Vraag & Antwoord

Beveiliging & privacy

Virus of toch iets anders??

5 antwoorden
  • Krijg van mijn broer een email met de volgende in houd: 'Ook na formateren, nieuwe partities maken en opnieuw installeren blijft het probleem zich voordoen dat na een aantal dagen de computer niet meer op wil starten. Kijken we dan m.b.v. een opstartdiskette op de harde schijf, dan zien we dat vrijwel alle folders verdwenen zijn. P.S., De on-line virusscan heeft geen virussen gevonden.' Het probleem is dus dat de PC na een tijdje niets meer doet zoals uit bovenstaande blijkt. (Volgens mij gebruiken ze W9x) Iemand enig idee?
  • Ik denk persoonlijk geen virus maar zou niet weten wat wel :oops:
  • Ik denk wel een virus, maar kan bijvoorbeeld een polymorf virus zijn. Moeilijk woord, maar betekent gewoon dat het virus zichzelf steeds veranders (poly betekent veel en morf kom van morfose en betekent veranderingen). Zo kan het virus dus allerlei vormen aannemen. Maar is niet gezegd dat het zo'n virus is. Ik zou in elk geval opnieuw de HD formatteren, dan opstarten met een systeemdiskette en het commando [i:b207b7413e]fdisk/mbr[/i:b207b7413e] geven. Dat wist het MasterBootRecord (hoofdopstartrecord). Dan ben je alle partities e.d. kwijt, maar als het virus geheugenresident is, ook het virus!! Installeer vervolgens alles opnieuw, inclusief een goede virusscanner en blijf de virusdefinities daarvan regelmatig bijwerken!!
  • [quote:731b21ecdd="Yoyo"]P.S., De on-line virusscan heeft geen virussen gevonden.' [/quote:731b21ecdd] Een het scannen van de HD? Misschien enkele bad sectors?
  • Ik heb ooit een PC gekocht bij een "mannetje"op de hoek ! Je weet wel van die bijelkaar geraapte rommel voor een heel zacht prijsje ! (toenmalig student) Daar had ik ongeveer de zelfde problemen, Het uitvallen na een minuut of 5 , Of zelf helemaal nietmeer willen starten , en het blijven hangen nog voor dat windows geladen werd . Na veel gezeur en overzetten van andere onder delen, het herhaaldelijk opnieuw installeren van het O.S. Bleek uiteindelijk dat er een "slechte" geheugen module in het apparaat te zitten , wanneer ik deze er uit haalde , deed de machine het ineens weer een stuk beter! Misschien is het een optie om eens een andere gehuegen module op het moederbord te plaatsen ! Met vriendelijke groet , Growskunk

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.