Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

Open in new window

Anoniem
None
10 antwoorden
  • Hallo,

    Met volle tevredenheid geniet ik al een tijdje van IE6. Tot een week geleden….
    Het is nl zo dat de "open in new window" functie niet meer werkt.
    Als ik dat nu probeer blijft de nieuwe pagina helemaal blank. Ook al zou ik 'm twee uur open laten staan blijft ie nog steeds blanco.
    Zodra ik in dat nieuwe window op stop druk en in de adresbalk ga staan en dan enter druk, komt de inhoud wel tevoorschijn.
    Voordeel is natuurlijk dat alle popups blank blijven.
    Nadeel is natuurlijk dat ik "open in new window" (1 van m'n favoriete functies) niet meer kan gebruiken, waardoor ook noodzakelijke popups (zoals formuliertjes ed) niet meer te gebruiken zijn.
    Als ik via de mail een link toegestuurd krijg kan ik die zelfs helemaal niet openen (althans niet zonder copy/paste).
    Ik heb IE6 eraf gehaald, IE4 geinstalleerd en dat werkte wel.
    IE6 weer teruggezet en het probleem is ook weer terug.

    Wie heeft een idee?
    Alvast bedankt.
    Neighbrs.
  • http://support.microsoft.com/default.aspx?scid=kb;EN-US;q281679

    Grtz,
  • Thanx!

    Jammer dat het niet gewerkt heeft.
    Volgens de pagina zou alles weer normaal moeten werken als je IE opnieuw installeerd, aangezien ik dit nu al twee keer heb gedaan en dat NIET werkt..las ik het volgende zinnetje:"…reinstall or repair your operating system."
    Vrees dat het daar weer op neer gaat komen.
    :evil:

    Neighbrs
  • Heb je dit wel geprobeerd?

    [quote:d7e6807695]To resolve this problem in Internet Explorer, follow these steps: Quit all programs that are running.
    Click Start, and then click Run.
    Type regsvr32 urlmon.dll, and then click OK.
    When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.[/quote:d7e6807695]

    Meestal is dat voldoende.

    Grtz,
  • jazeker, dat was het eerste wat ik geprobeerd heb zelfs.
    De 6 / 7 die daarna komen voor de zekerheid ook nog en zelfs nog gekeken of die registry sleutels klopten. Alles aanwezig. Werken, ho maar…

    Neighbrs
  • scan je pc eens op spyware. Dit kan ook een bron zijn die alles om zeil kan helpen.
  • ook al gedaan, was idd het eerste waar ik aan dacht.
    Spyware scanner (adaware) en virusscanner (AVP) vonden niets ongewoons.

    Neighbrs
  • Probeer eens de nieuwste versie van Java te installeren: http://java.sun.com/downloads/

    Grtz,
  • OK dan !

    Jullie geloven het nooit !!
    windows opnieuw geinstalleerd ((format c:) ….(karweitje van 2 1/2 dag…)
    heeft ie @#$$% :evil: nog steeds hetzelfde probleem !

    Hoe kan dit nou ? Ik heb IE6 hiervoor al maanden lang gebruikt zonder 1 probleem . .. ..?

    Hier moet toch een logische oplossing voor zijn?
    Ik wil toch echt niet meer terug naar 5.5 ofzo….

    Neighbrs
  • Welke software heb je er allemaal opgezet?
    Sommige spyware heeft ook dit soort neveneffecten.

    Grtz,

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.