Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

Computer traag door ZoneAlarm Pro 4.5 ??

Anoniem
None
5 antwoorden
  • Heb net ZA Pro ge-update naar versie 4.5 en nu is ie niet meer vooruit te branden.
    Heb ADSL wat in Jan een snelheid van 2048 zou moeten hebben, maar ik kom niet verder dan 250 a 280 :cry:

    Geen spyware, virussen, trojans etc,ect

    Iemand die het probleem herkent en wat is er aan te doen?

    XPhome, IE6

    Thanx,
    P de BB
  • Die 2048 gaat om kbits/s neem ik aan. Die 280 die je nu hebt zijn ook kbits/s?
  • Yep!

    Als je een oplossing hebt, graag!
  • 280 > (2048/8)
    2048/8 (Kb->KB) = 256

    Dan mag je dus blij zijn met je 280 KB/s :)
  • [quote:2b1fafdf65="webspider"]280 > (2048/8)
    2048/8 (Kb->KB) = 256

    Dan mag je dus blij zijn met je 280 KB/s :)[/quote:2b1fafdf65]

    Uit zijn antwoord begrijp ik dat hij het niet over een snelheid van twee megabit en een downloadsnelheid van 280kilobyte per seconde heeft, maar over een snelheid van een kwart megabit heeft, 280 kilobit, dus hooguit iets van 25 kilobyte per seconde.

    [b:2b1fafdf65]Paulus:[/b:2b1fafdf65]
    Ongetwijfeld heb je ZAPro aan- en uit gezet en gecontroleerd of het daar wel degelijk in zat.

    Heb je de privacyinstellingen gecontroleerd? Heb je de zoneinstellingen anders ingesteld? En program control?

    Zet _alles_ zo laag mogelijk en zet dan één voor één alle opties aan.
    Als je dan niet tegen het probleem aanloopt, ligt het in een foutieve installatie, en is een complete en schone installatie nog de enige oplossing.

    Ik heb geen enkel probleem met mijn ZAPro 4.5, en mijn verbinding is sneller dan die van jou - daar kan het dus niet aan liggen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.