Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

virus - svchost - adsl valt weg

Anoniem
zzz_david
3 antwoorden
  • Hoi,
    'k heb jullie hulp nodig!!

    Omdat mijn ADSL verbinding op de PC telkens weer wegviel, elke keer na een paar minuten surfen, dacht ik dat ik een virus had. Dat denk ik nog steeds. Maar een online scan bij trendmicro en mcafee leverde niets op. Ik heb de USB ADSL modem (E-Tech V2 modem i.c.m. een zonnet family abonnement) overgezet op m'n laptop. Ook daar viel na een paar minuten de internet verbinding weg. De enige manier om weer verbinding te krijgen is opnieuw opstarten. Dat helpt niet altijd. Opnieuw de modem installeren en het werkt weer. Eventjes. Ik heb wel eens een netwerkverbinding tussen pc en laptop - een virus zou eventueel dus op zowel laptop als op de pc kunnen zitten.

    Ik heb de pc-laptop netwerkverbinding verbroken. Daarna de laptop ge-reboot met de win2000 cd. Vervolgens heb ik de laptop NTFS-geformatteerd met behulp van de installatie cd en daarna win2000 opnieuw geinstalleerd. Ik heb alleen gelijk de ADSL modem geinstalleerd. Zodra er een verbinding met iexplorer wordt gemaakt, krijg ik na een minuut ofzo de foutmelding van SVCHOST.EXE en dat er een logboek wordt gemaakt. Ik kan verder internetten maar met heel veel problemen - pagina's gaan niet open enzovooort.

    Opnieuw kijken met de online scanner van mcafee - opnieuw wordt ik gefeliciteerd met de mededeling dat er geen virussen aangetroffen zijn.

    Ik heb opnieuw de laptop geformatteerd als FAT32. Daarna de enigste partitie verwijderd en opnieuw aangemaakt met behulp van FDISK. Opnieuw heb ik de laptop als FAT32 geformatteerd en opnieuw win2000 geinstalleerd. Opnieuw alleen ADSL modem met de nieuwste driver geinstalleerd. Opnieuw zodra ik internet explorer opstart, komt na een minuut ofze de melding dat SVCHOST,exe een error heeft veroorzaakt en wordt afgesloten met het maken van een logboek.

    Ik gebruik anti-vir guard als virusscanner.

    Vreemd is ook dat onder de lijst van hardware apparaten op de PC, staat een uitroepteken bij een onbekend PCI apparaat. Maar alle PCI devices zijn geinstalleerd en werkend. Ook op de laptop staat er een onbekende apparaat met uitroepteken. En onder de rubriek "Besturing voor geluid, video en spelletjes" staan er drie uitroeptekens bij "WDM Video/audio crossbar (ATIXBar)", "WDM-tv-audio (ATITVSnd)" en "WDM-video-opname voor AIW (AtiBt829)".

    Zegt dit jullie iets??? Ik kan niet zelf kijken op de vragen en antwoorden op computer totaal, want na een paar minuten krijg ik weer de SVCHOST foutmelding en moet ik de laptop weer opstarten!!!!

    groetjes,
    David
  • Lijkt op een variant van MsBlaster. Het virus zelf komt niet door, maar het veroorzaakt wel foutmeldingen. Ik heb hetzelfde probleem bij een collega onlangs opgelost door deze patch te installeren:

    Patch voor XP
    Patch voor 2000

    Selecteer de juiste taal voordat je de download start.
  • Ik heb zoiets gehad toen ik een andere pc kreeg en die pakte de usb modem (ook van Zonnet) niet :-? Toen heb ik een ethernetmodem aan moeten schaffen…
    Maarrrr dat virus waar Briggite het over heeft klinkt me ook bekent in de oren! Die heeft een kennis van me er nu opzitten en die sluit de hele pc af binnen 5 minuten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.