Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

Lowid met emule

Anoniem
Jelle_GameFreak
3 antwoorden
  • Ik gebruik al wat langer emule, laatst alles in mijn router (edimax) alle poorten ingesteld en ik kreeg een high id.

    Nu moest ik gister mijn pc opnieuw installeren, en krijg ik alleen nog maar lowid's. Ik heb niks aan mijn router instellingen veranderd, en heb op het emule forum ook al verschillende oplossingen bekeken en geprobeert, welke geen van alle werken.

    Via deze link:

    http://www.thedonkeynetwork.com/connection_test zegt hij het volgende:

    [code:1:3cbe500b67]
    timeout : timeout on ip xxx.xxx.xx.xxx (6 sec)

    this means, that we even did not recieve a RESET signal; maybe due to a stealth firewall
    [/code:1:3cbe500b67]

    Iemand een oplossing??

    bvd
  • Als je je PC opnieuw hebt geinstalleerd moet je ook in je softwarematige firewall de poort voor emule opnieuw vrijgeven. Het zou ook nog kunnen dat de firewall die in Windows XP zit ingebouwd bij de herinstall actief is geworden, probeer die eens uit te zetten.
  • Geen firewall actief, ook niet de interne van 2003 server……

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.