Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

PC start niet op

None
4 antwoorden
  • Onlangs kreeg ik melding van Norton dat trojan horse Bla ijzelf aanviel. Ik heb daar info over opgezocht, en dacht het virus te hebben verwijderd. Ik heb een scan erover heen gehaald, niks gevonden. Maar nu doet mn PC t toch niet. Als ik m opstart krijg het BIOS-scherm, en word ik gevraagd om een wachtwoord. ik heb geen idee wat dat ww kan zijn, ik heb al van alles geprobeerd. Is ws door t virus erop gezet (?).
    Dus ik probeerde met de Norton-CD op te starten, werkte niet. Met de XP-CD, werkte ook niet. En ook een opstartdiskette werkt niet. Elke keer krijg ik t BIOS scherm met ww.

    Wie weet iets om mn PC weer werkend te krijgen, liefst zonder verlies van alles wat er op stond?
  • Lijkt me stug dat deze Trojan dit veroorzaakt. Is ook onwaarschijnlijk, want opstart van BIOS komt VOOR eventuele invloed van welke software dan ook, inclusief destruktieve Trojans.

    Je zou, bij werking van virussen/trojans etc. wel moeten kunnen starten met Windows CD, opstartdiskettes etc.

    De aard van Bla is ook anders. Het geeft anderen toegang tot je systeem, maar blokkeert niet je eigen toegang tot systeem en/of BIOS.

    Bekend is dat Norton, mits goed bijgewerkt, Bla eruithaalt. Je zegt een scan gedaan te hebben. Dat zou voldoende moeten zijn.

    Hoe je voorbij je BIOS wachtwoord komt: probeer eerst 'Admin' (zonder aanhalingstekens). Kijk, naar gelang de fabrikant van je BIOS, eens op deze lijst met standaardwachtwoorden: http://www.phenoelit.de/dpl/dpl.html

    Je kunt ook kiezen voor een reset. Dan ben je wel terug bij de basisinstellingen van de fabrikant/leverancier. Zie voor de stappen hier: http://www.helpdeskforum.nl/forum/index.php?board=9%3Baction=display%3Bthreadid=6714%3Bstart=0%3Bboardseen=1
  • Volgens mij was die update pas uitgevoerd NADAT ik had gescand, niet zo slim natuurlijk. Iig werkte de tweede methode, ik check nu mn PC weer, maar denk dat t goed is. Bedankt!
  • Mooi zo!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.