Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

XP en IE weten niet van ophouden

smeenk
19 antwoorden
  • Windows XP Home.
    Zodra je de PC opstart, start XP ook normaal op.
    Maar eenmaal opgestart, starten er ook internetsites op, zo lijkt het.
    Het opstarten van programma's lijkt onmogelijk, danwel met vertraging en knipperende schermen.
    Heb bijv. geprobeerd, om Messenger 7.0 te deinstalleren, dat duurde ongeveer 20 minuten. En bleek toen nog niet weg. Programmaschermen verscjinen en verdwijnen, het lijkt, dat de PC onbestuurbaar is. Uitschakelen doe ik met de powerknop.
    Systeemherstel meldde iets over beveiliging, maar na opnieuw opstarten en starten vanaf het punt waar XP nog goed werkte gaf weer hetzelfde effect.
    Het lijkt geen zin te hebben een progje nu te installeren om te scannen op danwel virussen, danwel spam.
    Probleem is ontstaan na het installeren van Messenger 7.0 en ook trof ik aan Messenger plus 3.0.
    Volgens de eigenaresse van de PC voor haar onbekende progjes.
    Dochterlief heeft zelf messenger 7.0 geinstalleerd, voor zover ik heb begrepen, via de mail ontvangen van een vriendin.
    Ook bij aanvang steeds de vraag, of Incredimail moet worden geinstalleerd.
    Zelf zou ik kiezen voor het formateren van de C schijf, maar mogelijk zie ik een simpeler oplossing over het hoofd. Ben zelf geen expert op XP gebied en weet ook niet, of dit de juiste plaats is voor dit probleem. En de betreffende PC is niet van mij, gelukkig?! :roll:
    Maar ik wil wel trachten het probleem op te lossen.
  • Kan je een hijackthislog maken en posten?
  • Dat zou een optie zijn, helaas kom ik er niet in. De PC blijft, om het maar te zeggen, doorrazen. Het lijkt erop, dat die in een vicieuze circel zit. Die niet lijkt te zijn doorbreken.
    Er valt ook niets te installeren.
    Heel extreem, heb dit nog nooit zo meegemaakt.
    Er verschijnt wel regelmatig een zoekbalk bovenin het scherm, wat er m.i. op duidt, dat er iets is geinstalleerd, waar niet om gevraagd is.
  • Een logje in veilige modus misschien?
  • Dat is ook een optie.
    Probeer ik, maar dat wordt na het weekend.
    Moet ik wel even uitproberen, of ik Hijack geinstalleerd krijg onder de huidige omstandigheden. Ik houd je op de hoogte.
  • We zien het logje wel verschijnen als het lukt Jank.
  • Logje niet gelukt.
    Heb opgestart in veilige modus, PC werkt probleemloos.
    Nodige anti-spam gedraaid en ook veel "rommel" verwijderd.
    Daarna PC normaal opgestart, en het geduvel begint weer. De site waar die naar verwijst is met geen pen te beschrijven, zo een lange nietszegende naam. Zeg maar combinatie van letters en cijfers. Programma's zijn niet op te starten, of met grote traagheid. En bij internet-opties wordt een ingestelde startpagina automatisch gewijzigd in de gewraakte site.
    Zou het ook een virus kunnen zijn?
    Eerste keer, dat ik met een dergelijk hardnekkig probleem wordt geconfroneerd. Je moet toch wel een verziekte geest hebben, als je hier lol aan beleeft, andermans PC onbruikbaar te maken. :evil: Maar dat terzijde.
    Heb wel geopperd, de C schijf anders mar te formateren. Maar misschien heeft het kwaad zich ook elders in de PC genesteld.
  • Een log in veilige modus lukt niet?
    Wat zijn de problemen dan als troep verwijderen wel lukt.
  • Wat lukt er niet Jank?
    Kan je HijackThis niet starten?
  • [quote:6a64bf6a7f="evisu"]Een log in veilige modus lukt niet?
    Wat zijn de problemen dan als troep verwijderen wel lukt.[/quote:6a64bf6a7f]
    Precies wat ik schrijf, als ik de PC normaal opstart, dan zoekt die automatisch contact met internet en logt in op een site. Vervolgens werkt alles heel traag en internet krijg ik niet uitgeschakeld.
    In de velige modus zonder netwerk werkt de PC probleemloos en zijn alle programma's bereikbaar.
    Ik zal trachten een log te creeeren, maar dan? Kan hem niet op het forum krijgen, want er is geen site bereikbaar in de veilige modus zonder netwerk. En veilige modus met netwerk, daarin blijft die hangen.
    Probleem is eigenlijk, dat ik in de normale modus niet eens op internet komt, behoudens die mallotige site, die automatisch als startpagina wordt ingesteld en het internet automatisch doet opstarten.
    We zijn geen eigen baas meer over deze computer!
  • Logje via diskette , memorystick… overbrengen naar de pc waarmee je hier post.
  • En als je nou de netwerkkabel er even uittrekt? Kan ie ook geen verbinding maken en/of gaan downloaden.
  • Gerben, daar heb ik ook aan gedacht, maar in de veilige modus gaat alles wel goed, uiteraard zonder gebruik van netwerkomgeving.
    Maar de echte boosdoener krijg ik niet eruit. Ik vraag mij af, of het niet zo is, dat het bewuste programma/spam niet sowieso de internetfunktie opstart en dan constateert, dat de netwerkverbinding verbroken is. En ondertussen wel zijn invloed uitoefent op de rest van de PC, optimale traagheid. Ik noem de PC al Stoffel :wink:
    Ik heb een afspraak lopen, maandag maak ik een log bestand en zet het diezelfde avond hier op het forum.
    Ben benieuwd.
  • Dat in veilige modus alles wel goed gaat, is dat de malwarebestanden niet mee opstarten in veilige modus.

    Het opstarten in normale modus met verbreking van de internetverbinding is eigenlijk maar een halve oplossing. Nieuwe malware wordt er niet meer geïnstalleerd, en er is ook geen informatie-overdracht.
    Maar veel van die malware-toestanden zijn zo slecht geprogrammeerd dat ze de computer enorm onstabiel maken of een enorme belasting leggen op systeembronnen. Daarom dat je computer niet meer vooruit te branden is.
  • Logfile of HijackThis v1.97.7
    Scan saved at 19:02:30, on 22-8-2005
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnf.exe
    C:\aaaa\HijackThis.exe

    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
    O2 - BHO: (no name) - {E4A965CB-8132-0A4B-4BA7-B560EA537BBA} - C:\DOCUME~1\GEBRUI~1\APPLIC~1\MAPICH~1\slowtons.exe
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [Else flap data roam] C:\Documents and Settings\All Users\Application Data\Free Win Else Flap\bows hold.exe

    Dat is het logbestand. En dan ook nog de site waar merendeels ongevraagd wordt heen gestuurd:

    http://www.pfhnlzoyikazeljpitadlxrg.biz/c291jqY17_fYx5cwL2gb9tKHmS87HSaGIWAYbb/5vPg.html

    Alvast bedankt voor de moeite!
  • Je gebruikt een hele oude versie van Hijackthis, inmiddels gebruiken we versie 1.99.1 Download deze hier.
    Deze geeft veel meer informatie over het systeem.

    Staat er MessengerPlus op dit Systeem?
    Ik zie namelijk enkele regels die wijzen op een infectie met LOP. Daarvoor moet je MessengerPlus deïnstalleren. Ga hiervoor naar Configuratiescherm –> Software
    Tijdens de deïnstallatie wordt je gevraagd een securitycode in te geven. Doe dit.
    Nadien kan MessengerPlus wel weer opnieuw geinstalleerd worden, maar dan moet je kiezen voor een installatie zonder sponsors anders krijg je opnieuw met een LOP-infectie te maken :wink:

    Als er geen MessengerPlus op deze PC staat, doe dan het volgende eens:
    Start HijackThis en kies voor "Do a system scan only"en plaats een vinkje voor de volgende 2 items:
    [b:6194f45a71]O2 - BHO: (no name) - {E4A965CB-8132-0A4B-4BA7-B560EA537BBA} - C:\DOCUME~1\GEBRUI~1\APPLIC~1\MAPICH~1\slowtons.exe
    O4 - HKLM\..\Run: [Else flap data roam] C:\Documents and Settings\All Users\Application Data\Free Win Else Flap\bows hold.exe[/b:6194f45a71]
    Sluit alle open vensters(behalve HijackThis) en klik daarna op "Fix checked" om de geselecteerde regels te verwijderen.

    Herstart hierna je computer en plaats een niew log met behulp van HijackThis v1.99.1 en meldt ook even hoe de situatie nu is.

    Groeten smeenk :wink:
  • Dank voor alle hulp.
    Ik had messenger al verwijderd zonder resultaat.
    Met Killbox de zaak alsnog geklaard. PC doet weer normaal, familie blij en de dochter des huizes helemaal, had de ellende ook veroorzaakt. :roll:
  • Ik neem aan dat je met kilbox deze 2 verwijderd hebt:
    C:\DOCUME~1\GEBRUI~1\APPLIC~1\MAPICH~1\slowtons.exe
    C:\Documents and Settings\All Users\Application Data\Free Win Else Flap\bows hold.exe

    In ieder geval fijn te horen dat de problemen voorbij zijn :D
    Sta er trouwens van te kijken dat de problemen door LOP zo groot waren :roll:

    Groeten smeenk
  • Met deze link ben ik verder aan de slag gegaan:
    http://users.telenet.be/marcvn/spyware/1729365.htm

    Ja, het was een taaie rakker. Ik ben zelf ook wel een beetje trots, dat het mij gelukt is :)

    Ik heb het lopje verwijderd uit C:Windows/tasks

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.