Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

XP "hangt" tijdens boot en HJT log

Anoniem
Venzent
16 antwoorden
  • P4 2,4 Ghz
    1,5 Gb memory
    Windows XP pro NL - SP2

    Symptoon:
    Pc start op, ik log aan, tekst "persoonlijke instellingen worden geladen" verschijnt, enkele seconden daarna verschijnt de kleur van mijn bureaublad en de muis-aanwijzer (geen taakbalk of iconen) en hier blijft hij dan 3 minuten op staan. In die 3 minuten zie ik 2-3 keer voor een paar seconden wat schijfactiviteit, maar verder niks. Na deze 3 minuten gaat de pc verder en loopt vanaf dat moment als een zonnetje.

    Mijn pc draait bijna 24 uur per dag en voor zover ik mij kan herinneren is het zo'n week of 3 geleden begonnen. Ik kan mij niks herinneren dat ik toen iets gewijzigd heb wat ik zou kunnen terug draaien, ik heb geen restorepoints van daarvoor.

    Wat heb ik al geprobeerd:
    Hitmanpro gedownload en laten draaien, vond wel wat dingetjes, maar niks schokkends (voornamelijk cookie's), verwijderd.
    Ikzelf gebruik Avast! als anti-virus, maar via Hitmanpro de 30 dagen versie van NOD32 geprobeerd, die vond niks.
    Gebruikersprofiel opnieuw aangemaakt.
    Schijven gedefragmenteerd, pagefile is 1 geheel, MFT op D: waren 3 fragmenten, deze vergroot (was voor 90% in gebruik) en laten defragmenteren.
    Servicepack 2 (opnieuw) geinstalleerd.
    Bootvis laten draaien, zie ik verder geen schokkende dingen in, je ziet wel dat de Shell en de Logon&service de tijd gebruiken die de problemen opleveren (zie plaatje), maar ik zie verder geen drivers oid die zouden vertragen.
    [img:c6732893e3]http://img125.imageshack.us/img125/3863/bootvisjm0.jpg[/img:c6732893e3]

    Zonealarm geinstalleerd…geen vreemde progs die het internet op zouden willen.

    Uiteindelijk maar HijackThis een scan laten doen om jullie de logfile te overleggen…wie wil er eens zijn licht over laten schijnen?

    Logfile of HijackThis v1.99.1
    Scan saved at 20:30:02, on 30-12-2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.5730.0011)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\ZoneLabs\vsmon.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\brsvc01a.exe
    C:\WINDOWS\system32\brss01a.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    C:\Program Files\Alwil Software\Avast4\ashServ.exe
    C:\Program Files\Diskeeper\DkService.exe
    C:\WINDOWS\system32
    vsvc32.exe
    C:\Program Files\Simese\Simese.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
    C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
    C:\Program Files\Google\Gmail Notifier\gnotify.exe
    C:\Program Files\MSN Messenger\MsnMsgr.Exe
    C:\Program Files\HDD Health\hddhealth.exe
    C:\Program Files\Active Desktop Calendar\ADC.exe
    D:\Downloads\hijackthis\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.nl/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Koppelingen
    O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    O4 - HKLM\..\Run: [Zone Labs Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
    O4 - HKLM\..\Run: [DiskeeperSystray] "C:\Program Files\Diskeeper\DkIcon.exe"
    O4 - HKLM\..\Run: [{0228e555-4f9c-4e35-a3ec-b109a192b4c2}] C:\Program Files\Google\Gmail Notifier\gnotify.exe
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [HDDHealth] C:\Program Files\HDD Health\hddhealth.exe -wl
    O4 - HKCU\..\Run: [Active Desktop Calendar] C:\Program Files\Active Desktop Calendar\ADC.exe
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O11 - Options group: [INTERNATIONAL] International*
    O16 - DPF: {3BFFE033-BF43-11D5-A271-00A024A51325} (iNotes6 Class) - https://teamup.devoteam.com/iNotes6W.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{556A058E-38B2-4A5E-B3CB-6CF91F18F1C0}: NameServer = 192.168.10.1
    O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
    O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
    O20 - Winlogon Notify: WRNotifier - C:\WINDOWS\SYSTEM32\WRLogonNTF.dll
    O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
    O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe
    O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
    O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
    O23 - Service: BrSplService (Brother XP spl Service) - brother Industries Ltd - C:\WINDOWS\system32\brsvc01a.exe
    O23 - Service: Diskeeper - Diskeeper Corporation - C:\Program Files\Diskeeper\DkService.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32
    vsvc32.exe
    O23 - Service: SimeseServer - Mattic - C:\Program Files\Simese\Simese.exe
    O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

  • Update:
    Een zoektocht op "logon+service" en bootvis leverd toch wel wat gelijksoortige resultaten op, hier:
    http://forum.thinkpads.com/viewtopic.php?t=33416&sid=0e9c650244ea577f33c967b75bada7f4
    Wijten ze het aan drivers (netwerk???) die niet (goed) geladen worden…Heb dus mijn 1394 en NIC uitgeschakeld, opnieuw opgestart, maar helaas geen oplossing. In hetzelfde stuk staat beschreven hoe je de gui (splashscreen) uitschakeld en hoe je weergave van de te laden drivers te zien krijgt, ga dit morgen proberen…..
  • start Hijackthis en zet een vinkje voor:

    [b:63c2c7ea3f]O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
    O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing) [/b:63c2c7ea3f]

    doe een fix.
  • [quote:f9fa113a95="rsweres"]start Hijackthis en zet een vinkje voor:

    [b:f9fa113a95]O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
    O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing) [/b:f9fa113a95]

    doe een fix.[/quote:f9fa113a95]

    Zal ik moregn doen, let you know, maar betekend dat niet dat de mail en de Web scanner dan niet meer opstarten? Ik had ze al gezien (file missing), maar aangezien de services wel gewoon zonder problemen draaide, heb ik er verder geen aandacht aan geschonken…maar ik laat het morgen weten.
  • De (file missing) is een fout van hijackthis.
    De services zijn verder gewoon in orde en ik zou ze gewoon laten staan.
  • [quote:cfe3a6a478="okkelo"]De (file missing) is een fout van hijackthis.[/quote:cfe3a6a478]
    Ok, thnx…ga zometeen de noguiboot proberen….laat het weten.
  • Noguiboot en /sos geprobeerd…je ziet heel snel wat drivers voorbij schieten die blijkbaar goed laden, en vervolgens komt het grafische scherm waarop staat dat de persoonlijke instellingen worden geladen….Geen oplossing dus.
    Heb de laatste drivers van mijn videokaart geinstalleerd, ook geen oplossing….

    Wordt dus waarschijnlijk een frisse herinstallatie op een regenachtige zondagmiddag :wink:
  • Je zou nog kunnen proberen om een aantal programma's uit te schakelen bij het opstarten, en zo te kijken of 1 van de programma's de oorzaak is.

    Gezien het lange laden van je desktop zou ik beginnen met active desktop calender.

    gr Okkelo
  • [quote:3173a5dfa2="okkelo"]
    Gezien het lange laden van je desktop zou ik beginnen met active desktop calender.

    gr Okkelo[/quote:3173a5dfa2]
    Al geprobeerd…maakte niks uit….Als ik alle berichten zo lees op internet van mensen met dezelfde problemen, wordt er ook meestal verwezen naar device drivers of systeem drivers…..
  • Kan je na het booten de taskmanager starten? en zo kijken of er een proces loopt dat misschien erg veel bronnen in gebruik neemt.

    Sommige mensen hebben op dit moment problemen na het opstarten van de pc van microsoft update. De service die dan alle bronnen in gebruik neemt is svchost.exe. Dit probleem is te verhelpen door op de website van microsoft update terug te schakelen naar windows update.

    In iedergeval weer iets te onderzoeken.
  • Hij hangt 3 minuten (ik kan dan niks doen, het hele venster is dan de kleur van het bureaublad met de muisaanwijzer, verder niks), daarna start hij volledig op en laadt het bureaublad, op dat moment is alles normaal en valt er bij de processem niks bijzonders te zien…
  • kijk ook nog eens in je event logs of daar iets bijzonders staat
  • [quote:ab1196ea4b="okkelo"]kijk ook nog eens in je event logs of daar iets bijzonders staat[/quote:ab1196ea4b]
    Uiteraard als 1 van de eerste dingen gedaan, niks vreemds.
  • · [u:2bfa927fdb]Clean de Cache and Cookies in
  • Ik had de hoop al een beetje opgegeven……Ik had een trial versie van Diskeeper 2007 erop staan en deze vandaag verwijderd…..en ja hoor…m'n pc start weer normaal op…..DIt terwijl Diskeeper er al op stond voordt de problemen begonnen……Afijn, het is in ieder geval opgelost….Een ieder die meegedacht heeft, bedankt. :P
  • toch geen programma dat als rommel beschouwd word.
    http://www.bleepingcomputer.com/startups/DkService.exe-1346.html

    Wellicht kwam het in conflict met een ander programma.

    J

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.