Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

norton doet gek

Anoniem
pimvandenderen
6 antwoorden
  • Ik heb norton internetsecuriy 2007. Mijn licentie is nog meer dan 100 dagen geldig. Gisterochtend bij opstarten PC verscheen het norton icoontje (taakbalk) met een rood kruis er in ipv het groene vinkje of uitroepteken (als eik een systeemscan moet doen). In het norton venster (na aanklikken icoontje) bleek dat alles was uitgeschakeld (firewall, virusprotectie) en de mededeling verscheen dat ik mijn product moest activeren, met daarbij al de activeringscode ingevuld. Vreemd, want ik had norton al 3/4 jaar geleden meteen toen ik het aanschafte geactiveerd, en noooit problemen gehad. Toch de scherminstructies opgevuld en opnieuw geprobeerd te activeren. Kreeg de mededeling: "er is een fout opgetreden, activeren niet gelukt. Probeer nogmaals." Onbeschermd internetten leek me niks, dus PC maar afgesloten. Vandaag weer opgestart om te kijken of ik iets kon vinden. Tot mijn verbazing is alles weer normaal. Heb meteen een systeemscan uitgevoerd, maar norton geeft geen virusmelding. Weet iemand een verklaring?
  • Misschien dat de licentie server van Norton even raar deed ofzo.

    Ik zou me als ik jou was niet teveel druk om maken, vertrouw je het als nog niet, kan je eens Norton opnieuw proberen te installeren of een Hijackthis log hier plaatsen ter controle.
  • OK Pim bedankt,

    Dan wacht ik eerst nog maar eens even af.
  • Ik heb ineens precies hetzelfde en nog gekker is dat norton adviseert om opnieuw te installeren. Nou heb ik dit een keer of 4 gedaan en na een paar dagen gaat ie weer over de zeik. Ik ben het nu wel een beetje goed zat. Het draait trouwens op Vista.
  • Je gebruikt ook Internet Security 2007?

    Probeer eens om Norton te verwijderen met de verwijdertool van Norton:
    http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2005033108162039

    Herstart daarna je PC.

    Daarna opnieuw installeren en volledig updaten.

    Heeft het geholpen?
    Pim
  • Dat had ik ook al gedaan maar ik geef het nog een kans. Je hoort er nog van.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.