Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

DNS-probleem!?

Anoniem
RobinVP
16 antwoorden
  • Hallo allemaal.
    Sinds gisteren heb ik mijn nieuwe pc binnen. alles werkt super behalve het internet.
    Het probleem is als volgt:
    Waneer ik het internet op ga (firefox) werk alles perfect. maar ongeveer 6 seconde later laad hij een aantal site's niet meer. hij laad de homepage van google wel maar een zoekopdracht doet hij niet. hij blijft laden that's it. zodra ik firefox weer afsluit en weer opstart gebeurt er precies hetzelfde. 6 seconde alle ok daarna weer niks. in IE is het probleem overigens hetzelfde.

    Nu heb ik heel het internet afgezocht en ik kwam vaak tegen dat het probleem in mijn DNS instellingen zou liggen. Ik heb al verschillende oplossingen geprobeerd (ipconfig/flushdns, winsockfix) maar niets helpt. ik ben radeloos en ik hoop dat er hier iemand is die mij kan helpen.
    Alvast bedankt!
  • wel zet de uitkomst van ipconf /all hier dan maar eens neer..
    En hoe is de pc opgezet met firewall en virusscanner, la geprobeerd die uit te zetten (tijdelijk).
    Er is een DS probleem met Zonealarm en een MS update, met de allerlaatste ZA-versie heb je dat niet.
  • virussoftware is op dit moment nog niet geinstalleerd en de windows firewall staat uit.

    hier de ipconfig:
    [i:ca2a399010]Windows IP-configuratie

    Host-naam . . . . . . . . . . . .: RobinVP
    Primair DNS-achtervoegsel. . . . .:
    Knooppunttype: . . . . . . . . . .: onbekend
    IP-routering ingeschakeld. . . . .: nee
    WINS-proxy ingeschakeld . . . . . : nee
    DNS-achtervoegselzoeklijst. . . . : Belkin

    Ethernet-adapter LAN-verbinding:

    Verbindingsspec. DNS-achtervoegsel: Belkin
    Beschrijving . . . . . . . . . . .:
    Atheros L2 Fast Ethernet 10/100 Base-T Controller
    Fysiek adres. . . . . . . . . . . : 00-1E-8C-9F-D5-C4
    DHCP ingeshakeld. . . . . . . . . : ja
    Autom. configuratie ingeschakeld. : ja
    IP-adres. . . . . . . . . . . . . : 192.168.2.71
    Subnetmasker. . . . . . . . . . . : 255.255.255.0
    Standaardgateway. . . . . . . . . : 192.168.2.1
    DHCP-server . . . . . . . . . . . : 192.168.2.1
    DNS-servers . . . . . . . . . . . : 192.168.2.1
    Lease verkregen . . . . . . . . . : zondag 20 juli 2008 19:11:10
    Lease verlopen . . . . . . . . . : zondag 20 juli 2008 19:26:10[/i:ca2a399010]
  • waarom staat de router zo ingesteld dat ie
    IP-adres. . . . . . . . . . . . . : 192.168.2.71
    toekent? Niet gebruikelijk, het zou wel moeten werken.

    Kun je pingen?
    ping www.google.com
    neen en dan:
    ping 66.249.93.104

    ja… dan:zet de DNS eens niet op auto maar vul daar de DNS van jouw provider eens in?
  • pingen lukt gewoon. Als ik de dns van mijn provider invoer blijft hij gewoon hetzelfde probleem houden.
  • zet de firewall in je router eens tijdelijk uit?
    Het lijkt wel of poort 80 geblokkeerd wordt, pingen gaat via een andere poort…
  • net gecheked, firewall staat al uit.
  • test eens met een vast ip nr op de pc
  • nee, sorry. werkt ook niet :(
  • misschien moet je met de nieuw pc de registratieprocedure nog eens doorlopen bij de provider….
    Staat in het boekje welk ip nr of naam je nemen moet…
  • Heb net mijn pc rechtstreeks aangesloten op de modem (er zit normaal een router tussen) Het probleem is er nog steeds. het moet dus wel in de pc instellingen zitten. met de gegevens van mijn provider gebeurd er niet veel goeds. het blijft gewoon hetzelfde.
  • hoe ziet de
    ipconfig /all
    eruit als je hem rechtstreeks eraan hangt?
  • Je zou eens kunnen proberen een url in je host bestand te zetten (bijvoorbeeld google). Bestand staat in C:\Windows\System32\drivers\etc\hosts

    Via notepad de volgende regel toevoegen

    64.233.183.99 www.google.nl

    (of een ander ip-adres + host adres).

    Hierbij omzeil je de DNS van je provider. Mocht dit ook niet werken dan zit het probleem niet in je DNS van je provider, maar ergens anders al weet ik dan ook even niet waar je zo snel moet gaan zoeken. Per ongeluk geen proxy ofzo ingesteld?
  • ik heb een website erbij gezet: 85.158.248.220 www.berkmusic.nl
    en hij opent hem nogsteeds niet. die zou dus moeten betekenen dat het aan iets anders ligt….toch?
  • op het ip nr gaat ie bij mij door naar:
    [quote:c3a92f693c]Beveiligde verbinding mislukt
    85.158.248.220:19638 gebruikt een ongeldig beveiligingscertificaat.

    Het certificaat wordt niet vertrouwd omdat het uitgeverscertificaat onbekend is.
    Het certificaat is voor geen enkele servernaam geldig.
    Het certificaat verloopt op 20-10-2001 20:21.

    [/quote:c3a92f693c]
    met www-adres opent ie wel goed

    Het moet haast in de DNS zitten.
    Probeer eens een public dns handmatig in te vulllen
    http://www.google.nl/search?hl=nl&q=public+dns&btnG=Zoeken&meta=
  • nope werk ook al niet.
    Ik denk dat ik morgen de driver van mijn netwerk adapter opnieuw installeer en kijk of het dan beter gaat

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.