Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

Horizontale/vertikale strepen op scherm, fade out bijstartup

Anoniem
TukkerEdje
10 antwoorden
  • Beste computerkenners,

    Ik zit met het probleem dat ik bij het opstarten van
    mijn laptop met Windows XP eerst vertikale, en later
    ook horizontale strepen zie op het beeldscherm. Tijdens
    het opstarten, waarbij sowieso elke keer de schijf wordt
    gecontroleerd, fade het beeld uit tot een witte massa van
    strepen.

    Enkele minuten voor dit probleem sloot de laptop al tweemaal
    uit zichzelf af, en startte zich zelf weer op.

    Voor zover ik weet heb ik geen rare, verdachte bestanden
    gedownload… toch vermoed ik dat het hier een virus betreft.

    Heeft iemand een idee wat ik kan doen? Ik heb via F2 al een
    reboot vanaf de Recovery-disk aangezet, maar deze wordt
    gek genoeg niet in gang gezet…

    Alstublieft, ik ben radeloos!!!
  • Persoonlijk denk ik dat dit ligt aan je videokaart.
    Als je zelf denkt dat het ook met malware te maken kan hebben zou je hier een HijackThis log kunnen plaatsen.
  • krijg je bij het opstarten wel de normale bios meldingen / splash screen te zien?

    Anders is de kans groot dat je scherm kaduuk is…
  • [quote:ba06623a86="TukkerEdje"]krijg je bij het opstarten wel de normale bios meldingen / splash screen te zien?

    Anders is de kans groot dat je scherm kaduuk is…[/quote:ba06623a86]



    Bij opstarten krijg ik het beeld met windows xp te zien, daarna vraagt ie
    om controleren van de schijf, daarna fade hij uit…

    Ik kan de computer dus ook helemaal niet meer "in", ik bereik het
    inlogscherm niet eens.

    Bij F2 en F8 krijg ik de schermen te zien die ik gewoonlijk ook kreeg als
    ik daarop drukte.
  • Misschien een driver van de videokaart. (Of idd de videokaart zelf). Krijg je wel beeld als je in veilige modus start?
  • Veilige modus lijkt ook niet te helpen. Ik weet namelijk niet of hij
    het inlogscherm ed wel of niet bereikt omdat het scherm voor die tijd al uitgefade is…
  • Zit er een extra vga aansluiting op? Dan zou je eens kunnen proberen een extra scherm aan te sluiten, kijken of die hetzelfde gedrag vertoont.
  • Extra VGA = kabelaansluiting waarmee je een tweede beelscherm kan aansluiten? In dat geval kan ik dat vanavond proberen… als ie het daar ook doet is het de videokaart (of virus), anders het beelscherm???
  • Ik heb het extra scherm aangesloten… zelfde strepen/fade out.
    Ook heb ik de veilige modus nog eens geprobeerd… kan nu wel
    inloggen ed, hij fade niet uit, maar toont wel enkele strepen. Echter,
    na 10 minuten sluit hij vanzelf af.

    Ik wil best geloven dat het aan de [u:88f885c777]videokaart[/u:88f885c777] ligt, maar wat ik dan
    niet snap is: [u:88f885c777]waarom sluit hij vanzelf af[/u:88f885c777]??! Lijkt me niet iets wat
    een videokaart doet… daarom dacht ik voorheen aan een virus.

    Wat denken jullie hiervan?
  • Door hardware fouten start een computer vaak opnieuw op.

    Je kan wel ter controle een HijackThis log plaatsen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.