Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

Uitschakelen systemguard gezien al malware?

Anoniem
Abraham54
10 antwoorden
  • Hallo,

    Sinds ik de nieuwe Mcafee 2010 heb geinstalleerd komt het regelmatig voor dat na een update de systemguard wordt uitgeschakeld.
    Nu heb ik na zo'n melding Malwarebytes gedraaid en zie dat er in het register 2 sleutels geinfecteerd zijn. Ik heb deze nu al een aantal keren verwijderd, maar ze komen zo nu en dan terug na een update van Mcafee. Waar kan dit aan liggen? Zie log van Malwarebytes.

    Nb Gisteren heb ik mcafee opnieuw geinstalleerd

    vr.gr
    Frans

    [i:7764beca7f]Malwarebytes' Anti-Malware 1.44
    Database versie: 3510
    Windows 5.1.2600 Service Pack 2
    Internet Explorer 7.0.5730.11

    26-1-2010 14:10:11
    mbam-log-2010-01-26 (14-10-11).txt

    Scan type: Snelle Scan
    Objecten gescand: 120738
    Verstreken tijd: 12 minute(s), 7 second(s)

    Geheugenprocessen geïnfecteerd: 0
    Geheugenmodulen geïnfecteerd: 0
    Registersleutels geïnfecteerd: 0
    Registerwaarden geïnfecteerd: 0
    Registerdata bestanden geïnfecteerd: 2
    Mappen geïnfecteerd: 0
    Bestanden geïnfecteerd: 0

    Geheugenprocessen geïnfecteerd:
    (Geen kwaadaardige items gevonden)

    Geheugenmodulen geïnfecteerd:
    (Geen kwaadaardige items gevonden)

    Registersleutels geïnfecteerd:
    (Geen kwaadaardige items gevonden)

    Registerwaarden geïnfecteerd:
    (Geen kwaadaardige items gevonden)

    Registerdata bestanden geïnfecteerd:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\AntiVirusDisableNotify (Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\FirewallDisableNotify (Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.

    Mappen geïnfecteerd:
    (Geen kwaadaardige items gevonden)

    Bestanden geïnfecteerd:
    (Geen kwaadaardige items gevonden)[/i:7764beca7f]
  • Dan ga je naar Start/Cnfiguratiescherm?Beveiligingscentrum/meldingen

    Overigens netzomin als jouw XP is opgewaardeerd met ServicePack 3 en daardoor weer ondersteund wordt door MS, heb je MBAM ook niet geupdated.
    Dat zie ik aan de Databaseversie!
  • hallo Abraham54,

    Heb ooit SP3 op gehad, werd erg traag hierdoor mn het opstarten van het draadloos netwerk, vandaar zie ik geen noodzaak voor SP3. Ik zal MBAM updaten.
    Afgezien hiervan blijft de oorzaak onduidelijk.
    Ik zal eens kijken in Start/configuratiescherm/beveilingscentrum/meldingen, of ik daar verder mee kom.
  • [quote:e575e5c999="f.ramaekers"]hallo Abraham54,

    Heb ooit SP3 op gehad, werd erg traag hierdoor mn het opstarten van het draadloos netwerk, vandaar zie ik geen noodzaak voor SP3. Ik zal MBAM updaten.
    Afgezien hiervan blijft de oorzaak onduidelijk.
    Ik zal eens kijken in Start/configuratiescherm/beveilingscentrum/meldingen, of ik daar verder mee kom.[/quote:e575e5c999]

    [b:e575e5c999]Dan had beter de driver voor WLAN kunnen updaten!
    Want nu internet je met een Windows XP die niet meer ondersteund wordt door MS en dus de nodige beveiligingsupdates al mist![/b:e575e5c999]
  • Inderdaad en dan kan je virusscanner nog zo goed zijn, tegen een open deur is het niet opgewassen.
    Dus risico van het vak, je Windows niet willen updaten is vragen om moeilijkheden.
  • Hallo,

    Het was mij geheel ontgaan dat MS geen ondersteuning meer geeft voor Windows SP2.
    Het updaten van de drivers van mijn wlan heb ik destijds wel naar gezocht. Overigens is na die tijd mijn netwerkkaart gesneuveld. Ik heb er nu een linksys stickje aan hangen. Ik zal SP3 nog eens installeren, wellicht gaat het met die stick wel goed.
    In iedergeval bedankt voor de tip. Ik reageer nog wel effe of het allemaal gelukt is.

    vr.gr
    Frans
  • Mocht je toch weer tegen problemen aanlopen, dan is er ook nog deze update:

    [b:abe0abb2d1]KB951830: Update voor Windows XP

    Installeer deze update om het probleem op te lossen waarbij een client DNS-query's niet kan beantwoorden nadat de verbinding met de netwerkadapter is gemaakt of verbroken, of de netwerkadapter is uit- of ingeschakeld op een computer met Windows XP Service Pack 3.[/b:abe0abb2d1]

    http://www.microsoft.com/downloads
    esults.aspx?pocId=7&freetext=KB951830&DisplayLang=nl
  • hallo,

    Ik heb SP3 geinstalleerd. De netwerkverbinding werkt met het linksysstickie prima.
    Alleen het opstarten is merkbaar langzamer. Hier moet ik nog naar kijken wat ik eraan kan doen.
    Als de systemguard van Mcafee nu ook nog in de lucht blijft ben ik weer een tevreden mens.

    vr.gr
    Frans
  • Alleen het opstarten is merkbaar langzamer. Hier moet ik nog naar kijken wat ik eraan kan doen.[code:1:ac167f7892][/code:1:ac167f7892]
    Kijk of het volgende allemaal helpt - ook om je systeem weer een beetje tempo bij te brengen - maar dat laatste is misschine lastig i.v.m. McAfee!


    Begin met [b:ac167f7892]NTREGOPT[/b:ac167f7892] (KLIK), het Windows register wordt door dit tool gedefragmenteert en nieuw neergeschreven - hierdoor wordt het sneller ingelezen!


    Daarna ga je defragmenteren, gebruik daarvoor [b:ac167f7892]Auslogics Disk Defrag[/b:ac167f7892] (klik).
    Dit tool is grondiger en sneller dan het Windows tool!


    Heb je dat allemaal gedaan, dan is het tijd voor Microsofts Bootvis - om je systeem wat sneller te laten starten:

    download en installeer MS Bootvis: http://www.softpedia.com/get/Tweak/System-Tweak/BootVis.shtml

    Start Bootvis; klik in de werkbalk op 'Trace' en selecteer dan >Next boot + Driver delays. Klik in het venster 'Trace Repetitions' op >OK.
    De computer zal gaan afsluiten en daaropvolgend gaan herstarten.
    Doe verder niks totdat het voltalige Bootvisvenster weer op je bureaublad staat. Dan klik je weer op 'Trace' en selekteer je >Optimize System.
    Wederom herhaalt zich het afsluiten en weer opstarten. Dan nog even wachten totdat Bootvis helemaal klaar is.

    Bootvis kan echter een waarschuwing afgeven, dat het tool niet kan starten vanwege fragmentering van de besturingsschijf.

    Nadat Bootvis het systeem onderhanden heeft genomen, is schijfdefragmentatie ook belangrijk, omdat dan bootbestanden naar het begin van de schijf worden verplaatst - dit om sneller opstarten mogelijk te maken!
  • Hallo abraham54,

    Ik heb je adviezen opgevolgt. Het opstarten is weer als normaal.

    Auslogics heb ik van een andere site, de link werkte bij mij niet.
    Bij Bootvis trace kreeg ik de melding 'number of physical drives in trace file is 0. Trace file has invalid system configuration information'.

    Ik heb toch stap 2 optimize system uitgevoerd.

    Al met al is het gelukt , hiervoor dank.

    vr.gr
    Frans

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.