Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

Internetlock door ZoneAlarm

Anoniem
ipje
3 antwoorden
  • Hallo,

    Ik heb sinds gister een vreemd probleem. Mijn computer start altijd
    automatisch mijn emailprogramma (PocoMail) op. Tot op gister nooit problemen mee gehad. Het rare nu is dat als ik mijn computer lekker aan laat staan ( ik heb toch ADSL ) en ik iets anders op en rond het huis ga doen, ik later tot de ontdekking kom dat mijn verbinding verbroken is en dat ZoneAlarm dat op zijn 'geweten' heeft.
    Ik moet dan eerst naar ZoneAlarm en kijken wat de blokkade heeft veroorzaakt. Het volgende lees ik dan:
    Packet sent from 10.0.0.150 (TCP Port 1160) to 10.0.0.138 (TC Port 1723) was blocked.

    Ik moet dan alles weer opnieuw opstarten.
    Heel vreemd, alles heeft tot op de dag van gister perfect gewerkt.

    Heeft iemand een idee wat er aan de hand zou kunnen zijn en wat de oplossing is?

    alvast heel erg bedankt

    Ruurd
  • hmm, ik heb sinds kort ook ZoneAlarm en ik had de verbinding met de modem veranderd van Trusted naar Internet (via edit) en toen was de internetverbinding ook verbroken. Ik weet niet of dit helpt.
    Bij mij staat er:

    Modemverbinding (zelf zo genoemd) - 10.0.0.0/255.255.255.0 - network - trusted
    Mxstream - ip adres/255.255.255.255 - network - internet

    Ik had de eerste dus gewijzigd van trusted naar internet, toen was ik even weggelopen en was de verbinding verbroken.

    Hij blokkeerde wel inkomende packages als de modemverbinding op trusted staat.
  • Hallo,

    Alles werkt weer als van ouds nu.

    Ik heb ZoneAlarm geheel verwijderd van mijn computer. Via de zoekfunctie nog even alle losse rommel die altijd wel achterblijft
    opgeruimd en daarna de firewall van Sygate er op gezet. Het door
    mij omschreven probleem heb ik nu niet meer. Er was dus toch wel
    degelijk iets aan de hand met ZoneAlarm terwijl ik echt zeker weet
    dat er niets aan de instellingen was veranderd.

    Ik weet echter nog niet geheel duidelijk hoe ik deze nieuwe Sygate
    firewall in moet stellen maar zoals hij er nu al op staat werkt alles
    prima.

    Bedankt voor de reactie.

    groeten
    Ruurd

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.