Vraag & Antwoord

Anders (internet)

XP : moet steeds 2x verbinden voor Internet

11 antwoorden
  • In XP heb ik mijn standaardverbinding op m'n ADSL gezet, en ik heb ook aangevinkt "altijd mijn standaardverbinding kiezen''. Maar als ik IE open, krijg ik geen verbindingsscherm. Ik moet dan eerst met mijn ADSL-programma verbinding maken, dan weer IE openen, en zelfs dan werk ik volgens IE nog "off-line'' en moet ik een tweede keer verbinden. Wie weet hoe ik dit kan veranderen, dat ik gelijk een verbindingsscherm krijg als ik IE open? Alvast bedankt Saskia
  • Is dat ADSL-programma van Windows zelf? Probeer eens een nieuwe verbinding toe te voegen en maak die standaard.
  • De ADSL verbinding is van MX stream (Speed Touch USB). Ik heb geprobeerd een nieuwe verbinding aan te maken met de zelfde gebruikersnaam & wachtwoord en die standaard te maken, maar dat lukte niet (wilde geen verbinding tot stand brengen). Wat vreemd is: de eerste keer dat ik IE open, krijg ik een verbindingsvenster. Als ik dan verbind, IE gebruik, en weer afsluit & verbinding verbreek, en open IE opnieuw, krijg ik geen verbindingsvenster meer. Hoe kan ik instellen dat ik steeds een verbindingsvenster krijg telkens wanneer iik IE open? Saskia
  • Dat weet ik niet. Ik vind het al raar dat je geen nieuwe verbinding kan toevoegen. Zijn alle instellingen wel gelijk? Kijk ook eens bij opties in de eigenschappen van je verbinding: wat staat daar wel en niet aangevinkt?
  • Nieuwe verbinding maken lukt wel, maar ik bedoelde dat het probleem dan nog blijft bestaan, ook in de nieuwe verbinding. Telkens als ik een tweede keer IE open, krijg ik geen verbindingsvenster meer. Bij Eigenschappen - Opties heb ik aangevinkt: Voortgang weergeven tijdens het maken van verbinding Vragen om naam, wachtwoord, etc. Vragen om telefoonnummer
  • Je (belt ) belt naar je ADSL provider : dat gaat goed neem ik aan. Je moet dan zorgen dat je browser verbining op LAN staat. Dan gaat het gewoon goed hoor.
  • Heb je wel Windows Update gedaan? Want ik heb ook gewoon inbellen met adsl met XP/PRo op een Adsl speed touch home modem (geen USB) Wat maakt het uit als je verbinding heb en dan een tweede IE opent? Verbinding heb je bij de eerste toch al gemaakt? Probeer IE - Extra - Internet Opties - Verbindingen - Instellingen - Eigenschappen - Algemeen - en dan `Picktoram in systeemvak weergeven gedurende de verbinding` aan vinken. ga ook naar Opties en vink de eerste twee aan daar onder kan je het vakje Opnieuw keizen als de verbinding wordt verbroken aan vinken. Klik nu toepassen of Ok en probeer het nu. succes, NoNoAD Edit probeer ook de Beveiliging instellingen goed in te stellen, dus : Geavanceerd (Aangepaste instelllingen) Instellingen: Codering niet stoestaan ( server verbreekt verbinding als deze codering....... dan: Deze Protocollen toestaan: + Niet- gecodeerd wachtwoord (PAP) + Challenge Handschake Authentication (SPAP) /edit
  • Bedankt maar... Hoe zet ik mijn browser op LAN? Ja, Windows Update heb ik. Het probleem is ook niet dat IE de verbinding ongewenst verbreekt, maar dat ik geen inbelscherm krijg bij het opstarten. Maar ik heb het nu zo ingesteld dat zowel IE als Outlook automatisch verbinden bij het opstarten. Dan gaat het wel goed. Maar als ik bijv, Outlook start, en de verbinding afkap, en dan IE open, dan krijg ik weer geen inbelscherm en start IE ook niet automatisch op. Dus IE en Outlook spannen op de een of andere manier samen. Nou ja ik laat hem maar op automatisch verbinden staan, dan ben ik er vanaf... al had ik graag geweten wat ik fout doe... Dank voor jullie reacties Saskia
  • Waarom heb je er voor gekozen om de verbingen laten afbreken wanneer je klaar ben met e-mail binnen halen dan?? Outlook Express - Exstra - Verbinding - Nu moet je dat vinkje weg halen bij -- Ophangen na verzenden en ontvangen. Het vakje -- Waarschuwen bij overschakelen nar een andere inbelverbinding. MOET je altijd aan houden, dit omdat er zo veel dailer in omloop zijn, dat het je heel duur kan komen te staan als je dit niet aan vinkt. gr, NoNoAD
  • "automatisch verbinding verbreken" heb ik niet aanstaan. En zoals gezegd, het punt is dat ik geen "verbinding maken"-scherm krijg bij het openen van Outlook of Explorer. En niet dat de verbinding soms verbroken wordt want eenmaal verbonden doet alles het normaal. Dus alleen bij het openen van Outlook of Explorer gaat er iets mis. Behalve als ik zowel Outlook en Explorer automatisch verbinding laat maken. Bij elke andere instelling beginnen de problemen weer. Saskia
  • :-? nou weet ik het ook even niet meer. gr, NoNoAD

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.