Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

bepaalde site niet te laden

Anoniem
Tweaky
4 antwoorden
  • Ik gebruik Internet Explorer als browser.
    Zonealarm Pro als firewall en Etrust antivirus.
    Sinds een dag of 10 kan ik de site van de HCC niet meer laden.
    Elke andere site levert geen enkel probleem op.
    Heb geprobeerd met:
    ZA/Etrust uitgeschakeld;
    Andere instellingen voor cookies;
    Nieuwe lokatie voor tijdelijke internetbestanden;
    Computer nieuw opstarten (ik gebruik vaak de slaapstand);
    HCCnet ingesteld als trusted in ZA.

    HCCnet is provider. Ik werk (zoals altijd) via modemverbinding.
    Zeker ben ik er niet van, maar het probleem kan zijn ontstaan nadat ik bij kennissen via ADSL op internet ben geweest, hoewel ik niet zou weten wat dat met elkaar te maken zou hebben.

    Al vast bedankt voor het meedenken.
  • Geen idee eigenlijk. :o
    Soms kan een pop-up blocker de boosdoener zijn.
    Heb je misschien een router waar een website blocker in zit?
  • [quote:d780722b02="Tweaky"]Geen idee eigenlijk. :o
    Soms kan een pop-up blocker de boosdoener zijn.
    Heb je misschien een router waar een website blocker in zit?[/quote:d780722b02]

    Ik gebruik inderdaad een pop-up blocker.
    Dat doe ik al een aantal maanden maar het probleem is nog maar een paar weekjes oud.
    Toch zal ik daar naar kijken.

    Router gebruik ik (nog) niet.

    Excuses voor de late reaktie, maar ik log niet elke dag in. Ik doe nog ouderwets, weet je wel, met zo'n modem :(

    Bedankt voor de tip.
  • Ik heb de pop-up blocker uitgezet. Dat leverde niets op.
    Herinnerde me toen plotseling dat ik een tijdje geleden met Tweak XP-Pro had zitten te knoeien.
    Daarin op zoek gegaan naar een blocker en inderdaad: Bingo.
    Na het uitschakelen werd de gewenste pagina weer zichtbaar.

    Overigens: Tijdens het zoeken bleek me dat ik de betreffende pagina gewoon kon kon bekijken als ik off-line was!!
    Kennelijk werd die wel opgehaald en opgeslagen op mijn systeem!!

    Nogmaals bedankt voor de tip.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.