Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

Links die niet werken

Vunce
9 antwoorden
  • [/color:b53e4b15fd]
    Hallo,

    Ik heb een probleem met links. :cry: Die werken niet. Ik heb al van alles geprobeerd, virusscan, windows updates, systeemherstel en andere dingen die ik op deze site gelezen heb. Nix nada helpt.
    Weet iemand een oplossing? Het is om gek van te worden om iedere keer een snelkoopeling te moeten kopieren en plakken.

    Alvast bedankt. :lol:
  • welk email programma en browser heb je?
  • [quote:9f6d97cbcc="tisha"]welk email programma en browser heb je?[/quote:9f6d97cbcc]
    Ik heb Windows XP en Outlook als e-mail programma maar dat gebruik ik niet. Ik mail via Hotmail.
  • Kijk eens of MSIE nog wel als standaard browser is ingesteld.
  • [quote:b3f440afd1="gerben"]Kijk eens of MSIE nog wel als standaard browser is ingesteld.[/quote:b3f440afd1]
    Help ik ben een leek! Waar kan ik dat zien? Ik heb nog een probleem, ik moet de computer handmatig uitschakelen. Dit is al zo sinds XP er op staat.
  • Handmatig uitschakelen heeft veelal met power management te maken. Mogelijk niet de juiste chipset drivers, of bios fout ingesteld.

    MSIE: menu tools, options, tab programs, internet explorer shoud check… aanvinken. Mogelijk is 'reset web settings' ook voldoende. Vertalingen mag je zelf bedenken, heb hier alleen de US versie.
  • [quote:cf85b888d4="gerben"]Handmatig uitschakelen heeft veelal met power management te maken. Mogelijk niet de juiste chipset drivers, of bios fout ingesteld.

    MSIE: menu tools, options, tab programs, internet explorer shoud check… aanvinken. Mogelijk is 'reset web settings' ook voldoende. Vertalingen mag je zelf bedenken, heb hier alleen de US versie.[/quote:cf85b888d4]

    Dank je wel Gerben, maar dat helpt ook al niet. :( Heb je nog meer adviezen? Alvast bedankt.
  • Gerben,

    Ik heb de oplossing gevonden! Ik heb mozilla geinstalleerd en alles werkt weer :D
  • ROFL

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.