Deze website maakt gebruik van cookies. Waarom? Klik hier voor ons privacy- en cookiebeleid. Door op akkoord te klikken of door gebruik te blijven maken van deze website geeft u aan akkoord te zijn met het gebruik van cookies.

Akkoord

Vraag & Antwoord

Anders (internet)

Vaag probleem: Random Chello registreren

lion
11 antwoorden
  • Onlangs heb ik een sitecom routertje aangeschaft om mijn Chello internet verbinding te delen met mijn twee PC's (Win2K pro en WinXP)
    Bij Chello moet het mac adres van de netwerkkaart geregistreerd zijn om te kunnen internetten, daarvoor krijg je de allereerste keer online ook een Chello registratie formulier te zien, die je in moet vullen, ongeacht welke URL je ook intypt.
    Nu is de netwerkkaart van de Win2K machine bekend bij Chello, dus tijdens het configureren van de router heb ik het mac adres van die kaart opgegeven (ging heel makkelijk, gewoon op de knop: 'copy from PC' klikken)
    So far so good, werkte allemaal prima.

    Todat ik op een later tijdstip de instellingen van de router nog eens goed wilde bekijken, en via de WinXP machine in de router configuratie zat. Internetten lukte daarna niet meer. Bij alles wat ik deed sprong de Chello registratie pagina tevoorschijn. Huh? Maar na enig zoeken bleek dat ik waarschijnlijk per ongeluk op de 'Copy from PC' knop had geklikt (vanaf de verkeerde PC dus) want het verkeerde mac adres stond in de router configuratie. Na dat hersteld te hebben had ik weer internet. Hoera!

    Niet lang daarna begonnen sommige pagina's problemen te krijgen. De URL zou niet bestaan (maar met de toevoeging 'index.html' er achter plotseling toch weer wel), traag laden, en sommige pagina's leverden wederom de Chello registratie pagina op. Erg vreemd. Na rebooten gaat het weer even goed, maar na een tijdje gaat de boel weer raar doen. Dit keer staat het mac adres echter goed. Ten einde raad heb ik op een gegeven moment de kabel modem uit het stopcontact gehaald, de router gereset, PC's opnieuw opgestart, router instellingen opnieuw ingevoerd, en de kabel modem weer aangezet.
    En dat verhielp het probleem… NIET.
    Ik begrijp er echt helemaal niks van. Dan gaat het surfen weer even goed, en even later zit ik weer elke minuut een keer tegen die Chello registratie pagina aan te kijken. Iemand vaker van dit probleem gehoord?
    Wat zou ik nu nog kunnen doen om de oorzaak (en oplossing) van dit probleem te vinden?
  • Bekend probleem??? Tja, ik ken 't fenomeen, maar 't vormt (gelukkig) geen probleem, omdat 't (gelukkig) zelden voorkomt. Ik werk nu ca. 1 jaartje met Chello en deel 'm (tijdelijk) al een maand of 5 met 'm dochter, eveneens via een SiteCom (DC-202).
    In deze tijd is het een aantal keren gebeurd dat PC nr. 2 (m'n dochter) geen verbinding meer had. Een aantal keren hiervan verscheen 't "Chello scherm".

    Insiders menen dat:
    A) het downloaden van nieuwe firmware voor de router (SiteCom) het probleem zou oplossen. Ik heb dit niet onderzocht en weet ook niet of er nieuwere firmware beschikbaar zou zijn. (Die DC-202 is niet bepaald antiek!)
    B) de netwerkkaart in PC 2 is verdacht en dient vervangen te worden.

    Ik heb niet echt een idee, omdat de situatie na een 2 tal modem
    outer resets aanzienlijk verbeterd blijkt te zijn. Hoe dan ook: ik hoor de laatste tijd vaker "geluiden" dat het wel eens voorkomt dat de verbinding van PC 2 even de pijp aan Maarten geeft…….

    Denk eraan dat 't sowieso voorkeur verdient om die netwerkkaart zover mogelijk van andere "warmtebronnen" vandaan te houden!
    En…..: als je reset, doe 't dan goed en reset modem en router gelijktijdig en laat ze minstens 5 minuten uitgeschakeld…..

    Suc6,
    Ton
  • Tnx!, ik ga eens met de tips en informatie aan de slag-
  • Ik heb ook Chello met een router. Het MACadres klonen was niet nodig hoorde ik als je het modem eerst zou resetten. Dus ik heb de stekker van het modem (COM21) eruit getrokken en de router aangesloten en ingesteld. Vervolgens stekker er weer in en ik had gewoon internet. Ik zit trouwens wel in een gebied waar Chello vaste IP's uitdeeld. Weet niet of dat uitmaakt.
  • [quote:3856f610ea="Sjoerd Boerhout"]Ik heb ook Chello met een router. Het MACadres klonen was niet nodig hoorde ik als je het modem eerst zou resetten. Dus ik heb de stekker van het modem (COM21) eruit getrokken en de router aangesloten en ingesteld. Vervolgens stekker er weer in en ik had gewoon internet. Ik zit trouwens wel in een gebied waar Chello vaste IP's uitdeeld. Weet niet of dat uitmaakt.[/quote:3856f610ea]

    Denk zeker dat dit uitmaakt! In 't deel waar ik zetel is een correct MACadres in die router een "must"….
    Ook zonder router: als ik een andere netwerkkaart in m'n PC zou zetten heb ik geen verbinding meer. Chello dient dan eerst van 't nieuwe MACadres op de hoogte te worden gebracht….

    Ton
  • Hier ook, dat is dus het vreemde, dat registreren is dus het aanmelden van de netwerkkaart (of het mac adres om precies te zijn). De ene keer moet ik dus registreren, en klik ik op een andere link, dan is het niet nodig en krijg ik de pagina zo te zien.
    Ik kan me bijna niet anders voorstellen dan dat het aan de Chello kant moet liggen, want mijn router doet gewoon altijd hetzelfde. De internet verbinding ligt er de laatste tijd ook wel eens even uit, voorheen nooit. Misschien dat e.e.a. met elkaar te maken heeft.
    @Sjoerd, een vast IP bij Chello? Waar is dat? Dan kom ik er ook wonen :lol:
  • gooly : je hebt een router ertussen gezet, Heb je nu wel of niet het macadress gekloond, dat MOET.

    Afgelopen weekend een sweex in diemen geinstalleerd, klonen etc.. en 3 pc´s werken als een trein
  • zelfde hier ook (weesp). klonen MOET. anders geen internet.

    d.
  • [quote:d226d4c606="Bosje"]gooly : je hebt een router ertussen gezet, Heb je nu wel of niet het macadress gekloond, dat MOET.

    Afgelopen weekend een sweex in diemen geinstalleerd, klonen etc.. en 3 pc´s werken als een trein[/quote:d226d4c606]

    Betreft dat "kloonverhaal":
    Is volkomen correct, toch herken ik het (originele) verhaal van de vragensteller. Ook hier heb ik om totaal duistere reden een keer problemen gehad (met PC nr.2). Sommige URL's waren (op PC nr.2) opvraagbaar, andere weer niet(!!). Had niets met Internetcache te maken(!!) Soms een Chello scherm, etc.
    Ik heb (na wat doorsukkelen) modem (Thomson) en router (SiteCom DC-202) gelijktijdig van de 220 afgehaald gedurende een minuut of 10.
    Dit was dus even sukkelen geblazen na een maand of 5 probleemloos "Internetten". Inmiddels loopt 't alweer een week of 6 zoals 't hoort (afkloppen…).
    Ik heb overigens de Firewall in de router niet geactiveerd, maar vraag me weleens af of dit toch problemen gegeven heeft, ondanks dat-ie uitgeschakeld is…..
    Verder geen idee waar 'k het zou moeten zoeken; maar volgens "insiders" kan het "soms" gebeuren dat een reset van modem en/of router gerechtvaardigd is….. "Kweenie…."

    Groet,
    Ton
  • Ik heb nu ook op die manier gereset (modem en router 10 minuten uit) en het lijkt vooralsnog gewerkt te hebben.
    Over het kloonen van het MAC adres, nog eens voor de duidelijkheid: Dat is dus al die tijd gebeurt, alleen even vanaf de verkeerde netwerkkaart.
  • [quote:831a1d29e4="Gooly"]Ik heb nu ook op die manier gereset (modem en router 10 minuten uit) en het lijkt vooralsnog gewerkt te hebben.
    Over het kloonen van het MAC adres, nog eens voor de duidelijkheid: Dat is dus al die tijd gebeurt, alleen even vanaf de verkeerde netwerkkaart.[/quote:831a1d29e4]

    Hoop dat jouw probleem hierbij opgelost is, maar blijf bedenken dat 't ([u:831a1d29e4]als zeer incidenteel geval[/u:831a1d29e4]) voor kan komen dat je dit nog eens moet herhalen…. Dit is althans de mening van enkele "Chello insiders".

    Groet,
    Ton

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.