Vraag & Antwoord

Anders (internet)

mozilla extensies

8 antwoorden
  • ok ik hoop dat ik niet iets uit de faq bevraag maar ik kon er niets over vinden mijn firefox noch thunderbird willen extensies danwel themes installeren; via de update.mozilla.org site bijv klik ik op "install"; de statusbalk verschuift even naar halverwege en doet verder niks. ik kan wel een xpi of jar downloaden als bestanden maar ze niet openen in mozilla (doet er ook niets mee.) . in de betreffende windowstjes van "downloads" en "extensies" komt verder oook geen nieuws. ik heb settings van firewalls e.d. al gecheckt. ik heb xp home en firefox 0.9 en thunderbird 0.7; verder firefox al opnieuw geinstalleerd. eh...help?
  • [quote:1164430cfe="Stu III"]ok ik hoop dat ik niet iets uit de faq bevraag maar ik kon er niets over vinden mijn firefox noch thunderbird willen extensies danwel themes installeren; via de update.mozilla.org site bijv klik ik op "install"; de statusbalk verschuift even naar halverwege en doet verder niks. ik kan wel een xpi of jar downloaden als bestanden maar ze niet openen in mozilla (doet er ook niets mee.) . in de betreffende windowstjes van "downloads" en "extensies" komt verder oook geen nieuws. ik heb settings van firewalls e.d. al gecheckt. ik heb xp home en firefox 0.9 en thunderbird 0.7; verder firefox al opnieuw geinstalleerd. eh...help? edit : inmiddels heb ik Zonealarm Pro vervangen door Outpost Pro; nog geen resultaat [/quote:1164430cfe]
  • Sla de extensie op op je bureaublad, maak Firefox ietsje kleiner zodat je buraublad en FF tegelijk ziet, en drop de extensie met je muis in het FF-venster.
  • eh? nee, werkt ook niet. ik heb inmiddels beiden opnieuw geinstalleerd maar er gebeurt gewoon geen .... niets.
  • Welke Windows versie heb je?
  • Type eens 'about:config' in de adresbalk en type dan achter filter 'xpinstall'. Kijk dan of 'xpinstall.enabled' op 'true' staat en 'xpinstall.whitelist.required' op 'false'.
  • In Firefox: Tools --> options --> Advanced --> Allow websites to install software (afvinken). Daarna opnieuw de plug-in downloaden de installatie begit. Klaar? dan vinkje weer weghalen (ook met firefox zijn dubieuze sites gereed om rotzooi te installeren).
  • [quote:3f586a1744="GreatWhie"]In Firefox: Tools --> options --> Advanced --> Allow websites to install software (afvinken). Daarna opnieuw de plug-in downloaden de installatie begit. Klaar? dan vinkje weer weghalen (ook met firefox zijn dubieuze sites gereed om rotzooi te installeren).[/quote:3f586a1744] [quote:3f586a1744="Supersnail"]Type eens 'about:config' in de adresbalk en type dan achter filter 'xpinstall'. Kijk dan of 'xpinstall.enabled' op 'true' staat en 'xpinstall.whitelist.required' op 'false'.[/quote:3f586a1744] Eigenlijk komt die op hetzelfde neer, alleen is het ene makkelijker toe te passen dan het andere. Die pref van xpinstall.whitelist.required is volgensmij nog niet beschikbaar in 0.9, maar is iets wat toegevoegd is en in 1.0PR wel te gebruiken is. Dan kun je dus aangeven welke websites extensies/thema's mogen installeren.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.