Vraag & Antwoord

Anders (internet)

Internet steeds langzamer met Speedtouch 330

15 antwoorden
  • Ik was zojuist (alweer) bij mijn allochtone bovenbuurman om problemen met zijn computer te verhelpen. Het begon een paar weken geleden toen hij er via zijn zoontje achterkwam dat ik wel wat verstand had van computers. Hij belde aan en vroeg of ik wellicht even kon kijken. Ik huppakee met een cd'tje met benodigde software naar boven en gekeken. Computer asociaal langzaam en maar even norton gedraaid. Minstens 60 infecties van 6 verschillende virussen. Ik dus allerlei tools en patches aanslepen maar het mocht geen baat meer hebben. Na een verse WinXP install alle problemen verholpen (op internet snelheid na), maar na een week toch weer de buurman aan de deur dat behalve zijn zoontje niemand in huis engels kon en hij toch liever een nederlandse xp erop had gehad... en hij had alvast maar met een win98 boot flop ervoor gezorgt dat de hdd weer leeg was.... Ik had geen WinXP nederlands en zijn zoontje zette WinXP engels er maar weer op. Na een dag zonder windows updates en virusscanner natuurlijk weer een virus en ik maar weer naar boven. Updates erop (moeizaam, vastloper/onnoemelijk traag) en norton (virus er gelukkig af). De pc bleef heel langzaam en ik schroef die kast eens even open. Ik heb heel wat pc's van binnen gezien, maar hoeveel stof daarin zat was ongeevenaard. Huppa, stofzuiger erop en de boel weer schoon. Windows leek op normale snelheid te blijven daarna, maar internet word na 10 minuten steeds trager. Het hoofdprobleem dus: steeds trager internet. Buurman heeft een ADSL verbinding waarvoor hij per maand betaald. Maximum snelheid zo rond de 50 KBps. Dit klopt ook wel als ik na het opstarten internet start. Na 10/15 minuten is dit nog geen tiende hiervan. Een pagina openen duurt op een bepaald moment wel zo'n 10 minuten alleen al. Het betreft echter een verse windows install. Internet gebeurt via een Speedtouch 330 ADSL USB modem. (zo'n rooie ja) Drivers daarvoor zijn ook prima geinstalleerd. Pc is van Packard Bell, wel P4 maar erg gecastreerd. Dit verklaard het probleem alleen niet. Iemand enig idee wat de oplossing zou kunnen zijn? Ervaringen?
  • [quote:48d048b466="The_Dude"]Ik was zojuist (alweer) bij mijn allochtone bovenbuurman om problemen met zijn computer te verhelpen. [/quote:48d048b466] ok dat die man problemen heeft ok. En dat je m helpt ook helemaal goed. maar allochtoon heeft hier toch niets mee te maken..
  • Wat is je boodschap? Dat je mij vind discrimineren? Ik zou er toch maar iets beter over nadenken als ik jou was. Of beargumenteer iets beter.
  • Ik zou een pc, met netwerkkaart en router met je eigen instelling is op die verbinding zetten, dan weet je iig zeker of het wel of niet aan de provider ligt of niet.
  • Dat is inderdaad een goed idee, maar andermans computer mijn huis binnenslepen of vice versa is een van mijn laatste redmiddelen. In dit geval misschien wel het beste idee. Ik wacht nog even wat reply's af.
  • grappig, als er nou had gestaan, dat je je vrouwelijke bovenbuur had geholpen met puinzooi van pc afhalen, had een deel van de sjet al op lange tenen gelopen .... 8) ps ik had hem niet eens geholpen die tweede keer ... ik wil graag helpen .. maar dwang uitoefenen door zielig te doen dat HD is leggehaald met 98 flop omdat het geen nld was ... gaat hier verkeerde keelgat in ... majah ik ben ook niet aardig ofzo :)
  • Mwa, je hoefd niet aardig te zijn hoor :) Het was niet direct dat hij zielig kwam doen, maar ik kan me voorstellen dat je als computerleek enorme problemen kunt krijgen met een pc. Helemaal als de Packard Bell helpdesk en buurman elkaar in half andere talen het bloed onder de nagels vandaan halen. Buurmans Nederlands beperkt zich tot redelijk functioneren in de maatschappij, maar computer jargon kun je mooi vergeten. Daarnaast weet ik wat het belang is van het kunnen omgaan met de computer als je als allochtoon je opties in de maatschappij wilt open houden (en al helemaal voor zijn kinderen). Verplaatsen van de pc is achteraf toch niet echt een optie. Hij internet via een usb poort direct op het internet met inbelgegevens terwijl ik achter een wireless router op de kabel zit. Ik ga de boel niet omgooien. Helaas op dit forum minder ervaring met dit probleem als ik hoopte.
  • als ik jou was zou ik eens een hijackthislog plaatsen. en daarvoor even adaware en spybot draaien. aangezien er al weer een virus op gezeten heeft is de kans groot dat er meer rotzooi opstaat. hijackthis kun je downloaden van: http://computercops.biz/downloads-file-328.html suc6
  • Klinkt als een bekend probleem. Weet je zeker dat je de goede driver hebt? Download anders even een nieuwe vanaf http://www.speedtouch.nl/drivers.html Gooi de oude driver eraf, modem loskoppelen, computer uit en weer aan, nieuwe driver installeren en dan pas de modem aansluiten. Bij werkte dat. Ondervond hetzelfde probleem na installatie SP2. CB
  • nou zoiet het ik nou ook. alleen gaat het niet steeds slomer het is gwoon sloom. ik heb ff voor de lol gemeten en voordat ik dit antwoordschermpje kreeg waren we anderhalve minuut verder. ik heb alleen een speeddignes 510(1). eerst was het nog zo Bandbreedte verzenden/ontvangen (kbps) 256 / 512 nu is het zo: Bandbreedte verzenden/ontvangen (kbps) 160 / 64 de meesten onder ons kunnen wel begrijpen dat dat zeer k*t is
  • Ik schop dit topic even omdat ik er weer mee bezig ben geweest. Gister heb ik op buurmans pc windows xp (ditmaal in het nederlands) geinstalleerd. Voor ook maar iets anders te hebben gedaan het ik service pack 2 erop gezet, daarna nog 2 updates, norton 2005 en de 61.77 videodrivers. De pc is een imedia 9044 waarvoor ik op de site van packardbell de ontbrekende drivers kon downloaden. Vreemd genoeg werd na een verse install van de nederlandse versie geen geluidskaart herkend terwijl dit bij de engelse versie wel zo was. Hoe dan ook, dat is opgelost. De vorige keer was het probleem dat na een tijd internetten het internet belachelijk langzaam werd. Dit had op den duur zelfs invloed op de snelheid van de pc zelf leek het. Dit gebeurde via een speedtouch 330 modem. Echter, via mijn LAN aangesloten op buurmans onboard netwerkkaart gaat een specifieke download maar bv. 5KBps terwijl diezelfde download op mijn pc op hetzelfde LAN 200 KBps gaat. Wat zou dit probleem kunnen veroorzaken? Systeembeheer geeft geen fouten aan. iMedia 9044 Pentium 4 2GHz 256 MB Sis 650 Geforce MX400 WinXP NL Sp2
  • Ten eerste; bij PB praten ze alleen 'pc-talk' als de gebruiker dat verstaat; PB is juist bedoeld voor de 'nono', Allochtonen worden hetzelfde (misschien nog wel beter) geholpen door PB; omdat het een internationaal bedrijf is met internationale medewerkers. Er zijn een hoop providers ide schermen met snelle downloads; alleen de eerste seconden is hyperspeed, dan neemt het al gauw af (vooral ADSL-shit). Test eerst eens op een ander system, en probeer eens de LAN verbinding in plaats van USB; dat geeft vaak snelheidsproblemen.
  • Wilde gok, maar hebben USB modems misschien last van de connections limit in WinXP SP2? Er bestaat een patch om die connections limit weer ongedaan te maken: http://www.lvllord.de/?lang=en&url=tools
  • Tnx anyway, het probleem bleek te zijn dat de KPN Speedtouch 330 drivers niet dezelfde waren als de Alcatel Speedtouch 330 drivers.
  • Even inhakend op dit probleem .. Ik heb ook zon speedtouch 330 usb ( ook zon rooie ja :) ) Welke drivers waren nou de goede? die van de kpn site of die van alcatel zelf? Mijn probleem is namelijk dat hij af en toe spontaan de verbinding verbreekt waarna het lampje adsl knippert , usb lampje blijft wel gewoon aan. Op zich niet zo ernstig ,even opnieuw opstarten en het is weer voor elkaar. Maar het is zo'n zonde als je de pc de hele nacht laat aanstaan om te downloaden en dan de volgende ochtend tot de conclusie moet komen dat hij is uitgevallen :evil: Kent iemand dit en/of wie weet wat ik eraan kan doen ?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.