Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

internet weigert te verbinden

None
13 antwoorden
  • hallo ,
    ik heb een probleem met 1 computer in het netwerk,tcp/ip netwerk via speedtouch router op het internet.
    na schone w98 instal kan de computer wel op het netwerk maar internet explorer kan ik niet werkend krijgen,komt steeds met de melding "kan netwerk instellingen niet detecteren".
    de overige w98 computers werken feilloos,werken allen met dezelfde versie van w98.
    er staat nog geen firewall op de pc aan en ook nog geen virusscanner.
    tcp/ip al een keer gedeinstalleerd en opnieuw geinstalleerd maar ook geen succes.ook de meegeleverde hulpprogramma's vd speedtouch al er eens op los gelaten maar ook dat biedt geen oplossing.
    het laatste resultaat is dat de pc de router niet kan vinden,hier moet dus ergens een probleem zijn maar wat??mogelijk een dhcp instelling op de router zelf??
    pc krijgt overigens wel keurig een ip-adres toegewezen(yep ook nog in de goede range)
    snap er ondertussen geen hout meer van wie weet raad??!! :cry:
  • Waarschijnlijk kan de PC geen DNS benaderen.
    Tik in de adresbalk maar eens 216.239.59.147 in.

    Waarschijnlijk krijg je dan de pagina van www.google.nl te zien.
  • Gebruik je mischien een crosscable ipv een gewone utp kabeltje?
  • [quote:cf9abe7777="HermanH"]Waarschijnlijk kan de PC geen DNS benaderen.
    Tik in de adresbalk maar eens 216.239.59.147 in.

    Waarschijnlijk krijg je dan de pagina van www.google.nl te zien.[/quote:cf9abe7777]


    nop ,was wel een optie geweest maar helaas geeft geen verbinding alleen maar de melding"kan zoekpagina niet openen"
    werkt op het netwerk wel met zoeken naar computer naam,krijg je keurig verbinding met de gewenste computer,alleen geen internet te benaderen,meer opties??
  • [quote:373a054da6="taco78"]Gebruik je mischien een crosscable ipv een gewone utp kabeltje?[/quote:373a054da6] draai ik al te lang voor mee :evil:maar toch leuk dat je reageert
  • Even wat instellingen nalopen:
    Wat voor info krijg je op die ene PC bij WINIPCFG onder de knop meer info. Vergelijk dat eens met de andere PC's.

    Mogelijk een slechte afstelling van de snelheid met de speedtouch. Stel al je netwerkkaarten eens hetzelfde in, maar geen enkele op automatisch.

    Edit:
    Uiteraard alleen wat betreft de snelheid!
  • Of deze PC heeft stomtoevallig een IPadres gekregen wat al bezet is.
    EN JA ik WEET dat je dan een foutmelding moet krijgen , maar ik spreek uit bittere ervaring :evil:
    Kun je in een dosbox je Ipadressen vernieuwen ( weet niet meer hoe dat in 98 werkt, sorry… ) of anders gewoon nog een keer je netwerkkaart deinstaleren en rebooten, kijk eens of de zaak dan werkt

    @ Herman H je bedoeld toch niet dat ALLE kaarten exact hetzelfde ingesteld moeten worden?? Dat werkt NOOIT
    Ipadrterssen moeten oplopend genummerd zijn. subnet hetzelfde idem DNS en nameserver
  • Het moet dus bijna wel een IE instelling zijn. Misschien al gecontroleerd of de LAN-instellingen in IE goed staan (vaak gewoon alles uit)?
  • ip-adressen zijn vrij,netwerk functioneert ook goed ook vanaf de probleem pc alleen IE werkt niet,ook de lan instellingen (voorzover te benaderen onder IE)staan gelijk ingesteld als de ander pc's netwerk kaart is al vervangen door een andere werkende kaart ook protocol opnieuw geinstalleerd :roll:
  • kaart is al vervangen door een andere werkende kaart

    kan nu wezend at de oude installatie de nieuwe in de weg zit
    (lees dit vaker)
  • heb je ook een oplossing voor dit probleem Sjouwer??
    had reeds de gehele installatie van de kaart verwijderd zowel software als systeem instellingen,hoor graag je reactie
  • ik heb het zelf niet gehad, dus kan het niet goed antwoorden

    meestal is het toch format c: enz. om de oude kaart echt weg te hebben
  • Zet de oude kaart er weer in!

    Ga naar apparaarbeheer en kijk bij de eigenschappen van het apparaat welke bestanden gebruikt worden voor het stuurprogramma.
    Verwijder de kaart uit de lijst.
    Sluit windows af.
    Verwijder de kaart.
    Start Windows op.
    Verwijder de stuurprogramma's
    Instaleer de nieuwe kaart opnieuw.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.