Vraag & Antwoord

Anders (internet)

Kan NIET Internetten, wel pingen, wel IP Adres

26 antwoorden
  • Hallo, Ik heb een Laptop staan welke niet op het internet kan komen (Pagina kan niet worden weergegeven of Zoekpagina kan niet worden geopend). De machine krijgt wel een goed IP Address: 192.168.1.xxx van de router. Ook Subnetmask en Gateway staan correct ingesteld. IE6 opstarten en ik krijg geen pagina. Geen enkele. Er wordt door IE ook al niet 'echt' gezocht naar de pagina. De foutmelding verschijnt vrijwel direct. In een dosbox: Ipconfig /all: alle juiste informatie PING naar elk willekeurig (en juist) ip address: response PING naar URL: response, dus wordt bereikt. TRACERT: geeft gewoon goed resultaat. Er is dus niks mis me de netweerk kaart....... Laatste tijd krijg ik wel meer van dit soort klachten.... Wie-o-wie heeft de OPLOSSING. Ik zou er bijna een beloning opzetten.... ;-)
  • Kun je een website via het IP adres wel bereiken? Bijvoorbeeld Google: http://216.239.59.99
  • Heb je toevallig een proxy-server gedefinieerd? Controleer dit in Extra --> Internet opties --> tabblad Verbindingen --> LAN-instellingen. Als je geen proxy server wenst te gebruiken, moet je ervoor zorgen dat alle vinkjes uit staan. Als je wel een proxy wil gebruiken, moet je ff de instellingen controleren.
  • [quote:67cca28b9c="Leo S"]Heb je toevallig een proxy-server gedefinieerd? Controleer dit in Extra --> Internet opties --> tabblad Verbindingen --> LAN-instellingen. Als je geen proxy server wenst te gebruiken, moet je ervoor zorgen dat alle vinkjes uit staan. Als je wel een proxy wil gebruiken, moet je ff de instellingen controleren.[/quote:67cca28b9c] Proxy staat niet aangevinkt. Is ook niet de bedoeling.
  • [quote:27e38fc5e0="JBS"]Kun je een website via het IP adres wel bereiken? Bijvoorbeeld Google: http://216.239.59.99[/quote:27e38fc5e0] Gaat ook niet. Trouwens Telnetten lukt ook niet
  • Heb je ADSL? Controleer dan op het modem/router of je gebruikersnaam en wachtwoord correct ingevuld zijn. Ik heb namelijk ooit bij iemand ongeveer hetzelfde probleem gehad, toen bleken die gegevens niet juist ingevuld te zijn.
  • [quote:5d90feeacf="JBS"]Heb je ADSL? Controleer dan op het modem/router of je gebruikersnaam en wachtwoord correct ingevuld zijn. Ik heb namelijk ooit bij iemand ongeveer hetzelfde probleem gehad, toen bleken die gegevens niet juist ingevuld te zijn.[/quote:5d90feeacf] Ook niet de optie. Alle andere 5 computers in hetzelfde netwerk kunnen wel internetten. Gaan via dezeldfe router/verbinding als de LT. Thx.
  • heeft hij ooit wel internet gehad? zo ja zou er spyware/virus op kunnen zitten.
  • Toevoeging op het probleem, want DAT had ik nog niet geprobeerd :-( Pingen naar het eigen IP Adres lukt niet: Time Out Pingen naar de router lukt WEL!?
  • [quote:be3c79ac2d="screenxxl"]heeft hij ooit wel internet gehad? zo ja zou er spyware/virus op kunnen zitten.[/quote:be3c79ac2d]Scannen op rotzooi kan inderdaad nooit kwaad. Heb je XP, gebruik dan Hitman Pro ( www.hitmanpro.nl ). Heb je een ouder OS, dan moet je de programma's los van elkaar gebruiken.
  • [quote:355d0aee4e="FreddieZ67"]Toevoeging op het probleem, want DAT had ik nog niet geprobeerd :-( Pingen naar het eigen IP Adres lukt niet: Time Out Pingen naar de router lukt WEL!?[/quote:355d0aee4e]Dat is normaal.
  • [quote:b84f4b2161="FreddieZ67"]Toevoeging op het probleem, want DAT had ik nog niet geprobeerd :-( Pingen naar het eigen IP Adres lukt niet: Time Out Pingen naar de router lukt WEL!?[/quote:b84f4b2161] Gescand op SPyware, Adware mbv Hitman Pro. Hijack this gedraaid Ccleaner gedraaid..... helaas geen resultaten.
  • Probeer het eens met [url=http://www.mozilla.org/products/firefox/]Firefox[/url].
  • [quote:6bee91d19b="JBS"]Probeer het eens met [url=http://www.mozilla.org/products/firefox/]Firefox[/url].[/quote:6bee91d19b] Geen oplossing: Verbinding met "website" werd geweigerd
  • [quote:fe3f80f75d="JBS"][quote:fe3f80f75d="FreddieZ67"]Toevoeging op het probleem, want DAT had ik nog niet geprobeerd :-( Pingen naar het eigen IP Adres lukt niet: Time Out Pingen naar de router lukt WEL!?[/quote:fe3f80f75d]Dat is normaal.[/quote:fe3f80f75d] Dit is helemaal niet normaal. Je hoort op een PC het eigen IP-adres te kunnen pingen. Is er ergens een firewall of iets dergelijks op die PC geinstalleerd, die HTTP-verkeer tegenhoudt? Kun je wel naar beveiligde websites zoals https://webmail.xs4all.nl/src/login.php ?
  • ga naar <start> --> <uitvoeren> type in <cmd> type in de command prompt --> <ipconfig /flushdns> kan zijn dat je dns cache corrupt is.
  • [quote:02c4c2ec4b="Leo S"][quote:02c4c2ec4b="JBS"][quote:02c4c2ec4b="FreddieZ67"]Pingen naar het eigen IP Adres lukt niet: Time OutPingen naar de router lukt WEL!?[/quote:02c4c2ec4b]Dat is normaal.[/quote:02c4c2ec4b]Dit is helemaal niet normaal. Je hoort op een PC het eigen IP-adres te kunnen pingen.[/quote:02c4c2ec4b]Je hebt gelijk, ik heb me vergist. :roll:
  • Maar helaas heb ik nog altijd geen oplossing. Zojuist nog een Wireless adapter aan de LT gehangen: zelfde probleem. Wanhopig wordt je ervan....
  • Heb je xs4all adsl ? Xs4all blockeerd de gebruiker van internet als je een virus heb. Ze sturen dan een mail naar username@xs4all.nl Dit heb ik ook al eens meegemaakt , alles prima pingen maar niks openen.
  • [quote:395569dd3d="_arno_"]Heb je xs4all adsl ? Xs4all blockeerd de gebruiker van internet als je een virus heb. Ze sturen dan een mail naar username@xs4all.nl Dit heb ik ook al eens meegemaakt , alles prima pingen maar niks openen.[/quote:395569dd3d] Ik ga het proberen, maar heb in feite alles al gedraaid. Geen Xs4all. Hier bij mij (waar LT nu staat) SpeedLinq Bij de gebruiker: Multikabel

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.