Vraag & Antwoord

Anders (internet)

problemen met adsl-verbinding

4 antwoorden
  • Hoi, Ik gebruik al ruim 2 jaar adsl van hccnet en het heeft altijd goed gewerkt, maar nu sinds kort werkt de verbinding opeens niet meer. Na allerlei tests kwamen we erachter dat het waarschijnlijk een kapotte netwerkkaart was, maar na een nieuwe netwerkkaart te hebben gekregen is het probleem er nog steeds. Het modem werkt wel goed bij een andere computer, dus daar kan het niet aan liggen en de installatie heb ik gewoon volgens het boekje gedaan. Op precies dezelfde wijze als waarop ik het heb gedaan op de computer waar de verbinding het wel doet. Bij de installatie van de verbinding moet ik op een gegeven moment een bestand van de cd starten (MXS_home.exe) en dit programma moet dan de correcte instellingen in de ethernet-modem zetten. Alleen hierbij krijg ik een foutmelding: windows socket error: (10065) on api 'connect' Weet iemand waar die foutmelding door komt en, belangrijker, hoe ik die kan verhelpen?
  • oh ja, dat was ik nog vergeten te melden. Als ik een ping naar de modem doe dan krijg ik geen pakketjes terug en dat ligt niet aan de modem want als ik dezelfde ping vanaf die computer waar alles wel werkt doe dan krijg ik wel 4 reply's alvast bedankt
  • Probeer het eens me een andere netwerkkabel. :roll: Klinkt stom maar toch de moeite waard om te proberen!
  • windows socket error: (10065) on api 'connect' ^^ windows fout dus. Wis eerst alle drivers van je netwerkkaart, en herinstalleer die netwerkkaart daarna. Of natuurlijk een complete windows reinstall :p

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.