Vraag & Antwoord

Anders (internet)

upgraden in easyphp

Net een nieuwe localhost geïnstalleerd met Easyphp. Deze versie maakt gebruik van mysql 4.1.9, maar de geëxporteerde tabellen komen van versie 4.1.11 Bij het runnen van de script krijg ik nu meldingen als [code:1:d8184266d9][b]Notice:[/b] Undefined index: sub in .... on line 5[/code:1:d8184266d9] en [code:1:d8184266d9][b]Notice:[/b] Undefined offset: 3 in .... on line 70[/code:1:d8184266d9] Weet iemand hoe je mysql kunt upgraden onder easyphp? Ik denk dat het aan de mysql versie ligt, want de php-versie is hetzelfde. Of zou het een php.ini-instelling zijn? Error_reporting staat op E_ALL & ~E_NOTICE