Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

C!T website behekst?

None
15 antwoorden
  • In de meeste gevallen ga ik direct naar de C!T fora. Vanmorgen klikte ik na weken ook weer eens de indexpagina aan: http://www.computertotaal.nl/
    Tot mijn stomme verbazing werd het modem geactiveerd na het laden van de pagina. Toeval? Nee! Ik kan het reproduceren!!
    En ik Internet al jaren via de kabel……..
    Even een spyware progje laten draaien, maar er zijn geen opzienbare zaken te melden……
    Wat is aan de hand met die website????
    Even voor de goede orde: er worden geen data verzonden, noch ontvangen via dat modem (telefoonlijn geblokkeerd vanaf PC).

    Modem logboek inhoud:

    11-17-2005 12:31:35.49 - Ambient HaM Data Fax Voice in use.
    11-17-2005 12:31:35.49 - Modem type: Ambient HaM Data Fax Voice
    11-17-2005 12:31:35.49 - Modem inf path: AMBIEN~1.INF
    11-17-2005 12:31:35.49 - Modem inf section: HaM
    11-17-2005 12:31:36.03 - 115200,N,8,1
    11-17-2005 12:31:36.06 - 115200,N,8,1
    11-17-2005 12:31:36.07 - Initializing modem.
    11-17-2005 12:31:36.07 - Send: AT<cr>
    11-17-2005 12:31:36.09 - Recv: AT<cr>
    11-17-2005 12:31:36.14 - Hanging up the modem.
    11-17-2005 12:31:36.14 - Send: <cr>
    11-17-2005 12:31:36.24 - Recv: <cr><lf>OK<cr><lf>
    11-17-2005 12:31:36.24 - Interpreted response: Ok
    11-17-2005 12:31:36.24 - Send: ATH<cr>
    11-17-2005 12:31:36.28 - Recv: ATH<cr>
    11-17-2005 12:31:36.63 - Recv: <cr><lf>OK<cr><lf>
    11-17-2005 12:31:36.63 - Interpreted response: Ok
    11-17-2005 12:31:36.63 - 115200,N,8,1
    11-17-2005 12:31:36.69 - Session Statistics:
    11-17-2005 12:31:36.69 - Reads : 19 bytes
    11-17-2005 12:31:36.69 - Writes: 8 bytes
    11-17-2005 12:31:36.69 - Ambient HaM Data Fax Voice closed.
  • Aanvullend:
    Een tijdje terug was er die "Quick Time Player" plaag bij het openen van de index pagina, nu dit weer…..!
    Er moet toch ergens op die pagina, in de HTML code, een instructie staan waardoor dat modem geactiveerd wordt…….?
    Niet leuk voor een computer gerelateerde website!

    Moderator: als er een betere manier is om wat meer aan de weet te komen, dan hoor ik dat graag!
  • ervaringsfeit: bij mij gebeurt er niets, modemgewijs.
  • Uiterst vreemd! Ik heb dit vroeger nooit gehad (bij die URL) en het doet zich verder ook bij geen enkele website voor……..
    Modem "neemt op" en "hangt weer op"…..
    D'r moet iets op die pagina staan wat dit gedrag veroorzaakt!
  • Mijn eigen PC'tje, waarop deze waarneming betrekking heeft, betreft (een verder goed lopende) ME / IE5.5 machien.
    Maar…..:

    Ik ben ook even op een XP Pro / IE6 machine bezig geweest met die webpagina. Twee dingen vallen nu op:
    1) Een privacymelding m.b.t. een [b:03e271b180].jsp[/b:03e271b180] (Javascript, toch…?) vanaf de Bruna website.
    2) Een .wmv toepassing (rechterzijde op de pagina) vanaf mms://wm1.streamzilla.jet-stream.nl/idg/ct/banner_ctdvd.wmv ([b:03e271b180]mms://[/b:03e271b180] ??????? ; ik ken wel http:// maar mogelijk loop ik wat achter?)

    Mogelijk dat 1 van de 2 de genoemde verschijnselen op mijn PC'tje oplevert?
  • MultiMediaStream oid, Google it
  • Ik heb de webmaster een mailtje gestuurd, tot dusver zonder reactie. :evil:
    Zit er onder jullie nog iemand die uit de code's van de betreffende pagina kan opmaken waar die boosdoener ergens uithangt?
  • [quote:8c7190d08b="lion"]Modem "neemt op" en "hangt weer op"…..[/quote:8c7190d08b]
    Zo te zien aan de logfile neemt het modem helemaal niet op. Hij hangt alleen op.
  • Mis! Hij zendt een "AT"………….! (en hangt direct daarna op).

    Overigens krijg ik van de webmaster geen respons; zal wel te druk zijn met belangrijker zaken. Ook met het UV team (telefonisch) van C!T niet veel opgeschoten: alleen de tip om het analoog modem fysiek te verwijderen.
    Goh….., nog niet aan gedacht! :evil:

    't Is tot nu toe de enige website waar ik dit meemaak / meegemaakt heb. *zucht*
  • Ja, er wordt AT gezonden. Dat is blijkbaar de initialisatiestring. Maar AT doet verder niets. Je modem neemt niet op..

    Blijkbaar wordt je modem geinitialiseerd en weer gesloten, zo lijkt het.
  • Als je bedoelt dat-ie niet "off-hook" gaat….. Ja, OK…..
    Maar waar reageert dat stomme ding op? Dat is de hamvraag….
    (Er zijn toch nog steeds "inbel Internetters"….)
  • [quote:774a695e09="lion"]Maar waar reageert dat stomme ding op? Dat is de hamvraag….[/quote:774a695e09]
    Voor mij ook nog een raadsel. Bij mij gebeurt het ook af en toe dat het modem geinitialeerd wordt en direct weer wordt afgesloten. Ik gebruik het modem ook niet.

    Ik vermoed dat een van de Microsoft programma's in bepaalde situaties het modem "test".

    Ik gebruik Win 98/IE 6 SP1.
  • [quote:dd4b79f706="Kater"][quote:dd4b79f706="lion"]Maar waar reageert dat stomme ding op? Dat is de hamvraag….[/quote:dd4b79f706]
    Ik vermoed dat een van de Microsoft programma's in bepaalde situaties het modem "test".
    [/quote:dd4b79f706]

    Kan ik ook weer niet als realistisch zien, omdat ik 't verder nooit eerder meegemaakt heb……. 't Moet m.i. een of andere code op die pagina zijn…..
  • probeer eens de hele pagina op je eigen pc op te slaan, en die dan te bezoeken. Dan kan je het idd terugbrengen tot code op die pagina.
  • [quote:168bfedd90="rolfb"]probeer eens de hele pagina op je eigen pc op te slaan, en die dan te bezoeken. Dan kan je het idd terugbrengen tot code op die pagina.[/quote:168bfedd90]

    Mmm, interessant om binnenkort eens wat mee te doen! Momenteel weinig tijd……..

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.