Vraag & Antwoord

Anders (internet)

W2000 niet, WXP wil wel connectie maken met de server.

5 antwoorden
  • In het kort: laptop heeft Bootmagic met W2000 en WXP. Maken dus gebruik van hetzelfde inbelmodem en (bijna) dezelfde software. WXP wil wel communiseren met mijn Server, Win2000 niet. Bij mail meldt W2000 dat hij de pop en de mailserver niet kan vinden, bij internet dat hij de pagina niet kan openen. Ik heb alles geprobeerd in W2000, modem-driver opnieuw gedownload, bellen opnieuw geinstalleerd, niets helpt. Ik zie als enige oplossing: partitie formatten, Win2000 er opnieuw op en het hele installatie circus opnieuw doorlopen. Het heeft in het verleden gewerkt. Ik heb gedacht dat het een slechte telefoonlijn was (wat bleek zo te zijn maar wat nu is opgelost en waardoor WXP van 24kb naar 33.6kb ging) maar W2000 kan er nog steeds niet mee overweg. Zou ut (nog steeds) een minder goede tel lijn kunnen zijn? Waarom doet WXP het dan vrijwel altijd wel en W2000 het helemaal niet! MVG perloc
  • [quote:e3286dff18="perloc"]In het kort: laptop heeft Bootmagic met W2000 en WXP. Maken dus gebruik van hetzelfde inbelmodem en (bijna) dezelfde software. WXP wil wel communiseren met mijn Server, Win2000 niet. Bij mail meldt W2000 dat hij de pop en de mailserver niet kan vinden, bij internet dat hij de pagina niet kan openen. Ik heb alles geprobeerd in W2000, modem-driver opnieuw gedownload, bellen opnieuw geinstalleerd, niets helpt. Ik zie als enige oplossing: partitie formatten, Win2000 er opnieuw op en het hele installatie circus opnieuw doorlopen. Het heeft in het verleden gewerkt. Ik heb gedacht dat het een slechte telefoonlijn was (wat bleek zo te zijn maar wat nu is opgelost en waardoor WXP van 24kb naar 33.6kb ging) maar W2000 kan er nog steeds niet mee overweg. Zou ut (nog steeds) een minder goede tel lijn kunnen zijn? Waarom doet WXP het dan vrijwel altijd wel en W2000 het helemaal niet! MVG perloc[/quote:e3286dff18] Kan je na het verbinden ook controleren of win2000 de juiste servers heeft opgevraagd? Met IPconfig /all in een dos-box kan je dat wel controleren....
  • Ik weet niet welk de "goede" servers zijn. Heb beiden (W2000 / WXP) geprobeerd en hier zijn de resultaten en veschillen tussen W2000 / WXP. Node type: Broadkast / unknown IP Routing enabled: no / no Wins Proxy enable: no / no PPP Adapter connected to: 23320321 / 320321 Dit behoeft een toelichting. Area-code en telefoonnummer zijn in dit land (Mozambique) samengevoegd. Dus als je belt moet je altijd het areanummer meenemen. 23 is de area, 320321 is het inbelnummer van de Server. Op een of andere manier wordt het areanummer toch weer gespiltst door de Server, althans bij WXP. Misschien zit daar het probleem. Dat zal ik nader onderzoeken. Connection specific....: Description : WAN (ppp/slip) interface / same Physical address : 00-53-45-00-00-00 / same DHCP enabled : no / no IP address : 196.22.51.210 / 196.22.51.202 Subnet mask : 255.255.255.255 / same Defauls gateway : 196.22.51.210 / 196.22.51.202 DNS servers : 196.22.48.34 / same 196.22.48.35 / same Netbios over Tcpip : Disabled / missing in WXP Zegt je dat iets? MVG perloc
  • En even in vervolg hierop: ik heb het netnummer gescheiden van het tel. nummer, maar dat biedt geen soelaas, helaas.... Weigert nog steeds de pop- en mailserver te herkennen. Wat W2000 dan ook wil is het landnummer erbij. Daar kom je volgens mij niet omheen. perloc
  • [quote:7a78927b9a="perloc"]En even in vervolg hierop: ik heb het netnummer gescheiden van het tel. nummer, maar dat biedt geen soelaas, helaas.... Weigert nog steeds de pop- en mailserver te herkennen. Wat W2000 dan ook wil is het landnummer erbij. Daar kom je volgens mij niet omheen. perloc[/quote:7a78927b9a] Jawel daar kan je wel omheen... bij eigenschappen moet je kiesregels gebruiken uitzetten... dan kan je het nummer volledig invoeren... Maar zo te zien moeten alle twee de connecties goed werken... Je krijgt namelijk alles toegewezen die je nodig hebt voor internet... een dns-server (omzetten van adressen naar ip-nummers), De gateway voor het surfen op internet en een eigen ip-adres voor je computer op internet (196.x.x.x)... Met het dos-commando PING <pop server> moet je een verbinding met de pop-server kunnen krijgen: Return aantal packets in zoveel sec.... Lukt dat dan zit het probleem in het mailprogramma en de browser... Dan staat daar ergens een instelling verkeerd. Staat voor IE de proxy-server of automatische instellingen aangevinkt? (eigenschappen >> Verbinding) deze instellingen gelden namelijk ook voor Outlook... deze moet uitstaan omdat alle instellingen al via de verbinding geregeld zijn... Gaat het niet via PING dan is er een probleem met het omzetten van de naam naar een ip-adres... >> kan nog een instelling bij de verbinding zijn maar meestal moet het bij het aanmaken van een verbinding alle instellingen goed gezet worden... Succes!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.