Vraag & Antwoord

Anders (internet)

Hoe kom ik op Internet vanaf een 'verse' W98SE

9 antwoorden
  • Ik heb zojuist twee nieuwe systemen gebouwd. Eén W98SE en één Windows XP beide standaard installaties. Nu kan ik onder XP meteen het net op via (de geïntegreerde) Explorer 6.0, maar dat lukt me niet onder 98se met IE V5. Moet ik daar nog wat speciaals doen? Ik heb een kabel/breedband verbinding. De Wizard heb ik natuurlijk al geprobeerd en mijn gegevens bij mijn provider opgegeven maar ik kom niet vooruit. Wat zie ik over het hoofd? C.q. wat kan/moet ik er aan doen?
  • In principe zou het gewoon meteen moeten werken. Win98se ondersteunt vanhuisuit netwerken. Je zou nog eens kunnen kijken naar een juiste netwerkkaart driver, tcp/ip protocol, dhcp instellingen, etc. Je hebt hoop ik wel een firewall geïnstalleerd? Want kaal is 98se gold zo lek als een mandje.
  • De netwerk adapter kaart (US Robotics, dacht ik) zegt dat hij goed werkt. Ook in Apparaatbeheer staat geen uitroep- of vraagteken. Dezelfde kaart wordt toch ook voor XP gebruikt (of is dat toch Plug&Play geavanceerder?). Naar die andere zaken die je vermeldt wil ik best kijken, maar [b:10839b9d6f]waar[/b:10839b9d6f] is dat en [b:10839b9d6f]wat[/b:10839b9d6f] moet ik daar zien?
  • Ik heb hier geen 98se op een pc staan, en het is al weer een tijdje geleden. Misschien dat deze tutorial je verder helpt. Het gaat over een thuisnetwerk. Maar in principe is een 98se computer, middels ethernet aangesloten op een adsl modem, een gewone netwerk client. http://www.homenethelp.com/web/howto/HomeNet-Win98p1.asp Kijk trouwens ook eens naar computernaam en werkgroep. Bij sommige providers is het nodig die goed in te stellen. En windows vult daar zelf iets vrij willekeurigs in, bij gebruik van de wizard.
  • Bedankt Gerben, ik heb het allemaal gelezen en geprobeerd er iets mee te doen en e.e.a. ook vergeleken met andere 98se systemen die ik hier nog heb staan en operationeel zijn, maar het lijkt allemaal veel hetzelfde en.... ik kom geen stap verder. Volgens Apparaatbeheer zit er onder [b:8e53cbfd53]Netwerkadapters[/b:8e53cbfd53] een [b:8e53cbfd53]Externe-toegangsadapter[/b:8e53cbfd53] in zoals dus ook in mijn andere 98se systeem. Wat nog wel opvalt is dat er een [b:8e53cbfd53]?Overige apparaten[/b:8e53cbfd53] ingang is met twee vraagtekens: [b:8e53cbfd53]?[/b:8e53cbfd53]PCI Communication Device en [b:8e53cbfd53]?[/b:8e53cbfd53]PCI Ethernet Controller. Maar ik nam vooralsnog aan dat dat wellicht te maken had met een Analoge Modem Kaart die nog in de machine zit. [b:8e53cbfd53]Of kan dit toch de boosdoener zijn?[/b:8e53cbfd53]
  • De Externe-toegangsadapter is een dial-up / analoog modem verbinding. De PCI Communication Device en de PCI Ethernet Controller zijn waarschijnlijk een modem en een ethernet kaart, dien niet goed herkend worden. Op zich is het hiermee verklaarbaar, dat je geen verbinding krijgt. Begin met het installeren van de chipset drivers. Worden beide apparaten dan nog niet automatisch herkend, zoek dan naar geschikte drivers ervoor.
  • Je bent ongetwijfeld een 'oude rot' en je zal wel gelijk hebben, maar als ik verschillende systemen hier vergelijk dan zit er in een ander die al jaren probleemloos met W98se draait ook [b:455470b12c]alleen[/b:455470b12c] maar als [b:455470b12c]Netwerkadapters[/b:455470b12c] een [b:455470b12c]Externe-toegangsadapter[/b:455470b12c] in en daar zit mijn LAN-kabel aan. Daarenboven; met diezelfde kabel en kaart werkt het wel onder XP, toch? Maar ik zal eens wat kaarten uit mijn 'probleem-systeem' halen en opnieuw erin zetten en kijken wanneer er wat gevonden of gemist wordt. [b:455470b12c]Wat bedoel je trouwens met Chipset Driver?[/b:455470b12c] Moet ik iets voor mijn AMD K6-III moederboard downloaden? De BIOS is trouwens hierop jonger dan op mijn andere systeem (met hetzelfde moederboard).
  • Welk moederbord zit erin? Chipset moet je trouwens wel kunnen zien met cpu-z. http://www.cpuid.org/cpuz.php
  • Ik had al vermeld dat er een AMD K6-III moederboard in zat. Maar........ Ik heb inmiddels het netwerkkaartje eruit gehaald, bleek een Longshine met RTL8139C chip te zijn. Met wat moeite een driver ervoor kunnen vinden, die geïnstalleerd en nu staat er onder [b:e7615f47d6]Netwerkadapters[/b:e7615f47d6] ook een ingang met [b:e7615f47d6]Realtek RTL8139(A/B/C/8130) PCI Fast Ethernet NIC[/b:e7615f47d6] en........... [u:e7615f47d6]ik krijg nu verbinding met Internet!![/u:e7615f47d6]. In elk geval: [b:e7615f47d6]Hartelijk dank voor het meedenken![/b:e7615f47d6]

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.