Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

3 com switch probleem

None
9 antwoorden
  • hallo,

    ik heb mijn sitecom hub vervangen door een 3com office connect switch5
    alleen nu krijg ik geen verbinding via internet, de ledjes branden groen als de kabels zijn aangesloten

    kan hiemand hiermee helpen?

    alvast bedankt
  • heb je er een driver of zoiets bij gekregen?
  • [quote:c3e4dc8d9e="undersquad"]hallo,

    ik heb mijn sitecom hub vervangen door een 3com office connect switch5
    alleen nu krijg ik geen verbinding via internet, de ledjes branden groen als de kabels zijn aangesloten

    kan hiemand hiermee helpen?

    alvast bedankt[/quote:c3e4dc8d9e]

    wellicht helpt het als je een klein tekeningetje maakt of uitlegt welke apparaten erop zijn ingesteld. Bijvoorbeeld. Op het switchje zit een modem? Deelt deze DHCP adressen uit? welke machines zitten er aangesloten op de switch. Wat is de ipconfig van deze machines.
  • de switch zit op een speedtouch 510, en hieronder hetgeen van ipconfig/all:

    Knooppunttype: . . . . . . . . . .: onbekend
    IP-routering ingeschakeld. . . . .: nee
    WINS-proxy ingeschakeld . . . . . : nee
    DNS-achtervoegselzoeklijst. . . . : lan

    Ethernet-adapter LAN-verbinding:

    Verbindingsspec. DNS-achtervoegsel: lan
    Beschrijving . . . . . . . . . . .:
    Broadcom 570x Gigabit Integrated Controller
    Fysiek adres. . . . . . . . . . . : 00-14-22-E8-49-32
    DHCP ingeshakeld. . . . . . . . . : ja
    Autom. configuratie ingeschakeld. : ja
    IP-adres. . . . . . . . . . . . . : 10.0.0.151
    Subnetmasker. . . . . . . . . . . : 255.255.255.0
    Standaardgateway. . . . . . . . . : 10.0.0.138
    DHCP-server . . . . . . . . . . . : 10.0.0.138
    DNS-servers . . . . . . . . . . . : 10.0.0.138
    Lease verkregen . . . . . . . . . : zondag 24 september 2006 8:38:35
    Lease verlopen . . . . . . . . . : zondag 24 september 2006 10:38:35


    volgens mij heb ik hiervoor geen drivers nodig toch? kan ze althans niet vinden.

    bedankt
    martijn




  • dit stukkie is goed

    de 151 is van de machine
    de 138 is je router / modem

    zou dus goed staan en internet moeten werken
  • hallo,

    ja dat dacht ik ook, maar het werkt niet, de kabels zijn 1 op 1 geknipt maakt dat iets uit, want het werkt nog steeds niet
  • staan de goede inlog gegevens in de speedtouch
    ga eens zonder switch in de speedtouch

    heb je de kabel van de speedtouch in kanaal 1 van de switch gestopt

    ben even in mijn hersenen aan het zoeken, om enkele dingen uit te sluiten

    is de switch met auto herkenning van de kabel
    anders meot tussen de speedtouch en switch een crosskabel gemonteerd wezen
  • hoi,

    je hebt me geholpen hoor, er zat tussen de switch en modem een crosskabel tussen, nu heb ik deze weggehaald en een 1 op 1 kable er tussen gedaan en nu is het probleem verholpen, ik dacht inderdaad dat er een crosskabel tussen moest

    bedankt voor je hulp

    mvg
    martijn
  • graag gedaan

    sommige eenvoudige tips zijn indedaad goud waard

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.