Vraag & Antwoord

Anders (internet)

geen geluid op you tube en google video

9 antwoorden
  • k heb een vraag hoe kan het dat ik via you tube en googe video en dat soort sites wel het filmpje kan afspelen maar geen geluid ik heb gewoon windows xp en geluidskaart drivers goed geupdate en zow weten jluie wat ik hier aan kan doen of veranderen zodat ik wel geluid heb vrg nick disseldorp
  • nee, maar ik weet wel hoe je meer kans maakt op een antwoord: klik op de knop wijzig en haal die schreeuwerige hoofdletters weg. alles in hoofdletters zetten = schreeuwen = onbeleefd. succes
  • als je gedaan hebt wat rolfb zegt, mag je op zoek gaan naar klite codepack. heb je dat geïnstalleerd dan zal het allemaal wel weer gaan.
  • heey jah sorry daarvoor was ff fout gegaan maar k heb nu een k lite codec pak geinstaleert de nieuste die ik kon vinden maar nog steeds geen geluid weten jluie msgien of er instelingen ibj mij verkeert staan ofzow of dat ik een andere player moet downloaden
  • [quote:6fd66922ab="zero_cool"]heey jah sorry daarvoor was ff fout gegaan maar k heb nu een k lite codec pak geinstaleert de nieuste die ik kon vinden maar nog steeds geen geluid weten jluie msgien of er instelingen ibj mij verkeert staan ofzow of dat ik een andere player moet downloaden[/quote:6fd66922ab] zijn je chipset drivers ook correct geinstalleerd dat wil zeggen geen gele uitroeptekentjes in apparaatbeheer zie start -> rechtermuisknop deze computer -> tabblad hardware -> apparaatbeheer en is je geluid niet gemute?
  • <?php strtolower(); ?> Heerlijke functie 8)
  • heyyyy hoe kan ik zien of me chip drivers goed zijn geinstaleert en hij kan niet gemute zijn want in spellen en gwoonge geluiden en filmpjes speeltie gwoon af ik weet echt niet wat is moet doen :) vrg nick disseldorp
  • [quote:efc2fd457d="zero_cool"]heyyyy hoe kan ik zien of me chip drivers goed zijn geinstaleert en hij kan niet gemute zijn want in spellen en gwoonge geluiden en filmpjes speeltie gwoon af ik weet echt niet wat is moet doen :) vrg nick disseldorp[/quote:efc2fd457d] hee nick misschien moet je je speakers aan doen? groeten dennis
  • Alleen bij Youtube en google video heb je geen geluid, dus verder doet je geluid het wel altijd? (ben je van d2jsp?) edit: zie net dat dit een beetje een oud topic is, is het probleem al opgelost?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.