Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

IE 7 geeft problemen met openen websites

Peter Gouwenaar
6 antwoorden
  • Hallo,

    Wie o wie heeft er een oplossing voor het volgende probleem:
    Ik draai Windows XP MCE, sinds kort ik combinatie met IE 7.
    Nu is het zo dat sinds ik IE 7 heb ik bepaalde websites niet meer kan bezoeken, zoals bijv. www.mysites.nl en al haar gehoste websites.
    Ik heb hier zelf ook een websiteje en ben nu niet meer in staat deze bij te werken en/of te bekijken. Via Google kan ik echter op de statistiekenpagina komen en daar is te zien dat anderen de site wel kunnen bezoeken omdat er nogsteeds bezoekers geteld worden.

    Dit zou erop kunnen wijzen dat ik een instellling moet veranderen, zodat ik ook weer toegang krijg tot deze websites. Heeft iemand enig idee of een suggestie dan hoor ik het graag.

    Alvast hartelijk dank,
    Peter.
  • Wat verschijnt er in het scherm als je een website van Mysites bezoekt?
  • Hoi,

    Dit verschijnt wanneer ik mijn website bezoek: [img:f563d04008]http://i95.photobucket.com/albums/l133/petergouwenaar/verbindingsprobleem.jpg[/img:f563d04008]

    Maar geen van de opties is van toepassing, want ik ben verbonden met het internet, het adres is juist en de website kan op een andere PC wel gewoon openen. Raar!?

    Peter
  • Tja, IE7….daar ben ik nu ook achter werkt vaak niet optimaal. Ik krijg die melding ook vaak terwijl het op een andere pc met IE6 wel werkt. Zet ik op het ene moment 'phishing-controle' uit blijft alles blank en dan de andere keer weer aan…dan werkt het gewoon. Klik ik een link ergens in het forum reageert deze totaal niet (behalve wanneer ik de link kopieer en in het zoekvenster van deze browser wegzet) en op de andere pc weer wel. Ik heb gewoon het idee dat die kloothommels bij MS ons weer hebben opgescheept met een onvolledige IE7 versie. Overigens werkt 'Windows update' totaal niet met IE7, IE6 weer wel. Wat me wel is opgevallen wanneer je je cookies etc een keer opruimt dat alles naar behoren functioneert.
  • [quote:3bd8180ae9="rsweres"]Overigens werkt 'Windows update' totaal niet met IE7, IE6 weer wel.[/quote:3bd8180ae9]

    Niet helemaal duidelijk wat je hier bedoelt….. Updaten via de M$ website, of het functioneren van AutoUpdate…….
    Hoe dan ook, ik kan me daar niets bij voorstellen. Ik heb hier nog niemand over gehoord. Bovendien was IE7 het allerlaatste aanbod wat betreft essentiële updates, "dus"………..
  • Beste iedereen,

    Het probleem is nog niet opgelost. Ik heb inmiddels het volgende geprobeerd:
    - Coockies en Temporary Internet Files legen.
    - Terug naar IE 6.0 (Probleem is daar nu ook!)
    - Oprah, Firefox en nog een aantal andere browsers geprobeerd.

    Het probleem blijft echter bestaan. Wie weet wat ik er tegen kan doen? Ik kan op deze manier niet eens m'n websiteje bijwerken!

    Alvast Bedankt,
    Peter.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.