Vraag & Antwoord

Anders (internet)

Flash probleem op site planet met vista 64 en internet explo

11 antwoorden
  • Hallo, wanneer ik de site www.planet.nl open krijg ik altijd te zien dat ik niet de juiste shockwave flash speler heb. Wilde op hun voetbalsite kijken maar daar zie ik ook "je hebt niet de juiste flash speler". Vervolgens ga ik naar de adobe site en installeer zowel Adobe Flash als Shockwave flash en zie ook dat alles goed geinstalleerd is. Ook op hun test site wordt alles succesvol weergegeven. http://www.adobe.com/shockwave/welcome/ Maar ga ik dan weer naar de planet site krijg ik te zien dan ik niet de juiste flash gebruik :? Ik heb vista 64 en internet explorer met laatste updates.
  • En heb je ook al via de zoekfunctie in dit forum gezocht. Dit probleem is al vele malen aan de orde geweest. De meest bruikbare tip is: - eerst de huidige versie van de flash player verwijderen, daar is dacht ik ook een tooltje voor van Adobe. - computer uitschakelen en weer opnieuw starten. - en dan de laatste versie installeren. Maar misschien zijn er nog meer oplossingen, maar lees eerst maar hoe anderen het hebben opgelost. Succes.
  • heb werkelijk alles al geprobeerd: * opnieuw geinstalleerd * verwijderd met die tool van adobe * weer geinstalleerd firefox werkt wel goed nu maar met internet explorer blijft het probleem daar. Gek genoeg als ik de site van planet open, links mist een stuk dat zegt je hebt macromedia flash plugin 6 of hoger nodig, in het midden een stuk dat zegt je hebt macromedia flash plugin 8 of hoger nodig en aan de rechterkant is een flash 9 animatie die wel weergegeven wordt :roll:
  • Staat active X soms geblokeerd? ie extra, invoegtoepassingen beheren => weergeven (alles)
  • Shockwave flash staat ertussen maar op ingeschakeld zou het niet aan planet kunnen liggen ? Zijn hier wellicht ook mensen met internet explorer op vista 64 met hetzelfde probleem? Vindt het zo vreemd dat die flash animatie met reclame het wel doet daar :?
  • [quote:51773c4b11="peterkramer"]Staat active X soms geblokeerd? ie extra, invoegtoepassingen beheren => weergeven (alles)[/quote:51773c4b11] Dan zou-ie die andere animatie ook niet zien.... Toch? :wink:
  • Op XP / IE7 en met FP9 geen vreemde dingen waargenomen op de indexpagina en de voetbalpagina.....
  • mijn xp machine geeft ook geen problemen. Die werkt prima, firefox ook op mijn vista 64 pc alleen explorer doet raar. Blijf het maar vreemd vinden dat hij die reclame flash aan de rechterzijde wel weergeeft en voor die menu's van de site krijg ik dat "je hebt shockwave flash nodig" erg vreemd.
  • sorry voor het schopje omhoog, maar inmiddels 3 weken verder en kan nog steeds geen voetbal kijken en zou het graag opgelost zien. Niemand met hetzelfde probleem op vista 64 op de site van planet? Ik zie dus bovenin het midden een stuk ontbreken dat zegt, je hebt niet de juiste flash. Dan ga ik naar de site www.planet.nl/voetbal en dan krijg ik hetzelfde verhaal. Alle andere sites tiscali, computertotaal, vi en zo kan ik nog uren doorgaan werken wel gewoon goed. Dit probleem is dus alleen met internet explorer (jammer genoeg heb je die juist nodig om het live voetbal te kunnen bekijken) op de site van planet. Planet gevraagd maar die kunnen mij ook niet verder helpen. Hopelijk heeft iemand de oplossing :? EDIT heb ook de onderwerp regel van deze post even aangepast. Denk dat hij zo beter het probleem weergeeft.
  • [quote:7f2164db08="rev"]Niemand met hetzelfde probleem op vista 64 op de site van planet? [/quote:7f2164db08] Dat Flash & shockwave zou inderdaad wel eens aan die 64 bit versie van Vista kunnen liggen. Bij mij worden in de 32 bit versie van Vista Premium die sites gewoon getoond. Ik heb ook wel de 64 bit versie van Vista Ultimate voor mijn onderschrift PC. Die is op dit moment echter niet geïnstalleerd. Wel de 32 bit versie. Je zou om mee te beginnen deze site kunnen checken over onderwerp "Flash & shockwave installation on 64 bit Solved" http://forums.techarena.in/showthread.php?t=756542 Maar ik weet echter niet of deze oplossing aanbevolen is. Wacht eventueel reacties van anderen af. Ik heb dit zelf niet getest. Op de site van Adobe staat http://kb.adobe.com/selfservice/viewContent.do?externalId=6b3af6c9&sliceId=2 Hmm, de info waarmee google mee aankomt kan wel wat oud zijn. (Last Update:11-14-2006)
  • hoi, Heb ook gehad dat flash niet wilde spelen, heb toen op het icoontje rechtermuisknop/ en gekozen voor uitvoeren als admin. sinds dien werkt het goed, ook als ik hem nu gewoon opstart. Dus het is het proberen waard. Groetjes Hans

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.