Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

Wel netwerkverbinding maar geen internet?

mpvank
18 antwoorden
  • Ik word er helemaal gek van, heb al uren rondgesurfd om de oplossing te vinden, maar kom er niet uit. Mijn computer laat prachtig zien dat ie een netwerkverbinding met internet heeft (in taakbalk, met prachtig blauw balletje) en het netwerkcentrum laat prachtig zien dat er een verbinding met internet is. DIagnose en herstel laat dus ook geen fouten zien, alleen, internet, Outlook, FTD doen het allemaal niet omdat er geen verbinding met internet is. Om gek van te worden. Mijn laptop en de computer van de kinderen die ook in het netwerkje hangen hebben nergens last van. Iemand enig idee??
    Ik gebruik Win VIsta en een Experia Box en homeplugadapters.
  • Software Firewall die de boel blokeert?
  • Nee, heb alles uit staan….
  • En wat zegt diagnose en herstel?
    Rechtermuisklip op netwerkicoon en daarvoor kiezen.
  • Dat is juist zo raar. Die zegt dat er geen probleem is!
  • Wat is de output op IPV4 met ipconfig /all
  • En wat wordt er weergegeven in het netwerkcentrum bij "status weergeven"?

    Staan er overigens wel voldoende ip adressen in de range van de router?
    En wordt er ook een netwerkadres, ip adres dus, verkregen?

    Inderdaad ook te zien met ipconfig /all, die je via uitvoeren en cmd kunt opvragen.
  • Nou, hierbij dan de inhoud van ipconfig /all


    Windows IP-configuratie

    Hostnaam . . . . . . . . . . . . : MvK-Quad
    Primair DNS-achtervoegsel . . . . :
    Knooppunttype . . . . . . . . . . : hybride
    IP-routering ingeschakeld . . . . : nee
    WINS-proxy ingeschakeld . . . . . : nee

    Ethernet-adapter LAN-verbinding:

    Verbindingsspec. DNS-achtervoegsel:
    Beschrijving. . . . . . . . . . . : Attansic L1 Gigabit Ethernet 10/100/1000B
    ase-T Controller
    Fysiek adres. . . . . . . . . . . : 00-1D-60-EA-72-0C
    DHCP ingeschakeld . . . . . . . . : ja
    Autom. configuratie ingeschakeld : ja
    Link-local IPv6-adres . . . . . . : fe80::35c2:6766:a28e:b660%8(voorkeur)
    IPv4-adres. . . . . . . . . . . . : 192.168.2.8(voorkeur)
    Subnetmasker. . . . . . . . . . . : 255.255.255.0
    Lease verkregen . . . . . . . . . : vrijdag 18 april 2008 23:28:18
    Lease verlopen. . . . . . . . . . : zondag 20 april 2008 23:28:19
    Standaardgateway. . . . . . . . . : 192.168.2.1
    DHCP-server . . . . . . . . . . . : 192.168.2.1
    DHCPv6 IAID . . . . . . . . . . . : 167779680
    DNS-servers . . . . . . . . . . . : 192.168.2.1
    NetBIOS via TCPIP . . . . . . . . : ingeschakeld

    Tunnel-adapter LAN-verbinding* 6:

    Verbindingsspec. DNS-achtervoegsel:
    Beschrijving. . . . . . . . . . . : isatap.{65DED7FF-05F9-448A-8596-577D4575F
    2BC}
    Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP ingeschakeld . . . . . . . . : nee
    Autom. configuratie ingeschakeld : ja
    Link-local IPv6-adres . . . . . . : fe80::5efe:192.168.2.8%9(voorkeur)
    Standaardgateway. . . . . . . . . :
    DNS-servers . . . . . . . . . . . : 192.168.2.1
    NetBIOS via TCPIP . . . . . . . . : uitgeschakeld

    Wordt het hier helderder van??
  • Check dat in iedere compu het IP-nummer op "automatisch krijgen" staat want als er 1 vastgezet staat dan 10 tegen 1 dat er 2 computers hetzelfde IP-nummer hebben en dan werkt iets niet.
  • Ja hoor, alles staat op automatisch.
    Ter completering nog even de gegevens van de laptopt in hetzelfde netwerkje die het dus wel helemaal goed doet:


    Windows IP-configuratie

    Hostnaam . . . . . . . . . . . . : MvK-Quad
    Primair DNS-achtervoegsel . . . . :
    Knooppunttype . . . . . . . . . . : hybride
    IP-routering ingeschakeld . . . . : nee
    WINS-proxy ingeschakeld . . . . . : nee

    Ethernet-adapter LAN-verbinding:

    Verbindingsspec. DNS-achtervoegsel:
    Beschrijving. . . . . . . . . . . : Attansic L1 Gigabit Ethernet 10/100/1000B
    ase-T Controller
    Fysiek adres. . . . . . . . . . . : 00-1D-60-EA-72-0C
    DHCP ingeschakeld . . . . . . . . : ja
    Autom. configuratie ingeschakeld : ja
    Link-local IPv6-adres . . . . . . : fe80::35c2:6766:a28e:b660%8(voorkeur)
    IPv4-adres. . . . . . . . . . . . : 192.168.2.8(voorkeur)
    Subnetmasker. . . . . . . . . . . : 255.255.255.0
    Lease verkregen . . . . . . . . . : vrijdag 18 april 2008 23:28:18
    Lease verlopen. . . . . . . . . . : zondag 20 april 2008 23:28:19
    Standaardgateway. . . . . . . . . : 192.168.2.1
    DHCP-server . . . . . . . . . . . : 192.168.2.1
    DHCPv6 IAID . . . . . . . . . . . : 167779680
    DNS-servers . . . . . . . . . . . : 192.168.2.1
    NetBIOS via TCPIP . . . . . . . . : ingeschakeld

    Tunnel-adapter LAN-verbinding* 6:

    Verbindingsspec. DNS-achtervoegsel:
    Beschrijving. . . . . . . . . . . : isatap.{65DED7FF-05F9-448A-8596-577D4575F
    2BC}
    Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP ingeschakeld . . . . . . . . : nee
    Autom. configuratie ingeschakeld : ja
    Link-local IPv6-adres . . . . . . : fe80::5efe:192.168.2.8%9(voorkeur)
    Standaardgateway. . . . . . . . . :
    DNS-servers . . . . . . . . . . . : 192.168.2.1
    NetBIOS via TCPIP . . . . . . . . : uitgeschakeld

    Suggesties wat er mis kan zijn??
    Ik heb overigens gemerkt dat ik op mijn computer boven (MvK-Quad) via verbinding maken met het netwerk wel 'gehandicapt' op internet kom. Dwz dat sommige sites helemaal niet laden en dat bij de meeste het doorlinken ook niet werkt.
    Wordt het hier helderder van??
  • Deze [i:63947cedb9]IPv4-adres : 192.168.2.[b:63947cedb9]8[/b:63947cedb9](voorkeur) [/i:63947cedb9]
    Staat op beiden gelijk en dat gaat dus niet.

    Klop in 1 van de PC's eens een vast IP/DNS en gateway in (IPV4 tcp/ip)
    IP 192.168.2.50
    subnetmask 255.255.255.0
    Gateway 192.168.2.1
    DNS 192.168.2.1
  • [quote:4a604b0b73="Lange Pier"]
    Staan er overigens wel voldoende ip adressen in de range van de router?
    [/quote:4a604b0b73]

    Ze krijgen beide hetzelfde ip adres, reset de router eens of kijk die range eens na.
  • Mmmm, maakt niks uit. Maar bij bovenstaande ipconfig /all staat alleen de desktop aan dus zou het toch sowieso niks uitmaken, hij is de enige die op het netwerk zit dan toch??
  • Ik heb gemerkt dat zelfs als ik de computer rechtstreeks met een netwerkkabel op de modem (KPN Experiabox) aansluit ik hetzelfde probleem heb. Kennelijk zit het probleem in de instelling van Windows Vista of IE?? Iemand een idee??
  • Ik kom dan toch terug op een software firewall. Ik heb het dan niet over de windows firewall, maar third party zoals norton (NIS ect..) Uitzetten helpt niet, deinstalleren wel.

    In vista moet je ook even een profiel aangeven, bv thuis of werk anders werkt internet ook niet.
  • Je hebt gelijk….ik kan er weer op! Ongelooflijk en bedankt. Gek genoeg blijft dat probleem van sommige websites bestaan, ook als de hele historie wis, in Firefox en in IE7. Het gaat bijv. om chessbase.com, helemaal geen bijzondere site, maar wel degene die ik het meest bezoek helaas.

    Nog een idee? ;-)
  • Ik heb zo een beetje hetzelfde probleem ik heb ook een experiabox en internet van hetnet.
  • check die chessbase een met zijn ip nr…
    http://80.237.188.68/
    Als dat wel werkt is de DNS server van jou niet zo goed….

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.