Vraag & Antwoord

Anders (internet)

Probleem met internet(kabel?)

Anoniem
derkdejong
3 antwoorden
  • Hoi,

    Ik heb een probleem met het verbinden met internet op mijn nieuwe PC.
    Ik heb van alles geprobeerd, zoals ipconfig/release - renew etc.
    Nu denk ik dat het aan de kabel ligt, als ik de kabel aansluit op mijn vorige PC(Met XP), doet het internet het wel, als ik de kabel aansluit op mijn nieuwe PC of laptop (Beide met Vista) doet het internet het niet.
    Ik heb de volgende Ethernet adapter of hoe dat ook heet: [quote:52ab0e6b60]''Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC NDIS 6.0''[/quote:52ab0e6b60]

    Moederbord: [quote:52ab0e6b60]GiBy EP35-DS3 P35 RG SA[/quote:52ab0e6b60]

    Als ik de laptop/Nieuwe PC aansluit op een andere kabel aansluit doet het internet het wel, nu denken jullie vast, sluit dan een andere kabel aan op je nieuwe PC maar die staat boven en die kabel (die het dus niet doet op de laptop/nieuwe pc) loopt helemaal naar boven en zit overal vast.
    Ik heb ook ge-googled of er nog meer mensen met dezelfde problemen zijn, en het bleek dat er veel mensen waren met dit probleem, maar ik kon geen oplossing vinden.

    Kan iemand me a.u.b. helpen?
  • welk catagorie is de kabel die vast ligt

    vermoedelijk een cat 4 of 5 geen 5e

    en die trekken geen gigabit netwerk

    tevens moet dan ook alle 8 de binnenkabels volgens standaard norm aangesloten wezen
  • Het is een 5e kabel, ik heb hem niet zelf gemaakt o.i.d. gewoon uit de winkel dus de kabel moet goed zijn..
    Vandaag was er iemand bij mij die er toch wel redelijk veel verstand van heeft en ook hij wist het probleem niet te vinden, volgens hem ligt het aan Windows Vista en niet aan de kabel… Iemand die me helpen kan?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.