Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

Vraag uit de oude doos.........maar wel een groot probleem!

derkdejong
8 antwoorden
  • Hoi mensen,

    Heb pas een nieuwe pc voor mijn zwager gemaakt, na lang zoeken
    naar zijn internet probleem (geen internet) bleek dat hij nog werkt met
    een inbelmodem, deze zat er niet in, alleen LAN.
    Dus uit zijn oude pc (met XP-Pro) de modemkaart gehaald en in de
    nieuwe pc gezet, de naam en ww erin en gaan……..maar dan wel van
    korte duur.
    Het probleem: na 1 á 2 min valt de verbinding weg, en dan weer na 1 min.
    verbinding maken, om na 1 á 2 min. weer uit te vallen.
    De melding: heel simpel, de verbinding is verbroken, word hersteld.

    Ik heb geen idee wat het kan zijn, beide pc's zijn met dezelfde XP
    geinstalleerd, het is dezelfde modem (ong. 5 jaar oud)

    Wie heeft er nog ervaring/verstand van de oude modems?
  • Ga er maar vanuit dat dat inbelmodem gewoon kaduuk is… Ze zijn nog wel nieuw te krijgen.
  • Oké dan, blijkbaar heb ik hem dan bij het overzetten gemold…….jammer,
    vond overigens het wel vreemd dat in de modemkaart een extra sleuf
    zit, deze zat niet op het mobo, overigens paste hij wel normaal.
    Ik ga het kaartje vervangen, kijken wat hij dan doet :wink:
  • :( Nou, niets helpt.
    Heb al een pc-bedijf gebeld, deze dachten dat het een soort "time-out"
    kon zijn, dit zou dan dus softwarematig aangepast moeten worden.
    Het enige wat dus echt veranderd is, is dat de pc nu 3x zo snel is,
    van Xp-Pro SP2 naar Xp-Pro SP3, en van IE6 naar IE7.
    Er staat nu zelfs minder software op als op de vorige, ook SpyDoctor
    en McAfee stonden ook op de vorige, alleen McAfee is nu een nieuwere
    versie.

    Had op google al gekeken op time-out inbelmodem, daar werd weinig
    zinnigs over gezegd, enige wat ik er uit op kon maken was dat het
    mischien in de browser lag (IE7 in mijn geval) maar dit ging meer over
    mobiel-internet.
    Is het dan mogenlijk om IE te downgraden??

    Voor de rest heb ik geen enkel idee meer waarin ik het zoeken moet,
    alle tips zijn zeer welkom.

    Gr. DexterXL
  • Ik zou "voor de proef" Firefox downloaden als extra browser en kijken of het daarmee beter werkt.
  • Dus gevoelsmatig kunnen we vaststellen dat zeer waarschijnlijk het
    probleem veroorzaakt word door IE7 die niet meer overweg kan met
    inbelmodems……….goed bezig bij Microsoft :(
  • [quote:ede6b2878e="DexterXL"]Dus gevoelsmatig kunnen we vaststellen dat zeer waarschijnlijk het
    probleem veroorzaakt word door IE7 die niet meer overweg kan met
    inbelmodems……….goed bezig bij Microsoft :([/quote:ede6b2878e]Niet te vlug: eerst de proef afwachten met een andere (extra) browser; maar verwonderen zou het mij niets, ik had al eens IE7 aan boord die mij tracteerde op diverse onwenselijkheden, die bij terugstap naar IE6 niet verdwenen dus ik formatteerde de boel maar weer eens en werk sindsdien met goeie ouwe IE6 plus nog een stuk of 3 extra niet-MS-browsers.
  • En hoe is het nu afgelopen ? :roll:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.