Vraag & Antwoord

Anders (internet)

avast antivirus

Anoniem
jolo
4 antwoorden
  • ik gebruik avast 4.8 home op mijn pc met windows xphome .
    ik heb de indruk dat bij het starten ,avast de zaak zeer vertraagt .
    het bolletje blijft maar draaien , en dan kan ik de pc niet gebruiken , eea. duurt soms 3 minuten , wat ik als lang ervaar .ik heb in systeem config.,de meeste dingen in opstarten al uitgezet .
    is daar wat aan te doen , of heeft iemand de zelfde ervaringen .
    graag advies .
  • Ik gebruik ook AVAST, zelfde versie maar kan heb het probleem niet. Als je zeker weet dat het de virusscanner is zou ik een herinstallatie van AVAST overwegen en even een goede scan laten uitvoeren om er zeker van te zijn dat er geen virus aanwezig is.
  • toch niet de zaak zo ingesteld dat avast elke keer na het opstarten eerst een volledige scan uitvoert?
  • ik ga hem eraf gooien en opnieuw instaleren ,


    ik heb niet de indruk dat er een scan word uitgevoerd ,die duurt langer dan 3 tot 4 minuten ,maar avast doet iets waar ik niet achter kan komen,rndaar doet hij lang over.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord