Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

Draadloos internet

Anoniem
Arnoud1982
18 antwoorden
  • Hallo,

    Ik heb al een tijdje draadloos internet en ben daar inprincipe goed over te spreken, alleen zit ik met 1 probleempje.

    Ik heb al sinds het begin dat het internet opeens 'weg valt'.
    Dan zit ik gewoon te internetten en dan geef hij opeens geen pagina's meer weer, de verbinding is dat verbroken lijkt het.

    Als ik hierop dan mijn router reset dan doet hij het daarna weer gewoon.
    Er is ook geen pijl op te trekken wanneer ik dit probleem heb (de ene keer 2x op een dag en de volgende keer 1x per maand)

    Ik heb een Belkin router en internet via UPC.

    Weet iemand misschien wat er mis is? misschien iets met de instellingen ofzo?
    Ik heb bij mij schoonouder ook een belkin router met UPC geinstalleerd en die hebben het probleem ook.

    Ik hoop dat iemand mij kan helpen want ik word er een beetje moedeloos van :(

    Grtz Arnoud
  • als je internet wegvalt, is dat dan alleen op de draadloos verbonden pc, of kun je dat ook zien aan de lampjes op router/modem?
    pas dan kan je echt weten waar je moet zoeken.
    gaat het omje draadloze verbinding, dan hier wat opmerkingen:
    dat het een makke van belkin zou zijn lijkt niet echt waarschijnlijk want ik ken eigenlijk alleen tevreden belkinners.
    waar je aan kan denken is signaal verstoring doordat anderen ook jouw kanaal benutten. ga eens de router in (lees de handleiding) en wijzig in het hoofdstuk wireless de kanaalinstelling, save dat netjes, en kijk eens hoe het zich dan houdt. geen verbetering of slechter: experimenteer dan eens met wat andere instellingen.
  • Het wegvallen van mijn internet gaat eigenlijk het meest als ik op de vaste computer zit (en deze zit via een kabel verbonden aan de router).

    De lampjes blijven allemaal branden (er is dus geen verandering op het moment dat de verbinding weg valt).

    Ik kan volgens mij dan nog wel via de computer in de router komen als de verbinding is weggevallen, maar dit weet ik niet met 100% zekerheid.

    Grtz Arnoud
  • Het ziet er toch naar uit dat het iets met de router te maken heeft…

    Ik kreeg het probleem net weer.
    Ik heb toen geprobeerd in de router te komen (dmv van ip adres 192.168.2.1), dit lukt wel!
    Het modem weer gereset, en daarna had ik weer gewoon internet.

    Ik heb even naar de lampjes gekeken en toe ik geen verbinding had knipperde het lampje 'connected' op de router, als ik wel verbinding heb dat brand het lampje gewoon.

    Het lijkt erop dat de router het modem niet meer 'ziet'.

    Heeft iemand een oplossing of herkent dit probleem?
    Ik weet niet meer waar ik zoeken moet…

    Grtz Arnoud
  • werk dit eens in volgorde af, het helpt heel vaak:
    - zet pc echt uit (geen slaapstand dus)
    - zet modem en router uit (geen aan/uitknop dan minuutje stroomloos)
    - start modem helemaal op
    - pas als dat klaar is: start router helemaal op
    - pas als dat klaar is: zet pc aan.
  • @ derkdejong,

    Ik heb van de week je stappen opgevolgd die je hier aangeeft.
    Maar het probleem blijft hierna nog steeds bestaan… :(
  • Niemand anders een oplossing voor mijn probleem?

    Misschien een instelling fout die ik over het hoofd ziet oid?

    :(
  • tja, wellicht moet je dan even de handleiding van je router erbij pakken en lezen hoe je het ding reset naar de fabrieksinstellingen (factory defaults).
    voer dat uit, en herhaal dan de in mijn vorige post opgegeven acties in exact die volgorde weer.
    helpt dat ook niet, dan houdt het voor mij op.
    maarre: wat deed je inmiddels met mijn suggestie om eens even met de kanaalinstellingen van je router te stoeien?
  • [quote:b25bd2ab52="Arnoud1982"]Ik heb een Belkin router en internet via UPC.[/quote:b25bd2ab52] Om welk type Belkin router gaat het? Check om mee te beginnen Belkin support. En check deze twee hyperlinks
    http://www.wirelessforums.org/network-troubleshooting/keep-losing-connection-belkin-router-5248.html

    http://www.fixya.com/search/p569303-belkin_f5d7230_4_router_587009/belkin_connection

    Als daar niks bruikbaars bijzit, zou je de aanschaf van een nieuwe router kunnen overwegen.
  • Mijn type router staat er niet tussen :(

    De links hebben me ook niet verder geholpen.
    Ik heb nu een email met het probleem naar Belkin gestuurd en hopelijk kunnen ze me verder helpen.

    Bedankt voor in ieder geval voor je reactie!!
  • Als je je router er nou eens tussenuit zou halen ? dus echt alleen op het modem gaat zitten ? Val je dan ook nog uit?
    Zo nee zet je de router eraan en ga je alleen bedraad verder.
    Valt hij dan nog niet uit?
    Ga je draadloos verder en zo kan je dingen gaan uitsluiten en eens gaan kijken of het eventueel aan je verbinding draadloos ligt.

    Ook zal ik je als advies mee willen geven om even wat andere kabels te proberen, ik heb een router gehad in het verleden (netgear) die viel uit als hij even het contact verloor met het modem en dat lag dus aan een bijna defecte kabel.

    Succes ermee en laat je het ons even weten als het opgelost is en hoe je het opgelost hebt?

    Groetjes
  • Zit er een vinkje bij zoiets als auto log off bij geen activiteit… of een powersafe v/h modem bij geen activiteit… uitzetten.
    Effe alle tabbladen/opties via de webbrowser op het modem doorlopen.
  • @ bignick1,
    Ik heb mijn PC gewoon via bedrading aan mijn router vast zitten en hierop heb ik meestal het probleem (op de laptop, die draadloos is, heb ik het eigenlijk nog niet gehad, maar die gebruik ik ook niet zo heel veel.)

    Ook heb ik mijn modem direct aan mijn PC gekoppeld en dat ging gewoon goed, maar dan kom ik weer bij het probleem dat er geen regelmaat in zit dat de verbinding weg valt.
    Het is nu al een paar dagen goed gegaan (even afkloppen…).

    Andere kabels heb ik ook geprobeerd en dit hielp ook niet…

    Ik heb bij mijn schoonouders ook een Belkin router geinstalleerd en deze hadden er in het begin ook (dezelfde) problemen, nu al een paar maanden weer niet…


    @ andre@home,
    Ik neem aan dat je de router bedoeld? want ik weet niet hoe ik in mijn modem moet komen.
    Ik kan zoiets niet vinden, het is ook niet zo dat wanneer ik geen gebruik maak van het internet dat de verbinding dan weg valt maar eerder als ik er juist gebruik van maak.
    Alsof er te veel data door de lijn heen gaan…
  • Andre bedold wél degelijk je modem:
    Jouw router hangt achter t modem ( wss een kort kabeltje )
    Die kabel eruit en je PC drect daarop prikken
  • Ok, en hoe kom ik dan precies in mijn modem via mijn browser?
    Is dat het zlefde IP-adres als ik voor mijn router gebruik? (192.168.2.1)
  • [quote:45279e28b2="Arnoud1982"]hoe kom ik dan precies in mijn modem via mijn browser[/quote:45279e28b2] Welk merk/type modem heb je dan? Ikzelf heb van UPC een Motorola SB5100E. Daarop kan ik inloggen via [code:1:45279e28b2] 192.168.100.1 [/code:1:45279e28b2] Dan check je in de Status info. Check eventueel Signal.

    Ook zou je nog bij internet uitval nogmaals de led status van je modem kunnen checken. Bij de Motorola SB5100E zouden de Power, Receive, Send, Online leds constant groen behoren te branden. En de PC/Activity oranje kunnen knipperen. De standby led is dan uit.
  • Wat wil je in je modem?
    Gewoon Inet opstarten en kijken of je online blijft
  • Ok, het is gelukt om in mijn modem te kijken, maar ik kan daar niets veranderen ik zie alleen wat gegevens staan.
    Het gaat om een ARRIS model: TM502B/220 van UPC

    Bij het uitvallen van de verbinding blijven de lampjes op het modem gewoon hoe het was maar 1 lampje op de router vananderd wel.
    Dat is het connected lampje die bij verbinding gewoon brandt, maar als ik geen verbinding heb knippert dit lampje.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.