Vraag & Antwoord

Anders (internet)

Tabblad met "Verbinding maken..."

Anoniem
jolo
7 antwoorden
  • Ik gebruik Internet Explorer 8.0. Elke keer als ik Internet Explorer ga opstarten, krijg ik een venster met een tabblad met "Verbinding maken…" en het duurt ongeveer 15 tot 30 seconden voordat het klaar is. Ik heb Internet Explorer zo ingesteld dat hij altijd met een lege pagina gaat starten. Ik vind het overbodig dat Internet Explorer een verbinding wil maken als ik hem wil opstarten en dit is ook irritant. Hoe zet ik dat uit? Bij de oude versies zoals 6.0 gebeurt dat niet.
  • Is er niemand die hierop antwoord kan geven?
  • Het venster "verbindingen" is verder leeg? of staat daar nog inbel verbindingen in? LAN instellingen, geavanceerd: geen proxy's ect ingesteld toch?
  • In IE6 was een tabblad Verbindingen met "nooit verbinding kiezen"….
    Zoiets dus:
    [img:1a606fa4fd]http://www.compuserve.nl/intershare/assets/compuserve/ledenservice/faq/adsl_en_telefonie/afbeelding10.jpg[/img:1a606fa4fd]
  • [quote:d044d14d4f="peterkramer"]Het venster "verbindingen" is verder leeg? of staat daar nog inbel verbindingen in? LAN instellingen, geavanceerd: geen proxy's ect ingesteld toch?[/quote:d044d14d4f]

    Bij mij staat het venster "verbindingen" alles leeg. Ik heb ADSL internet via XS4ALL.
    Het tabblad "Verbinding maken" is erg irritant want ik moet soms een beetje lang wachten. Dit heeft ook voor mij helemaal geen nut.
    Ik kan optie "nooit verbinding kiezen" niet aanvinken, want het is grijs. Dus ik kan daar niets aan- of uitvinken.

    [img:d044d14d4f]http://www.xs4all.nl/~akuiling/afbeeldingen/screenshot.JPG[/img:d044d14d4f]
  • Onder welke Windows versie stel je dit probleem met Internet Explorer 8.0 vast? Voor XP is minimaal Service Pack 2 vereist. Verder zie ik op tweakers in het [IE8] ervaringen topic iemand, die een vergelijkbaar probleem meldt. Had je op de site van Microsoft Internet Explorer 8: Help and support al gecheckt? Heb je dit probleem alleen met Internet Explorer 8.0? Of ook met alternatieve browsers, zoals Firefox.
  • Ik gebruik nu IE 8.0 versie 8.0.6001.18702 en het probleem kwam ook voor toen ik IE 7.0 gebruikte.
    Het probleem komt niet voor bij andere browsers zoals Firefox.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord