Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

Usenet problemen.

None
3 antwoorden
  • Ik heb dit probleem wat ik nu beschrijf reeds op het FTD forum geplaatst maar tot op heden heb ik geen oplossing voor mijn probleem kunnen krijgen. Vandaar dat ik het bij Computertotaal probeer.
    Ook al omdat ik twijfels heb of het aan FTDv3.8.5 ligt of meer een PC gerelateerd probleem is.

    Sinds een week of 2 heb ik het volgende probleem met FTDv3.8.5:

    - start zeer traag op, soms duurt het langer dan 1 minuut voordat ik de GUI te zien krijg;
    - Eenmaal opgestart duurt het minutenlang voordat de post database wordt bijgewerkt na een handmatige update actie;
    - Het bekijken van een post geeft ook minutenlange vertraging;
    - Ook het instellen van het kleinst mogelijke overzicht (50 posts, 7 dagen) helpt niet;
    - optimaliseren van de ftddb dabase helpt niet;
    - het resetten van FTD vanuit de config tabblad helpt niet;
    - het uitschakelen van mijn firewall helpt niet.

    Deze problemen heb ik nooit gehad sinds ik FTD zo'n jaar of 2 gebruik.

    De reden dat ik twijfel of het euvel ligt bij FTD is het volgende:

    Ik heb mijn C partitie middels een image teruggeplaatst, in deze image is FTD niet geinstalleerd en dat doe ik na het terugplaatsen van de image.

    Ik constateer dan dat FTD qua snelheid werkt als vanouds, ik heb een glasvezelverbinding van 50 Mb en FTD is razendsnel in het updaten van de post database.
    Echter na enkele uren treed het euvel na het weer eens rebooten van de PC op. FTD regeert beretraag…..
    De ftddb database is slechts 2,5 MB groot dus in mijn ogen klein.

    In deze situatie valt het mij ook op dat als FTD niet is opgestart en ik klik rechts op het icoontje van de FTD executable ik het zandlopertje zie verschijnen en vervolgens minutenlang kan wachten op het submenu wat uiteindelijk niet komt. Gedurende deze periode zit mijn windows taakbalk op slot en regeert dus niet.
    Ik heb dit fenomeen ook op dat moment bij mijn ISO bestanden, rechtsklikken op een iso bestand geeft geen reactie meer.

    Ik heb Windows XP, SP1 t/m 3 en volledige bijgewerkt met de laatste updates en beschik over McAfee Security Center

    Wie kan mij een hint geven waar ik dit probleem moet zoeken?
  • En als je McAffee eens uitzet?

    Heb je niet toevallig een uploadlijntje open staan?
  • Anjo,

    Ik geloof dat na wat in- en uitschakelen van de diverse opties binnen het
    McAfee Security Center ik het probleem gevonden heb.
    Binnen het Security Center kan ik real-time virus bescherming in- of uitschakelen.
    Als ik het uitschakel werkt FTD ineens weer flitsend snel. Zodra ik het inschakel heb ik weer hetzelfde probleem. Aangezien ik het toch wil inschakelen moet ik uit zien te zoeken of ik bepaalde vertrouwde programma's zoals FTD kan onttrekken aan deze real time bescherming.
    Ik zal een de opties nakijken binnen real-time virusbescherming of dat mogelijk is.
    Ik vind alleen eigenaardig dat ik dit pas de laatste 2 weken moet ervaren, ik had altijd bij mijn weten alle beschermingsopties aanstaan. Als ik op de knop herstellen klik in het Security Center springt de real-time bescherming weer aan en had ik dus altijd het beschreven probleem met FTD moeten hebben.

    Tot zover had ik alleen de firewall uitgeschakeld maar dat hielp dus niet.
    Ik weet iedergeval nu wat de oorzaak is. :D

    Bedankt zover!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.