Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

Internet met firefox

Anoniem
pontiac
15 antwoorden
  • Hee hallo allemaal,
    Ik heb een probleem…
    3 maanden geleden een nieuwe computer in elkaar gezet en ook de netwerkkaart van het moeder bord in gebruikgenomen.
    en een schone installatie van windows xp.
    Sindsdien veel problemen met het internet.
    Pagina's die heel traag opbouwen of helemaal niet.
    Meerdere keren op een link moeten klikken voor dat er wat gebeurt.
    Bij het openen van een nieuwe pagina foutmeldingen krijgen.
    of hele lappen met tekst over hoe de betreffende pagina is opgebouwd.
    Mail versturen of downloaden gaat prima alleen het surfen is erg slecht.
    Als een pagina helemaal geopend is dan nog staat er onder in het scherm dat hij aan het laden is of wachten op, ook het balkje met blokjes rechts onder in is bijna nooit vol.
    Ik heb al veel op internet gezocht of het aan de instellingen kan liggen maar ik kan niks vinden of de instellingen helpen niet.

    Wie kan mij helpen met wat tips!!!!!!!!!!!!!!!!!!!!
    windows xp
    firefox 3.63
    kabel zeelandnet 20/2
    router linksys bedraad

    als jullie nog meer moeten weten om dit probleem op te lossen dan hoor ik het wel

    groeten en alvast bedankt
    pontiac
  • ga eens op zoek naar de drivers van de netwerkkaart bij de fabrikant van je moederbord.
  • Nieuwste drivers waren al geinstalleerd.

    bedankt

    groeten pontiac
  • Hmmm erg jammer dat er niemand een oplossing weet
    voor dit probleem.
    Dat wordt dan weer verder zoeken.

    Ook niemand die mij kan zeggen in wat voor richting ik moet zoeken ????
    software-hardware-kabels ????????


    Alvast bedankt voor het nadenken er over


    Groeten pontiac
  • Vervang de DNS-en bij de netwerkkaart eens van automatisch naar de DNS die van Zeelandnet bekend zijn?
  • Hee hallo,

    De dns adressen moet ik dan wijzigen in mijn router want die zit er ook nog tussen of werkt het dan niet ???
    ik ga ze opzoeken bij zeelandnet.



    bedankt alvast voor de info.


    groeten pontiac
  • Kunt ze beiden wijzigen of een voor een en dan het verschil bekijken….
  • oke bedankt

    ga ik vandaag proberen


    groeten pontiac
  • Hee hallo allemaal,

    Gisteravond met de DNS adressen zitten klooien en toen merkte ik verbetering.. maar van morgen had ik weer veel problemen met div. soorten pagina's.
    Nu net mijn computer en router en modem maar eens allemaal gereset zoals in een ander bericht werd verteld.
    Nu maar eens kijken of dat gaat helpen.

    Als er nog mensen zijn met ideeën dan hoor ik ze graag.


    Groeten pontiac
  • hoe kan ik dit bericht verwijderen ?????


    bedankt alvast

    groeten pontiac
  • wat zou je willen verwijderen?
  • Het laatste blok met hoe kan ik dit bericht verwijderen ???

    ik had een dubbele post dus die laatste mag weg.


    bedankt alvast

    groeten pontiac
  • [quote:88442945bf="pontiac"]Het laatste blok met hoe kan ik dit bericht verwijderen [/quote:88442945bf] Je kunt je eigen berichten alleen vrijwel leeg editen, niet verwijderen. Dat kunnen alleen forum moderators/administrators.
    [quote:88442945bf="pontiac"]Gisteravond met de DNS adressen zitten klooien en toen merkte ik verbetering[/quote:88442945bf] Wat heb je precies gewijzigd? Want je verkrijgt de DNS van je provider toch al via DHCP. En mogelijk verkrijgt je PC eveneens de DNS via DHCP. Deze zouden beide de DNS van je provider kunnen zijn.
    [quote:88442945bf="pontiac"]Pagina's die heel traag opbouwen of helemaal niet. [/quote:88442945bf] Heb je dit probleem alleen met Firefox? En ook op de site van je provider zelf ook? En heb je dit probleem ook met Internet Explorer? Welke versie? Check dan op de site van Microsoft artikel 936215 Problemen met Internet Explorer oplossen in Windows Vista en in Windows XP.
  • Hee hallo jolo,
    Bedantk alvast voor je bericht.

    ik heb in mijn router de zelfde dns adressen ingevoerd als dat zeelandnet geeft aan mijn router en ik heb deze dns adressen ook ingevuld bij mijn netwerk instellingen voor mijn netwerkkaart.
    Of is het beter om mijn router en netwerkkaart te laten werken op automatisch???

    ik heb het internet niet getest met IE maar wel met google chrome.
    en daar had ik toen ook veel last van traag internet en ook met foutmeldingen.
    De start pagina van zeelandnet opent meestal wel goed.

    ik hoop dat je hier wat aan hebt

    groeten pontiac
  • kijk nu heb ik het weer.
    ik post een bericht en klik op bevestig en dan staat hij te laden maar ik krijg geen bericht dat het gepost is.
    hij blijft dan ook hangen op drie kwart van de blokjes.
    Dus ik klik nog een keer op bevestig en dan krijg ik weer 2 berichten.
    Ben ik nu te ongeduldig of ligt het echt aan die verbinding?????


    Help

    groeten pontiac

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.