Vraag & Antwoord

Anders (internet)

IE8 bewaart gewenste taalkeuze niet

Anoniem
MicrosoftHelpt
14 antwoorden
  • Kan iemand mij zeggen wat ik moet doen om te voorkomen dat op mijn Nederlandse systeem met IE8, Google bij elke zoekopdracht halsstarrig de resultaten en alle teksten in het engels blijft tonen ondanks dat de vorige keer 'Dutch' voor zowel taal als weergave geselecteerd en opgeslagen is?
    (Want na opnieuw instellen en opslaan verandert de pagina met zoekresultaten wel netjes in 't Nederlands, maar dat blijft niet behouden tot een volgende zoekopdracht…)
  • Hoi Dias,

    U moet de zoektaal en interfacetaal op de Google pagina instellen via de optie "zoekinstellingen" rechtsboven op de Google pagina.
    Verder kunt u de taal in Internet Explorer 8 instellen op Nederlands via Extra (deze staat rechtsboven) -> Internetopties -> Talen.
  • Beste Lars,

    Dat is nu precies wat niet werkt…

    Wel graag even goed lezen wat er staat :D

    Met vriendelijke groet, Dias
  • Hoi Dias,

    Uit uw verhaal kon ik helaas niet uitmaken waar u deze taalinstellingen had ingesteld vandaar mijn antwoord.
    Indien u gebruik maakt van "cleaners" om uw geschiedenis op te ruimen worden uw cookies mogelijk gewist door deze software waardoor uw instellingen verdwijnen. Indien u dit soort programma's niet gebruikt mag u dit bestand uitvoeren om mogelijk uw Internet Explorer probleem op te lossen http://go.microsoft.com/?linkid=9646978
  • Ja ik gebruik inderdaad diverse 'cookie killers', maar zelfs als ik die niet laat lopen onthoudt Google de taalinstelling niet. Zelfs niet bij een onmiddellijk erna gegeven zoekopdracht nadat de taal hersteld is.
    Voorbeeld: Ik zoek op 'tennis': een pagina in het engels en met de zoekresultaten eveneens in het engels is het resultaat. Ik wijzig de 'Search options' in 'Dutch' en sla ze op ('Preferences saved!'): de pagina verandert keurig in een nederlandse versie. Ik geef nu onmiddellijk daarna als zoekterm bijv. 'bridge' in: opnieuw komt alles in het engels… (Ook met specifiek nederlandse termen gebeurt dat trouwens)

    En wat is dat precies voor een programma dat u voorstelt om het probleem mee op te lossen? Ik ben altijd een beetje huiverig om een voor mij onbekend programma op Windows los te laten (vorige week pas heb ik Windows weer helemaal opnieuw moeten installeren omdat een z.g. 'hulpprogramma' de heleboel opgeblazen had…) Dus tenzij u me zou kunnen garanderen dat het gevaarloos is durf ik het niet zomaar te gebruiken.

    Graag uw reaktie,
    met vr. groet, Dias.
  • Hoi Dias,

    Het programma zal de Internet Explorer 8 instellingen corrigeren naar standaardwaarden en Internet Explorer 8 opnieuw registreren in het register waardoor de "cookie handling" ook weer normaal moet werken.
    Indien uw probleem nog steeds blijft bestaan na het uitvoeren van deze "fix" dan veroorzaakt een ander programma de problemen met de cookies.
  • Helaas ook dit heeft niet geholpen. Ik heb zelfs IE8 helemaal verwijderd en opnieuw geïnstalleerd. Toen cookies voor www.Google.nl op 'altijd toestaan' ingesteld. Google blijft bij mij in het Engels komen…
  • toch niet toevallig een vinkje bij "browsegeschiedenis verwijderen bij afsluiten" gezet op tabblad algemeen van internetopties?
  • Hoi Dias,

    Zodra u de aangeraden "fix" uitgevoerd heeft zijn alle instellingen teruggezet naar standaard en moet ook de optie "browsegeschiedenis verwijderen bij afsluiten" uitgeschakeld zijn.
    Start uw computer eens op in de veilige modus met netwerkondersteuning (Opstarten met F8) en controleer of in deze modus het probleem met google ook aanwezig is.
    Wanneer dit niet het geval is dan zorgt een actief programma (bijvoorbeeld register/schoonmaak/optimalisatie) uw probleem.
  • 't Spijt me dat ik zo lastig ben, maar nee: het vinkje staat er niet, en nee: het opstarten in veilige modus met netwerkondersteuning maakt geen enkel verschil…
    Ik heb www.Google.nl eens als m'n opstartpagina ingesteld. En ja, dàn wordt het eerste zoeken naar 'tennis' een nederlandse pagina. Maar meteen daarna op 'bridge' zoeken schakelt weer terug naar Engels (ondanks voorafgaande controle dat Zoekacties op NL stond!).
    Onbegrijpelijk…
  • Hoi Dias,

    Wanneer u de computer opstart in de veilige modus met netwerkondersteuning en Internet Explorer 8 start zonder invoegtoepassingen. (Deze staat bij Start -> Alle programma's -> Bureau accessoires -> Systeemwerkset) moet google goed werken.
    Zorg er wel voor dat de Nederlandse taal bovenaan staat bij de talen optie in Internet Explorer (Deze staat bij Extra (deze staat rechtsboven) -> Internetopties -> Talen)
    Indien het dan nog steeds niet goed werkt zijn er beschadigingen aan uw besturingssysteem of in de map waar uw cookies worden opgeslagen.
    Verwijder alle cookie/cleaner software en controleer of dit uw probleem verhelpt.
  • Dank voor alle suggesties!
    Maar ik vrees dat het niet gaat lukken: ook in veilige modus en zonder invoegtoepassingen (maar met alle cookies toegestaan), blijft het 'kreng' naar Engels overschakelen…
    Ik gebruik CCleaner en Tune Up Utilities 2010, maar dat deed ik een paar weken geleden ook (en dat al een paar jaar), en toen werkte Google nog goed.
    Ik heb toen wegens een ernstige systeemcrash Windows - plus de rest(!) - opnieuw moeten installeren. En sindsdien gebeurt het…
    Voor de rest werkt alles voor zover ik kan nagaan zonder problemen.
    O ja, en als beveiliging: Kaspersky Internet Security 2010
    Alle programma's en drivers zijn bijgewerkt met de laatste updates (ook Windows).
  • Hoi Dias,

    Ik vermoed dat uw Windows register of Internet Explorer beschadigd is.
    Meestal is dit te wijten aan registeroptimalisatie/cleaner software.
    Ook lijkt het me verstandig om geen registeroptimalisatie/cleaner software te gebruiken tenzij u precies weet wat u verwijderd met deze software.
  • Probleem opgelost!

    Voor wie het interesseert: ik heb het probleem van de hardnekkig in het engels opkomende zoekresultaat pagina van Google opgelost.
    Onder 'Zoekmachines beheren' zag ik bij 'Adres zoeken' en 'Suggesties voor adres zoeken' "…google.[b:8c85f7c688]co.uk[/b:8c85f7c688]/search?hl=[b:8c85f7c688]en[/b:8c85f7c688]&q=…" en "…google.com/complete/search?hl=[b:8c85f7c688]en[/b:8c85f7c688]…" staan.
    Ik heb toen met een Register editor (van TU Utilities) het hele register naar 'google.co.uk' en 'search?hl=en' laten doorzoeken. Dat resulteerde in een viertal sleutels.
    Na een backup v/h register te hebben gemaakt, heb ik in elk daarvan 'co.uk' vervangen door 'nl', en hetzelfde voor de combinatie 'en' achter 'search?hl='.
    Hiermee bleek het probleem opgelost: voortaan komt Google netjes met nederlandse zoekresultaten…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.