Vraag & Antwoord

Anders (internet)

afbeeldingen worden niet weergegeven

Anoniem
None
19 antwoorden
  • ik kan in internet explorer sommige plaatjes en buttons niet zien.
    bijvoorbeeld het plaatje/button "oplaod"met imageshack.
    dit krijg ik te zien (gaat om het plaatje links boven vooral):
    [img:13a21c7c5a]http://i54.tinypic.com/j9ps7l.jpg[/img:13a21c7c5a]

    het is niet met alle plaatjes of buttons. maar toevallig zag ik net dat ik met imageshack niet kan uplaoden omdat ik geen button zie, en als ik op de plek waar "upload" hoort te staan, klik, dan geberut er niks :P.(zie ook geen handje ofzo, alleen hetzelfde als in de foto^)


    - hoe komt dit?
    - hoe op te lossen? , het liefst zonder een andere IE te downlaoden oid.
  • het hangt een beetje af van de versie van ie die je gebruikt, hoe je het doet, maar ga via extra-internetopties naar (meestal) tabblad geavanceerd en laat ie zich herstellen naar standaard cq opnieuw instellen
  • oke, dus gewoon mn browser resetten , ik zal het zo doen.

    maar het ligt dus wss wel aan mn browser?
  • sorry ik heb een foutje gemaakt zie ik:

    op de site www.imageshack.us staat er een afbeelding/knop genaamd "browse"
    deze knop zie ik niet, daar zie ik het plaatje op wat ik hierboven heb gepost^.

    maar het plaatje/knop upload zie ik wel.
    het lijkt dus om bepaalde extensies te gaan.

    ik heb vlgens mij IE7, en ik heb gekeken bij:
    extra-internetopties-geavanceerd:: en daar "geavanceerde instellingen herstellen"gedrukt.
    maar nog steeds zie ik geen plaatje,

    hoe kan ik die plaajtes laten zien?
  • Om te kijken welke versie IE je hebt,
    klik je op Help -> Info

    Als dat niet versie 8 is (of hoger als je vista/win 7 hebt)
    zou ik eerst eens windows update draaien.
    en nog eens proberen te uploaden.
  • ik heb IE 8. wat te doen nu?
  • je hebt nu wel de geavanceerde instellingen hersteld, maar het advies was om te klikken op opnieuw instellen
  • maar waar zit die optie? het liefst reset ik gewoon alle instellingen :P.
  • herhaling: ga via extra-internetopties naar (meestal) tabblad geavanceerd en laat ie zich herstellen naar standaard cq opnieuw instellen
  • bedankt, ik heb het gedaan, maar geen resultaat
    kan sommige afbeeldingen nog steeds niet zien.

    ga zo firefox of google chrome downlaoden en kijken of het probleem daar ook zit.

    [u:2ab5445469][b:2ab5445469]wat is beter/sneller/makkelijk, firefox of google chrome?[/b:2ab5445469][/u:2ab5445469]
  • Voer de onderstaande "fix” uit om de instellingen en registerwaarden van Internet Explorer te herstellen.

    http://go.microsoft.com/?linkid=9646978

    Indien hierna nog steeds afbeeldingen niet worden weergegeven controleer dan of een geïnstalleerde firewall de afbeeldingen blokkeert.

    Het gebeurt ook vaak bij mensen met een KPN Experia box.
    Indien er een KPN Experia box gebruikt word neem dan met KPN contact op om de firewall lager te zetten.
  • bedankt! duidelijk antwoord :D

    ik heb de fix net uitgevoerd, (nog even geduld ) dus hopen dat het werkt.

    hoe controleer ik welke bestanden mn firewall tegen houd?
    en kan ik dat gewoon veranderen in mn firewall instellingen?

    edit: helaas blijft de microsoft Fix hangen op :
    even geduld aub, terwijl de status balk helemaal vol is :S.

    ik probeer het zo nog wel een x, ik laat nog weten of het gelukt is.
  • Hoi Cornetjhu,

    Is het reeds gelukt om de "fix" uit te voeren? Indien het niet lukt om deze uit te voeren start de computer dan eens op in de veilige modus (http://windows.microsoft.com/nl-NL/windows-vista/Start-your-computer-in-safe-mode) en probeer de "fix" nogmaals uit te voeren.

    Indien dit het probleem niet verhelpt had ik graag vernomen welke internet provider u heeft en hoe de verbinding opgezet is (type Router/Modem)
  • nog steeds niet :S.
    hij blijft hangen op 100 procent :S.

    ik zal zo proberen in veilige modus.

    ik maak gebruik van:
    telfort internet

    router:
    ZyXEL P2602HW-D1A

    hoe op te lossen?
  • Hoi Cornetjhu,

    Laat a.u.b. even weten of het in de veilige modus wel goed werkt.
  • helaas kan ik de fix niet uitvoeren in veilige modus. ik krijg dan een melding dat er in de veilige modus geen verbinding kan worden gemaakt met het windows service station.

    in normale veilige modus
    en in veiligemodus met internetverbinding.

    wat nu? , in google chrome worden ALLE afbeeldingen goed weergeven!
  • Hoi Cornetjhu,

    Ik wilde u eigenlijk vragen om in de "veilige modus met netwerkondersteuning" op te starten en te controleren of de afbeeldingen nog steeds geblokkeerd worden i.p.v. de "fix" uitvoeren in de veilige modus. Indien de afbeeldingen niet geblokkeerd worden in de veilige modus laat dit dan even weten.
    Graag had ik ook geweten welke Windows versie u in gebruik heeft.
  • oke, sorry.

    ik gebruik windows xp proffesional, met service pack 1,2,3

    (er bestaat toch een commando in cmd om gegevens op te halen van al je hardware enz? wat is die dan weet ik alles :P)

    [b:ba97bac5f2]edit: in veilige modus met nerwerkmogelijkheden doen alle afbeeldingen het. [/b:ba97bac5f2]

    getest op www.imageshack.us normaal is de afbeelding/buttun BROWSE niet te zien.

    hoe op te lossen?
  • Hoi Cornetjhu,

    Dat de websites wel goed worden weergegeven in de "veilige modus met netwerkondersteuning" betekend dat een programma/service (van derden) de afbeeldingen blokkeert. In de veilige modus worden deze programma's/services niet opgestart.

    U kunt met msconfig (uitleg: http://www.microsoft.com/netherlands/artikelen/howto/vistabeheer.aspx#3) deze (niet Microsoft) services en programma's uitschakelen.

    Meestal is het beveiligingssoftware die dit blokkeert, controleer de instellingen in deze programma's en schakel ze uit om te testen aan welk programma het ligt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.