Vraag & Antwoord

Anders (internet)

"vreemde" manier dan wel internetverbinding.

Anoniem
Mericya
11 antwoorden
  • Ik heb een 3maanden oude PC, windows 7, vaste internetverbinding dus geen wireless…geen router.
    Glasvezel.
    Ethernetkaart: Broadcom Netlink (TM )
    Instellingen op automatisch IP adress aanmaken idem voor server.

    Als ik opstart zoekt de PC naar de internet Lan verbinding……
    Kan deze niet vinden…en het iccontje rechtsonder wordt een geel driehoekje met uitroepteken erin.

    Lan verbinding heeft geen geldige ip configuratie….
    De standaard gateway is niet beschikbaar……

    Het vreemde is nu dat als ik de internetkabel achter in mijn PC eruit haal en er weer in stop….en soms na herhalen….krijg ik wel verbinding?

    Enig idee waarom dit dan wel lukt??…..
    Heb nieuwe internetkabel gebruikt maar zelfde laken een pak.

    Piet
  • Géén idee, maar doe eerst even een herstart, dat heeft al veel verrassende resultaten opgeleverd.
    http://forum.computertotaal.nl/phpBB2/viewtopic.php?p=1447905
  • kan geen kwaad, dat opnieuw opstarten, werkt inderdaad heel vaak.
    als niet: installeer je netwerkkaart even opnieuw.
    ga configuratiescherm-(systeem-hardware)-apparaatbeheer.
    klik plusje voor netwerkadapters open, en selecteer je lankaart
    klik rechts en kies "installatie ongedaan maken"
    scherm netjes afsluiten en pc herstarten.
  • Hallo Derek,

    raad opgevolgd, had ik nog niet gedaan..hoopvol dus….maar geen resultaat. Na opstart "zegt ie middels het icoontje" geen netwerktoegang.
    Na de connector in de ethernetkaart erin en eruit halen krijg ik wel verbinding.
    Het ledje knippert geel/wit bij de connector ingang als ik geen verbinding heb…na het herhaald in en uithalen …..springt het naar groen en heb ik verbinding.

    piet
  • Hoi,

    Wat ik mij afvraag is, of uw laptop de modem [van de glasvezelprovider] herkent?
    Kun u pingen naar de modem?

    Ik zou een router tussen de modem [van de glasvezelprovider] en uw laptop plaatsen.
    IP-adres kunt u in de router configureren.

    Of er zit een knik in de kabel, of de RJ45 connector [naar de ethernetkaart] moet worden vervangen.

    p.s. ik heb ook glasvezelverbinding, van de provider mag ik niets aan de modem wijzigen.

    grote, mericya
  • Hoi,

    Met ping localhost…..is alles OK
    Met ping naar mijn providers internetadres gaat het fout en mist ie alle 4 de pakketjes.
    Naar andere adressen is er geen een die ok is.

    Ben misschien niet helmaal thuis hierin..maar snap niet waarom ik wel gewoon kan internetten dan?

    Piet
  • zojuist nog PINGTEST.NET gedaan……dit laat een keurig resultaat zien.
    A-grade.

    piet
  • Hoi,
    [quote:452081691e="p.lamers"]Als ik opstart zoekt de PC naar de internet Lan verbinding……
    Kan deze niet vinden…en het iccontje rechtsonder wordt een geel driehoekje met uitroepteken erin.[/quote:452081691e]
    De pc herkent niet direct de modem van de glasvezelprovider, die heeft tijd nodig met het zoeken.
    [quote:452081691e="p.lamers"]Lan verbinding heeft geen geldige ip configuratie….
    De standaard gateway is niet beschikbaar……[/quote:452081691e]
    In een router kunt u IP-adres[sen] / MAC adres[sen] / Port forwarding e.a. configureren.
    [quote:452081691e="p.lamers"]Het vreemde is nu dat als ik de internetkabel achter in mijn PC eruit haal en er weer in stop….en soms na herhalen….krijg ik wel verbinding?[/quote:452081691e]
    Heeft ook te maken met eerste quote.
    [quote:452081691e="p.lamers"]Ben misschien niet helmaal thuis hierin..maar snap niet waarom ik wel gewoon kan internetten dan?[/quote:452081691e]
    Als de verbinding tot stand is gebracht [na enige tijd] kunt u zeker internetten.

    Ik zou een router plaatsen, tussen de modem van de glasvezelprovider en uw pc.
    Niemand kan in de toekomst kijken, een router is ook handig, voor een tweede pc :roll:

    Zelf gebruik ik een Linksys WRT 320N router.

    U kunt natuurlijk ook eerst contact opnemen met uw glasvezelprovider, ze zullen misschien een monteur sturen en een rekening :evil:
    De verbinding wordt getest.
    Maar dat lijk mij overbodig, want de verbinding is aanwezig / ligt niet aan de glasvezelverbinding.

    groet, mericya
  • Ik zal eerst nog eens de kabel testen met een andere dan heb ik de connector ook meteen getest.

    Mbt de provider mee eens…ze testen op afstand en zeggen de verbinding is ok.

    Zal de router aanschaffen en kijken of dit de oplossing is.

    Je hoort nog hier.
  • Hoi,

    succes & ben benieuwd :roll:

    groet, mericya
  • Hallo Mericya,

    Probleem is opgelost. Na nog gesteggel met de PC leverancier of het niet de ethernetkaard is..komje dus ook niet verder mee..heb ik een computerzaak gebeld. Het schijnt inderdaad beter te zijn een router te plaatsen tussen glasvezelmodem en de PC in mijn geval "wired"

    ( ligt dus nergens aan dan alleen dat telkens bij opstarten een nieuw IP adress aangemaakt moet worden en daar wil qua tijd nog wel eens vertraging in zitten waarna de PC meldt ..geen verbinding…..
    Begrijp dat de router het IP adres van de provider vasthoudt en bij opstarten van de PC de router een IP adres toewijst aan de PC's)

    Na plaatsen router nu weer telkens direct verbinding.

    Bedankt voor je suggestie…goed dus.:)

    piet

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.