Vraag & Antwoord

Anders (internet)

Geen internet cq. LAN-verbinding.

Anoniem
jolo
17 antwoorden
  • Ik heb hier een laptop van mijn broer en hij heeft geen verbinding met het internet. Het betreft een laptop Packard Bell en draait onder Windows XP.
    Als ik naar Netwerkverbindingen kijk, zie ik 2 verbindingen staan:

    LAN- of snelle internet-verbinding.
    LAN-verbinding 3. Netwerkkabel is niet aangesloten VIA Rhine II Fast Ethernet Adapter.
    Ik heb alle kabels herhaaldelijk uit en ingestoken, maar helaas ….. geen verbinding.

    Virtueel particulier netwerk.
    VPN-verbinding. De verbinding is verbroken, gedeeld, met firewall. WAN-miniport (PPTP).

    Ik wil een LAN-verbinding hebben. De netwerkadapter heb ik verwijderd en Windows opnieuw opgestart, zodat hij de nieuwe hardware automatisch opnieuw installeert.
    De netwerkadapter werkt correct.

    Op mijn eigen laptop heb ik wel gewoon LAN-verbinding.

    Hoe krijg ik (in dit geval, mijn broer) nu verbinding met internet?
  • ook verschillende kabels geprobeerd tussen router en de laptop van broerlief?

    wat je nog kan doen:
    zet alles uit, en haal de router (en als er ook nog ene modem is, die ook) een minuut los van de stroomkabel.
    start nu eerst (als je die hebt) modem op, en laat helemaal doorstarten.
    dan (pas) de router, en ook die helemaal laten doorstarten.
    vervolgens een voor een de aangesloten apparaten aanzetten.
  • [quote:832480d9d1="derkdejong"]ook verschillende kabels geprobeerd tussen router en de laptop van broerlief?

    wat je nog kan doen:
    zet alles uit, en haal de router (en als er ook nog ene modem is, die ook) een minuut los van de stroomkabel.
    start nu eerst (als je die hebt) modem op, en laat helemaal doorstarten.
    dan (pas) de router, en ook die helemaal laten doorstarten.
    vervolgens een voor een de aangesloten apparaten aanzetten.[/quote:832480d9d1]
    Hoi,

    Bedankt voor je suggesties, maar helaas …… Kan ik nog iets anders proberen?
  • Probeer het even met winsockfix voor XP
    Downloaden op een werkende en dan met usbstick even overzetten.
    http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml
  • [quote:900364cee9="peterkramer"]Probeer het even met winsockfix voor XP
    Downloaden op een werkende en dan met usbstick even overzetten.
    http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml[/quote:900364cee9]
    Hoi,
    Heb winsockfix voor XP gedownload op mijn laptop en via een stick overgezet en geïnstalleerd naar de andere laptop.
    Helaas ….. nog gèèn verbinding. LAN-verbinding geeft nog steeds aan dat de netwerkkabel niet is aangesloten, terwijl ik het toch alweer gedaan heb.

    Heb je nog meer suggesties.

    Bedankt in ieder geval voor de moeite.
  • heb je nu wel of niet de laptop van je broer aangesloten op de kabel waarmee nu jouw eigen laptop wél verbinding heeft?
    als dat ook niet werkt dan lijkt de poort hardwarematig niet te werken.
    evt in bios nog eens checken of lanpoort enabled is (sommige biossen kan dat uitgeschakeld worden)
  • [quote:a4ec6be693="derkdejong"]heb je nu wel of niet de laptop van je broer aangesloten op de kabel waarmee nu jouw eigen laptop wél verbinding heeft?
    als dat ook niet werkt dan lijkt de poort hardwarematig niet te werken.
    evt in bios nog eens checken of lanpoort enabled is (sommige biossen kan dat uitgeschakeld worden)[/quote:a4ec6be693]
    De laptop van mijn broer heb ik aangesloten op de kabel waarmee mijn eigen laptop wèl verbinding heeft. Ook aangesloten met verschillende kabels. Mijn laptop heeft wel gewoon LAN-verbinding, die van mijn broer niet.

    Ik zal eens in BIOS checken of de LAN-poort enabled is.

    Bedankt voor de tip.

    Ik heb in de BIOS gekeken, maar kan geen LAN-poort vinden.
  • Je hebt de LAN-kaart ook al gedeïnstalleerd in Apparaatbeheer, zie ik in je eerste post. En alles is OK, geen fouttekens er bij?

    Je zou zeggen dat je LAN-kaart kaduuk is maar dat zou je in Apparaatbeheer toch moeten zien?

    Ga eens met die laptop en de goed werkende kabel naar een buur of kennis en steek 'm daar effe in de router of modem? Nog niet geprobeerd?

    Kijk eens of in je router het MAC-filter aan staat (terwijl jouw eigen laptop daar in staat maar die van je broer niet).
  • [quote:576046f420="Tirm"]Je hebt de LAN-kaart ook al gedeïnstalleerd in Apparaatbeheer, zie ik in je eerste post. En alles is OK, geen fouttekens er bij?

    Je zou zeggen dat je LAN-kaart kaduuk is maar dat zou je in Apparaatbeheer toch moeten zien?

    Ga eens met die laptop en de goed werkende kabel naar een buur of kennis en steek 'm daar effe in de router of modem? Nog niet geprobeerd?

    Kijk eens of in je router het MAC-filter aan staat (terwijl jouw eigen laptop daar in staat maar die van je broer niet).[/quote:576046f420]
    In Aparaatbeheer geeft de LAN-kaart aan dat hij goed werkt.
    Kom net van de buren en heb je tip opgevolgd …… helaas nog steeds niks.
    Kan het zijn dat een of andere driver niet meer werkt of door een systeemherstel bijvoorbeeld, verwijderd is?
  • Hoe oud is de laptop? Het kan namelijk zijn dat de aansluiting, als gevolg van veelvuldig de kabel er in- en uithalen, niet helemaal goed meer is. Dat probleem had ik met mijn oude laptop (na ongeveer 5,5 jaar). Internet werkte alleen als ik de netwerkkabel stevig in de aansluiting duwde en vervolgens iets zwaars op de kabel zette om hem op zijn plek te houden.
  • Heeft hij het wel ooit gedaan? Werkt hij bij iemand anders?
    Kan best zijn dat er iets mis is met de netwerkpoort. Ik heb ook een oude desktop waarvan de onboard netwwerk poort het nooit gedaan heeft. Had geen zin om hem terug te sturen en heb er toen maar een losse PCI kaart in gestopt die ik nog had liggen.

    Heb je al de drivers gedownload bij VIA?
    http://www.via.com.tw/en/support/drivers.jsp
  • Zit er misschien een betaalde ZoneAlarm op? Probeer dan Microsofts Fixit
    >tool no. 50199 : TCP/IP herstellen
  • [quote:701a67ad35="Tirm"]Zit er misschien een betaalde ZoneAlarm op? Probeer dan Microsofts Fixit
    >tool no. 50199 : TCP/IP herstellen[/quote:701a67ad35]

    Hoi,
    De laptop is ongeveer >5 jaar oud en internet heeft het altijd gedaan. De laptop is afkomstig van het werk.

    Op internet (op mijn laptop uiteraard) Heb ik de TCP/IP hersteld met het volgende:

    De opdracht reset is beschikbaar in de IP-context van het hulpprogramma NetShell. Voer de volgende stappen uit om TCP/IP handmatig te herstellen met de opdracht reset:

    Klik op Start en vervolgens op Uitvoeren om een opdrachtprompt te openen. Kopieer en plak (of typ) de volgende opdracht in het vak Openen en druk op Enter:
    cmd

    Kopieer en plak (of typ) de volgende opdracht achter de opdrachtprompt en druk op Enter:
    netsh int ip reset c:\resetlog.txt

    Opmerking: Als u geen pad naar een map voor het logboekbestand wilt opgeven, gebruikt u de volgende opdracht:

    netsh int ip reset resetlog.txt
    Start de computer opnieuw op.

    Helaas, het heeft niets geholpen.
    Is een recover naar de fabrieksinstellingen misschien nog een (laatste) optie?
  • Tja…, misschien eerst nog eens kijken bij Packard Bell of er nog nieuwe chipset drivers voor de laptop zijn. Daarna andere drivers installeren als die er zijn. Misschien is er zelfs een driver van PB voor je LAN-kaart. Anders daarvoor bij VIA kijken (zie tip tomvdlee).

    Maar ja, er gaan wel eens apparaten van een PC kapot…
  • [quote:a9037f85c4="Tirm"]Tja…, misschien eerst nog eens kijken bij Packard Bell of er nog nieuwe chipset drivers voor de laptop zijn. Daarna andere drivers installeren als die er zijn. Misschien is er zelfs een driver van PB voor je LAN-kaart. Anders daarvoor bij VIA kijken (zie tip tomvdlee).

    Maar ja, er gaan wel eens apparaten van een PC kapot…[/quote:a9037f85c4]
    Hoi,
    Heb inmiddels de laptop teruggebracht naar de fabrieksinstellingen, om zo met een schone Laptop te kunnen werken. Het probleem blijft, helaas …..
    Heb ook de drivers voor de LAN-kaart bij VIA gedownload en geïnstalleerd ….. helaas.
    Nu heb ik dat gat van de verbinding in de laptop eens bekeken en zie dat 1 koperen plaatje (uiterst rechts) kleiner is als de andere koperen plaatjes, die wel even groot zijn.
    Kan het daar aan liggen?
  • Zou kunnen? Probeer de truc van Supersnail…
  • [quote:6983b85931="Tirm"]Zou kunnen? Probeer de truc van Supersnail…[/quote:6983b85931]
    Die truc van Supersnail heb ik ook al geprobeerd ….. en kabel stevig ingestoken en vastgehouden ….. af en toe er mee bewogen, in de hoop dat hij verbinding maakt ….. helaas.

    Klopt het dat ik SP3 voor Win XP nodig heb om draadloos te kunnen internetten? Want dàt mist de laptop nl. ook.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.