Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

IP Conflict Windows XP SP3

Anoniem
None
24 antwoorden
  • Hallo allemaal.

    Ik heb een erg vaag probleem met mijn systeem.

    Ik heb eens eerder dit probleem weten op te lossen maar ik denk dat er meer aan de hand is met dit systeem.

    Wanneer het computer is opgestart, dan werkt internet voor een paar tellen en daarna stopt het er ineens mee. Vervolgens krijg ik een melding dat er een IP Conflict is.

    Ik heb de volgende stappen uitgevoerd.

    Start -> CMD -> ipconfig
    elease -> ipconfig
    enew

    Geen effect.

    Router instellingen gecontroleerd voor eventuele wijzigingen (Het heeft altijd goed gewerkt tot vandaag.) en alles was in werkende orde.

    Ik heb alle computers, routers en ook de modem uitgeschakeld in mijn huis voor ongeveer een kwartier en heb ze daarna aangezet en alleen de Windows XP aan gezet. Alle andere computers heb ik niet aangezet. Nog steeds kwam dezelfde probleem.

    Het systeem zoals alle computers in mijn huis krijgt een IP automatisch toegewezen en werken allemaal perfect.

    Ik heb toch maar een herinstallatie uitgevoerd want het systeem was er ook wel aan toe maar tot grote verbazing verscheen het IP Conflict foutmelding ook tijdens de installatie.

    Ik heb vervolgens een vaste IP adres toegewezen aan het systeem en dat werkte ook niet.

    In apparaatbeheer heb ik ook het apparaat bekeken en was geinstalleerd en was er ook niks mis mee. (Het is onboard) Drivers waren en zijn nu ook up-to-date.

    Nog steeds, als ik het systeem opstart, werkt internet maar voor misschien 10 tellen en daarna stopt hij ermee en geeft hij aan dat er een IP conflict is. Ik heb snel ook gecontroleerd of misschien de IP word gewijzigd voor en na dat het internet uitvalt en alle computers hun IP adres gecontroleerd, ze zijn allemaal verschillend.

    Ik heb een andere router neergezet en ook nieuwe kabels zelfs getest, alle computers hebben een stabiele internet verbinding behalve de Windows XP computer.

    Heb ik misschien nog een stap gemist of kan het gewoon zijn dat het apparaat gewoon misschien defect is? Ik vind het vooral vreemd want het heeft altijd gewerkt.

  • ip conflikt kan van alles wezen

    ook dezelfde naam van een apparaat geeft een ip conflikt (eigenlijk dns server conflikt)

    kijk ook hier eens naar
  • [quote:6d12761eb1="sjouwer"]ip conflikt kan van alles wezen

    ook dezelfde naam van een apparaat geeft een ip conflikt (eigenlijk dns server conflikt)

    kijk ook hier eens naar[/quote:6d12761eb1]Als je de naam van de computer bedoelt, die is ook anders.
  • Misschien heb je hier wat aan:
    http://compnetworking.about.com/od/workingwithipaddresses/f/ip_conflict.htm

    Maak je gebruik van een switch thuis? Niet per ongelijk een UTP kabel dubbel in je router gestopt?

    Gebruik meerdere netwerk adapters op je systeem?

    Hawkens
  • [quote:a8d253de3e="Hawkens"]Misschien heb je hier wat aan:
    http://compnetworking.about.com/od/workingwithipaddresses/f/ip_conflict.htm

    Maak je gebruik van een switch thuis? Niet per ongelijk een UTP kabel dubbel in je router gestopt?

    Gebruik meerdere netwerk adapters op je systeem?

    Hawkens[/quote:a8d253de3e]Bedankt voor je reactie.

    Ik heb de URL bekeken en die stappen wat er daar stond heb ik ook uitgevoerd zonder succes.

    Het is geen switch, het is een hele simpele router en het gebruikt alleen de on-board netwerk poort en ik heb maar genoeg kabels voor alle computers in mijn huis.
  • En het internet modem zit wel op je WAN poort aangesloten van je router?

    En je weet 100% zeker dat alle machine ingesteld zijn op automatisch IP en DNS adres verkrijgen?

    Kijk ook is onder Alternate Configuration in de properties van TCP/IPv4. Staat automatisch IP adres aan?

    Hawkens
  • [quote:9cd38515d8="Hawkens"]En het internet modem zit wel op je WAN poort aangesloten van je router?

    En je weet 100% zeker dat alle machine ingesteld zijn op automatisch IP en DNS adres verkrijgen?

    Kijk ook is onder Alternate Configuration in de properties van TCP/IPv4. Staat automatisch IP adres aan?

    Hawkens[/quote:9cd38515d8]Ik heb duidelijk aangegeven dat het eerder heeft gewerkt en dat alle computers hun IP ook automatisch word toegekend. Ook tijdens de herinstallatie van Windows XP gaf het aan dat er een IP Conflict was, met herinstallatie bedoel ik een schoon installatie.
  • Kan jij ipconfig /all uitvoeren via cmd en het resultaat hier tonen?

    Het liefst van een machine waarbij het goed gaat en waarbij het dus niet goed gaat!

    Hawkens
  • [quote:83d68d69ff="Hawkens"]Kan jij ipconfig /all uitvoeren via cmd en het resultaat hier tonen?

    Het liefst van een machine waarbij het goed gaat en waarbij het dus niet goed gaat!

    Hawkens[/quote:83d68d69ff]Ik zet liever niet mijn netwerk gegevens van mijn systeem op het internet. Ik vind dat onveilig. Is er iets wat ik zelf kan controleren?
  • Vergelijk alles even, zoals DHCP en DNS..

    Gewoon even naast elkaar houden.

    Hawkens
  • [quote:ce1b0d6d4e="Hawkens"]Vergelijk alles even, zoals DHCP en DNS..

    Gewoon even naast elkaar houden.

    Hawkens[/quote:ce1b0d6d4e]
    Mijn computer IP adres eindigt op 100.
    De Windows XP's IP eindigt op 101.

    Mijn DHCP en Standaard gateway eindigt op 1.1
    De WINXP eindigt op 2.1

    DHCP is op beide systemen ingeschakeld.

    Subnet mask klopt ook.
    Fysiek adres word ook duidelijk weergeven. Voor de rest staat alles gelijk.

    Ik weet niet of dit helpt maar ik kon weer maar even op de home pagina komen en snel op google maar daarna stopte het verbinding weer en toen ik de lan verbinding wou herstellen, kon hij de IP-adres niet vernieuwen.
  • En van je router alle gegevens, dit kan je checken in je admin tool van je router?

    Het is niet goed dat de systemen behalve het IP adres afwijken van elkaar.

    Kijk ook is naar de DHCP status in je router.

    Hawkens
  • [quote:43844cab1b="Hawkens"]En van je router, dit kan je checken in je admin tool van je router?

    Hawkens[/quote:43844cab1b]Dat klopt verder ook allemaal. Twee van de drie computers zijn met dezelfde router verbonden. Alleen de Windows XP systeem krijgt maar heel even verbinding en daarna valt het weer weg. Ik denk niet dat het een instellingsprobleem is alvast. Ik hou ook de status in de gaten van de lan verbinding. Hij ontvangt en verzend en na een tijdje stopt hij er weer mee.
  • Ok dus 1 machine is dus met een andere router verbonden?

    Je geeft aan 2 van de 3?

    Dus hoe zit je netwerk nou echt in elkaar?

    Hawkens
  • [quote:9de12b25cb="Hawkens"]Ok dus 1 machine is dus met een andere router verbonden?

    Je geeft aan 2 van de 3?

    Dus hoe zit je netwerk nou echt in elkaar?

    Hawkens[/quote:9de12b25cb]Sorry, ik bedoelde twee van de drie computers die met dezelfde router is verbonden hebben gewoon internet behalve de Windows XP computer. (De windows XP is ook verbonden met de router waar de andere twee systemen zijn verbonden.)
  • Check even je netwerk settings in je router.

    Het kan niet zo zijn dat de ene machine een gateway heeft van 192.168.1.1 en de andere 192.168.2.1!?

    Hawkens
  • [quote:0384d7d2af="Hawkens"]Check even je netwerk settings in je router.

    Het kan niet zo zijn dat de ene machine een gateway heeft van 192.168.1.1 en de andere 192.168.2.1!?

    Hawkens[/quote:0384d7d2af]Hm, mijn verbinding met de router valt nu al continu weg op het moment.
  • [quote:03da833aa7="arcx500"][quote:03da833aa7="Hawkens"]Check even je netwerk settings in je router.

    Het kan niet zo zijn dat de ene machine een gateway heeft van 192.168.1.1 en de andere 192.168.2.1!?

    Hawkens[/quote:03da833aa7]Hm, mijn verbinding met de router valt nu al continu weg op het moment.[/quote:03da833aa7]De router staat ingesteld op 2.1, ik begrijp het ook niet maar ik denk dat de netwerk poort kapot is. Als ik de kabel los haal en er weer in stop heb ik even weer internet en daarna valt het weer weg en dan komt er een IP conflict.
  • Wat is nu aan de LAN-zijde het IP-adres van je router? Dit kun je hier rustig vertellen, daar kan verder niemand iets mme omdat het achter de router zit. Volgens mij is het 192.168.1.1. Dit omdat je zegt dat de PC die gewoon internet heeft 192.168.1.1 als standaard gateway gebruikt, dit is dus je router. Als je XP machine 192.168.2.1 als standaard gateway gebruikt klopt het dus wel dat hij geen verbinding met internet kan maken.
    Als je verder geen info wilt geven over je netwerk wordt het wel heel moeilijk om je te helpen. Vergelijk het met de garage waar je met je auto komt met de mededeling dat hij het niet meer doet maar je wilt niet aan de monteur vertellen welke auto van jou is…..
  • Kan het zijn dat twee PC's dezelfde naam hebben?

    Hawkens

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.