Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

Hardnekkige cookies

Margreet57
16 antwoorden
  • Hallo mensen,
    Ben met onderhoud bezig bij mn schoonzoon. Hij heeft XP op zn computer en nou wou ik de temporary internet files legen, maar er staan cookies in die zich met geen mogelijkheid laten verwijderen. Waar kan dat aan liggen? Ik heb in het tabblad geavanceerd wel ingesteld dat zo gauw de browser wordt afgesloten de tijdelijke bestanden verwijderd worden.
    Maar er staan een hoop cookies in die zich niet laten verwijderen, ook niet door die instelling. Kan het zijn dat ook daardoor de browser traag opstart?
    Wat kan ik doen?
    Alvast bedankt voor het meedenken.
    Groetenissen,
    Margreet.
  • Mogelijk als gevolg van een corrupte index.dat file is het mogelijk dat er Cookies achterblijven. Wat ik zelf zou proberen:
    A) Een Internet Explorer schoonmaak m.b.v. Ccleaner
    B) Een handmatige schoonmaak operatie in safe mode

    Voor beide gevallen geldt dat na een schoonmaak van Internet Explorer het systeem herstart moet worden om nieuwe index.dat bestanden aan te laten maken.
  • Thanx voor je vlotte antwoord Lion.
    Dat ga ik proberen.
    Groetenissen,
    Margreet.
  • Helaas lukt het ook in de veilige modus niet de cookies te verwijderen.
    Ik ga CCleaner nog es proberen.
    Groetenissen,
    Margreet.
  • [quote:2717b238f6="Margreet57"]Helaas lukt het ook in de veilige modus niet de cookies te verwijderen.
    Ik ga CCleaner nog es proberen.
    Groetenissen,
    Margreet.[/quote:2717b238f6]

    Goed idee, maar ook dat zou ik dan in veilige modus proberen. Safety first.
  • De CCleaner heeft de meest cookies weten te verwijderen, maar er staan nog twee mappen in:
    Een content IE5 en
    een of andere map met de naam AntiPhishing, daarin staat een of ander data bestand met een vage naam.
    Ik wil nu ff kijken of zijn browser wat vlotter opstart omdat ik denk dat dat trage laden vanwege die cookies kwam.
    Heel erg bedankt voor de hulp zover.
    Groetenissen,
    Margreet.
  • Than;x Lion voor je reactie, ook dat wil ik nog proberen.
    Groetenissen,
    Margreet.
  • Helaas, ik kom in de veilige modus teneinde de resterende mappen te verwijderen, edoch, de hele reeks van cookies staat er weer!!! Ik snap er niks van….als ccleaner runt schijnt ie er in een oogwenk mee klaar te zijn, maar hij verwijdert niks….
    Waar komen toch die hardnekkige cookies vandaan???
    Op mijn eigen pc thuis heb ik er geen last van….
    Denk dat ik es een poging ga wagen met MBAM, kijken of die dan wat vindt.
    Nod en SuperAntiSpyware hebben niks gevonden. Die heb ik al laten scannen vanmiddag.
    Ik hou jullie op de hoogte.
    Groetenissen,
    Margreet.
  • Had je het verwijderen van de cookies wel gedaan, zoals uitgelegd op de site van Microsoft http://windows.microsoft.com/nl-NL/windows-vista/Delete-your-Internet-cookies En had je de cookies die niet bewaard mogen worden, wel geblokkeerd. Zie eveneens de site van Microsoft http://windows.microsoft.com/nl-NL/windows-vista/Block-or-allow-cookies
  • De eerste link heb ik wel uitgevoerd.
    De tweede niet…..(en helaas kom ik daar voor zaterdag a.s niet..)
    Heb wel een HijackThislogje gemaakt, maar kan daar voor zover ik er verstand van heb niets geks op ontdekken.
    MBAM heeft wel risk-ware verwijderd.
    Ik kon het in zijn kladblok niet zien: die doet al een hele tijd niks, maar heb het wel op mn ext. HDD opgeslagen, dus die zit ik nu te bekijken thuis.
    Ook ontdekte ik een toolbar die er niet eerder gezeten heeft: Babylon.
    Die heb ik ook verwijderd. Kon gelukkig op de normale manier in het configuratiescherm/software.
    De twee eerder genoemde mappen blijven hardnekkig staan…
    Groetenissen,
    Margreet
  • Wat mij wel opviel was dat al die cookies zijn naam dragen@de site die bezocht is.com….raar…..
  • Ik zat ff op een dood spoor, maar vandaag belde mn schoonzoon: zijn pc start wel op maar kan op een of andere manier XP niet bereiken. Zijn beeldscherm gaat voor die tijd al op zwart met de melding No signal.
    Maar het gekke is: zijn pc blijft wel draaien(te horen aan het geluid).
    Die ellende begon gisteren toen hij zijn IE op wou starten en de pc uit sloeg. Ik heb zo'n donkerbruin vermoeden dat dat wel es te maken kan hebben met die hardnekkige cookies die er nog steeds niet uit zijn te krijgen.
    Ik ga es een chikdsk c: /f (of r) proberen omdat ik de hint heb gekregen dat er mogelijk iets in XP beschadigd is.
    Mocht dat niet helpen, nou ja dan moet hij mijn pc van boven maar ff gebruiken voor zn administratie terwijl ik intussen probeer zijn pc weer up to date te krijgen.
    Tja…tot zover dus het hoofdstuk hardnekkige cookies.
    Ik hou jullie op de hoogte.
    Groetenissen,
    Margreet.
  • Vanavond ff gekeken naar mn schoonzoon's pc. De monitor schakelt niet alleen bij een poging naar IE uit maar met alles wat je probeert: kopieren(wou zn gegevens redden, maar weet nog wel een manier om het anders te doen) Zelfs bij het inpluggen van een ext harde schijf schakelt de monitor uit. (nog signal) En het gekke is: ik zie nog wel steeds de ledjes van de harde schijf branden, de ledjes van de rom-drives. En dat blijft ook zo als de monitor is uitgeschakeld. Dus binnenin de kast schijnt het proces wel normaal door te gaan. Ik heb een poging gedaan om via de cd een chkdsk uit te voeren maar ondanks het veranderen van de bootsequence in de bios(die ik wel normaal benaderen kan) gaat hij gewoon door naar het buroblad van XP. Of de monitor slaat weer uit.
    Heb nu mijn pc van boven daar neergezet om ook gelijk te kijken of het een monitorprobleem is. Ik hoor morgen van de hoed en de rand.
    Tja…kwa kast het ik de indruk dat het mogelijk de voeding kan zijn of het moederbord(die dus ook de rom-drives aanstuurt…toch?)
    Maar aan de andere kant: hoe kan het dan dat ik wel de ledjes van de hdd zie actief zijn of de ledjes van de rom-drives.
    Vind dit een heel vaag probleem….
    Groetenissen,
    Margreet.
  • [quote:e1b0249840="Margreet57"]Wat mij wel opviel was dat al die cookies zijn naam dragen@de site die bezocht is.com….raar…..[/quote:e1b0249840]

    Is normaal in XP (of vroeger) :wink:
  • [quote:153eb14c42="Margreet57"]De CCleaner heeft de meest cookies weten te verwijderen, maar er staan nog twee mappen in:
    Een content IE5 en
    een of andere map met de naam AntiPhishing, daarin staat een of ander data bestand met een vage naam.
    Ik wil nu ff kijken of zijn browser wat vlotter opstart omdat ik denk dat dat trage laden vanwege die cookies kwam.
    Heel erg bedankt voor de hulp zover.
    Groetenissen,
    Margreet.[/quote:153eb14c42]

    Wat betreft XP:
    De gebruikelijke mapstructuur van IE is:
    Hoofdmap: Tijdelijke Internet Bestanden (Temporary Internet Files)
    Met submap: Content.IE5
    Met (indien met "schone" Internet cache) normaal gesproken 4 submappen (onder Content.IE5) met alfanumerieke naam van (even uit het hoofd) 8 tekens.
    In de hoofdmap zal je (bij een gebruikte cache) dezelfde Cookies terugvinden als in de Cookies map. Althans, als de index.dat bestanden niet corrupt zijn.
    Na het "schoonmaken" van een Internetcache (via een progje of handmatig) is het zaak het systeem te herstarten om nieuwe index bestanden door het systeem te laten aanmaken.
  • Bedankt Lion voor je uitleg!
    Uh…ben ff weer n stukkie verder: het verhaal gaat (denk ik) n andere wending nemen. Wat blijkt nu? Mn schoonzoon had z'n pc wel op een randaarde stekkerdoos maar het snoer daarvan zat in een gewoon stopcontact. Mogelijk dat daardoor iets kapot kan zijn gegaan. De pc blijft doorgaan met die problemen.
    Mijn pc heeft al een Systeemfoutmelding gegeven, wat bij mij nooit is voorgekomen.
    Wat ik weet ga ik na. Ik heb nu hulp (in de vorm van tips) daarbij gekregen van mijn collega.
    Ik neem toch 'de patient' mee naar huis en wil het een en ander es bekijken(bijv. of er lekkende condensatoren zitten op het mobo).
    Bovendien is het al geen sterk systeem(2x een HDD van 40 gieg,een zwaar ondergeklokte CPU die op 900mhz draait terwijl hij meer kan, 1024Mb geheugen((later bijgeprikt omdat hij maar 500 ofzo had),een videokaart zonder koeling((een ouwerwetse dus)ik ga nog ff kijken wat voor een het is.
    Uh…tot zover het verhaal dus. Ik hou jullie op de hoogte.
    Ik moet zaterdags altijd oppassen, dus dan kom ik daar weer.
    Groetenissen,
    Margreet.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.