Vraag & Antwoord

Anders (internet)

IPV4 en IPV6

Anoniem
None
10 antwoorden
  • Windows 7.
    Zie in apparatenbeheer naast "Microsoft Teredo tunneling adapter" een geel driehoekje met uitroepingsteken staan.

    In apparaten en printers staat op de laptopafbeelding eveneens een hetzelfde teken er wordt aangeduid dat een probleemoplossing is vereist.
    Probleem oplossen geeft hetvolgende: "Er is een probleem met het stuurprogramma van de Microsoft Teredo tunneling adapter.

    Tijdens het opnieuw installeren van het stuurprogramma zie ik dit resultaat:
    1. probleem met het stuurprogramma NIET opgelost.
    2. Microsoft virtual Wifi miniport-adapter is uitgeschakeld (opgelost).

    In de status van mijn netwerkverbinding staat:
    IPv4: internet
    IPv6: geen netwerktoegang.

    Het geeft de indruk dat het stuurprogramma het probleem veroorzaakt.
    Iets aan te doen ? Dat geel driehoekje heeft daar altijd gestaan…

    Heb op het forum al diverse IPv4 en IPv6 berichten gelezen, maar ben op dit ogenblik niet slimmer geworden.
  • Mogelijk belangrijk: Windows 7 64 bits

    In het register:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters
    staat naast
    - Disabled components de volgende dworp waarde: 0x000000ff(255)
    - Enable ICIPv6: 0x00000001(1).

    Is dit correct ?
  • Mogelijk kan niemand op het forum mij op deze vraag antwoorden.

    Een tijdje geleden stelde ik een bepaalde vraag tegelijkertijd op een ander forum…kreeg toen (van wie, weet ik niet meer) te horen dat dit niet gewenst was en ik mogelijk kon uit het forum worden geschrapt…

    Vermits ik hier geen antwoord krijg…mag dat nu WEL of riskeer ik de zoutmijnen ?
  • Er is niks mis met je vraag, maar er is nog weinig ervaring mee. Wat ik je kan melden is, dat jouw LAN aansluiting IPv4 (meer dan waarschijnlijk) draait en geen IPV6.
    Je kunt alle bindingen met IPV6 gewoon uitvinken (uitschakelen)
    Dus via eigenschappen van je verbindingsadapters alle IPV6 vinkjes weghalen.
  • OK, bedankt.
    Heb deze vraag ook aan Sony (Vaio laptop) gesteld en kreeg deze morgen dezelfde suggestie: probeer eens met "uitschakelen".

    Heb dit juist uitgevoerd.
    Wanneer ik in Apparatenbeheer kijk zie ik nog steeds het gele driehoekje. Ook in apparaten en printers komt dit nog steeds voor. Normaal ?
  • "normaal" wil ik het niet noemen, maar je zult er verder geen last van hebben.
    IPV6 wordt immers toch niet gebruikt.
  • Als ik in apparatenbeheer gewoonweg voor "Microsoft Teredo tunneling adapter" in actie voor "uitschakelen" kies, doe ik dan iets verkeerd ?
  • In feite doe je iets verkeerd :? maar in dit geval noodzakelijk kwaad….
    Maar vergeet ook niet IPV6 bindingen weg te halen bij je tcp/ip instellingen.
  • Nog een laatste: wanneer het op "uitschakelen" staat veronderstel ik dat als het naderhand in gebruik wordt genomen ik "inschakelen" zal kunnen kiezen ? Ik verwijder dus niets, enkel uitschakelen. Correct ?
  • correct..

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.