Vraag & Antwoord

Anders (internet)

Google Chrome en Rabo internetbankieren

Anoniem
Jank
3 antwoorden
  • Op de laptop en PC staan beiden Google Chrome.
    Op de laptop kan ik probleemloos internetbankieren.
    Op de PC geeft deze bij internetbankieren aan: Serverfout. Als ik op de toets MEER klik dan volgt deze mededeling:
    Er is een fout opgetreden toen de website **** probeerde op te halen. De server kan offline zijn wegens onderhoud of kan onjuist zijn geconfigureerd.
    Laad deze webpagina opnieuw.
    Klik op de knop 'Opnieuw laden' om de gegevens opnieuw te verzenden die nodig zijn om de pagina te laden.
    Foutcode: 500

    Opvallend, dat betalen op beiden via Ideal probleemloos gaat.
    Iemand een suggestie?
  • Verwijder eens al je cookies.
    IE Extra Browsergeschiedenis verwijderen dan de bovenste 3 aanvinken als dat al niet standaard gebeurd is en op verwijderen klikken.
    Dit als je IE10 gebruikt.

    Edit: O ik zie nu weer dat je Chrome gebruikt, daar zal ook wel zoiets mogelijk zijn.
  • Ja, dat kan ook in Chrome:
    Klik op de knop 'Google Chrome aanpassen en beheren'. (Dat is de knop rechtsboven; hij ziet eruit als 3 streepjes boven elkaar).
    Klik dan op Extra > Browsegegevens wissen.
    In het volgende schermpje moet er in ieder geval een vinkje staan voor 'Cookies en andere site- en plug-ingegevens wissen'.
    Klik daarna onderaan op de knop 'Browsegegevens wissen'.

    Probeer dan nogmaals in te loggen op de website van je bank.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.