Vraag & Antwoord

Anders (internet)

verbinding verbreken

9 antwoorden
  • Er zou een venster te voorschijn moeten springen wanneer IE wordt gesloten. Dat gebeurd dus niet! Nochtans staat er een vinkje vóór de zin : "verbinding verbreken wanneer deze niet meer nodig is" Kan ik daar handmatig iets aan doen? Ik werk met ME en IE 5.5 Alvast bedankt, Joel
  • Als je op dezelfde locatie ook een vinkje hebt staan bij 'verbinding verbreken indien niet actief langer dan bijvoorbeeld 15 minuten', wacht 'ie eerst op die 15 minuten. Dus om te beginnen moet je die optie uitvinken, en kijken of het schermpje dan wél meteen komt wanneer je IE of OE uitschakelt. Lukt het niet, doe je het volgende Ga naar Start/uitvoeren, en type Regedit, gevolgd door 'OK'. Ga naar de sleutel HKEY_CURRENT_USERRemoteAccessProfile<Naam van je verbinding> Onderzoek nu de volgende DWORD waarden in het RECHTERvenster, indien aanwezig: EnableExitDisconnect EnableAutodisconnect Als één van deze twee de waarde 00 00 00 00 heeft, rechtsklik er dan op, en kies 'wijzigen'. Verander hem in 01 00 00 00. Kijk ook even naar de volgende registersleutel: HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionInternet Settings Ga daar naar de waarde EnableAutodisconnect in het rechtervenster. Als deze waarde 00 00 00 00 is, verander die dan in 01 00 00 00 Start even opnieuw op. Blijft het sukkelen, is dat vernodelijk omdat een progje dat automatisch geladen wordt wanneer Windows opstart de instellingen elke keer weer verandert. Kijk in Msconfig/opstarten, en vink eens alles uit wat daarmee verband zou kunnen hebben (download managers, ftp progjes, etcetera.) Succes, Ton
  • Misschien werkt het als je het vinkje weghaalt bij "verbinding uitzetten als die niet langer nodig is". Ik weet alleen niet zeker of dan weer die melding komt met "verbinding verbreken". Zou je even uit moeten proberen. Bij mij staat het niet aangevinkt en als ik alle internetvensters uitklik blijft de verbinding in stand zonder dat er een vraag komt of ik de verbinding wil verbreken. Is dat bij jou ook de bedoeling? Of wil je echt die melding erbij? Zo ja: dan weet ik even niet hoe je die aan krijgt..
  • Ok Ton, jij was sneller dan ik, en ik denk dat jouw oplossing wel werkt!! :smile:
  • Hallo Ton, Bedankt voor uw tips, maar tot hiertoe ben ik nog niet verder geraakt! Al het noodzakelijke staat aan- en uitgevinkt. Anders is het gesteld met het register, bij mij staat: Hhey_currentUser.....naam van de verbinding: Enable Auto disconnect: 0x00000000(0) Enable Exit disconnect: 0x00000001(1 Alle nullen staan naast elkaar. In H_Key ......Internet Settings staat er geen Enable autodisconect. Ik durf er voorlopig niets aan veranderen zonder advies. Groetjes, Joel <font size=-1>[ Dit Bericht is bewerkt door: Joseph op 2002-02-17 14:22 ]</font>
  • Hallo Joel, EnableAutoDisconnect moet in dat geval dus op 0x00000001 (1) Dan is Autodisconnect dus ingeschakeld. Succes, Ton
  • Hallo Ton, Ik heb alle punten nagevolgd maar niets helpt. Er staat nog een zin &quot;Idle Disconnect PromptDisabled&quot; is dat van belang? Groetjes, Joel
  • Die hoort op 0F 00 00 00 te staan. Enfin, werkt het niet, moet je toch even mijn laatste suggestie bekijken.
  • Hello Ton, Ik heb iets eigenaardig ontdekt. Haal ik het vinkje weg bij &quot;verbinding verbreken indien X minuten niet actief&quot;, dan komt alles op 0 te staan in EnableAutoDisconnect. Zet ik daar de 1 terug dus: 0x00000001(1) dan komt dat vinkje vanzelf terug te staan bij verbinding verbreken indien ....; Nu weet ik het niet meer! Joel

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.