Vraag & Antwoord

Anders (internet)

MxStream modem (Ethernet) en ethernetkaart

6 antwoorden
  • Ethernetkaart: Realtek RTL8139 Family PCI Fast Ethernet NIC. OS: Win98 SE (Packard Bell) Ik heb alles volgens de handleiding ingestled (TCP/ IP, IP, e.d.). Pingen naar "10.0.0.150" lukt wel . Pingen naar "127.0.0.1" geen probleem. Pingen naar "10.0.0.138" Time OUT --->betekent dat ie de connectie tussen netwerkkaart en modem niet kan vinden. Hierdoor krijg ik het welkomstscherm van Mxstream niet (IE->10.0.0138)?....Waar kan het aan liggen?. Heb de netwerkkaart handmatig op half-duplex (10) gezet. Mijn netwerkkaart heeft twee LED'jes achter. De bovenstenste brandt (LINK/ACT), maar de onderste (FULL) brandt niet . Klopt dit?
  • Welke lampjes branden er op je modem? Heb je de USB variant of de goede :lol: ? Hier: http://www.mxstream.nl/support/GAW_eth.html kun je je aansluitingen en instellingen nog eens nalopen. Grtz,
  • Probeer een andere netwerkkaart. , ik neem aan dat je firewall's etc allemall heb uitgezet. Dit probleem had ik laatst ook, toen ik ADSL op een andere pc wou opzetten, alleen wist ik dat die kaart bij het overbouwen misschien beschadigd was. Alles in windows zag er goed uit. gebruik ook de drivers die zijn meegeleverd op de diskette Lampjes : een van ze moet sowieso aanstaan. en de andere gaat flikkeren als er data overheen gaat.
  • Alles klopt, maar geen verbinding tussen modem en ethernetkaart :(
  • geef ff je @msn... ik heb dezelfde netwerkkaart +ADSL
  • Als de truc van Martijn niet helpt, probeer een andere kaart, of eruit halen en weer erin. Ik had hetzelfde en het is toen opgelost. ADSL draait weer als een tierelier Suc6

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.