Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (internet)

Modem krijgt geen verbinding

bvk
10 antwoorden
  • Heb een PCI56RVP modem dat uitstekend werkte in Win98 SE tot voor een paar dagen. Nu belt het wel in naar het HCC NET maar krijgt geen verbinding en na enige tijd haakt het af en begint dan weer opnieuw.
    Heb alle instellingen nagelopen, zelfs een "nieuwe verbinding" gemaakt exact volgens de aanwijzingen van de Helpdesk gegevens maar geen resultaat.
    Je hoort het modem zoals altijd inbellen maar aan het ruisen komt geen einde.

    Bij voorbaat dank voor hulp

    Paul
  • Werkt 'query modem' wel? (Hoor je 'm als het ware 'klikken'?)
  • [quote:d681d362b3="raketman"]Werkt 'query modem' wel? (Hoor je 'm als het ware 'klikken'?)[/quote:d681d362b3]

    Ja zeker. Belt ook in maar krijgt geen contact. De "handshake", (heet het niet zo?) komt nog steeds niet tot stand.
  • Maak je gebruik van Windows XP? Misschien dat je driver van je modem niet helemaal z'n werk meer doet!
  • [quote:0ab01364d7="P. Lemmens"][quote:0ab01364d7="raketman"]Werkt 'query modem' wel? (Hoor je 'm als het ware 'klikken'?)[/quote:0ab01364d7]

    Ja zeker. Belt ook in maar krijgt geen contact. De "handshake", (heet het niet zo?) komt nog steeds niet tot stand.[/quote:0ab01364d7]
    Oke,

    dus als ik het goed begrijp klik je op 'maak verbinding' dan gaat-ie piepen en bellen, maar hij gaat niet eens naam+wachtwoord checken?
  • Probeer eens een andere provider.
  • [quote:a26df53e1c="Rumaro"]Probeer eens een andere provider.[/quote:a26df53e1c]

    Wat is dat nou weer voor advies? :-?

    Heb zelf ook een analoog modem gehad onder hccnet en Xp en ging prima!
  • Er kunnen toch complicaties zijn opgetreden ?.

    Als ik ergens niet in kwam, probeerde ik gelijk een andere provider.

    Lukt het dan wel, dan wist ik dat het niet bij mij lag.
    Scheelde weer een hoop stress, herinstalleren enz.
  • Zo te hoeren is gewoon je modem kapot, probeer even een ander en waarschijnlijk lukt het dan wel weer.

    mvg
    pb
  • Zo te horen is gewoon je modem kapot, probeer even een ander en waarschijnlijk lukt het dan wel weer.

    mvg
    pb

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.