Vraag & Antwoord

Anders (internet)

Vensters openen in explorer

13 antwoorden
  • Sinds enige dagen heb ik een probleem met explorer 6 . Telkens als ik op een site een op een link klik die een nieuw venster opend krijg ik wel het venster maar niks er in. Ook geen foutmelding. Weet iemand hoe ik dit probleem moet oplossen"? :roll:
  • Bekend probleem. Lijstje: Voor Win 98 en ME: 1) Sluit IE en OE af. Maak je Map C:\Windows\temp helemaal leeg, en verwijder Geschiedenis, en je tijdelijke internetbestanden in Configuratiescherm/Internet/algemeen. Selecteer alle cookies in Internetopties algemeen/instellingen/bestanden weergeven, en wis ze. Ga nu naar Internetopties/beveiliging, klik op 'internet', en klik daar op 'standaardniveau'. En klik bij Internetopties geavanceerd ook eens op 'standaardinstellingen'. 2) Ga nu naar Internetopties/programma's, en vink 'Controleren of Internet Explorer de standaardbrowser is' aan. Start Windows opnieuw op. 3) Ga naar Start/uitvoeren, en type de volgende regel, gevolgd door 'OK' Je hoort een bevestiging te krijgen dat het registreren van de dll gelukt is: [b:fddf8cdd90]regsvr32 Urlmon.dll[/b:fddf8cdd90] Zijn er foutmeldingen, moet je het even melden. Daarna start je even opnieuw op. - In een aantal gevallen is de IE 5.5 0f 6.0 versie van Oleaut32.dll te recent, en niet compatibel met Win98 of ME. 4) Lukt het nog steeds niet, moet je het bestand Oleaut32.dll dus even terugzetten van je Windows CD-ROM: Dat gaat zo: Ga naar Start/Uitvoeren en type SFC, gevolgd door een klik op OK of door ENTER. Vervolgens kies je voor de optie "Een bestand van de Setup-diskette uitpakken", type bij 'naam' [b:fddf8cdd90]oleaut32.dll[/b:fddf8cdd90], en klik op OK. Bij 'terugzetten vanuit', kies je de plaats waar je Windows installatie cabs staan, dus plaats de Windows CD-Rom in de drive, en type bijvoorbeeld D:\Win98, of blader er naartoe. Het bestand moet terechtkomen in C:\Windows\System. Het wordt automatisch door het programma uitgepakt. Daarna moet je even opnieuw opstarten. In Windows ME: Ga naar Start/uitvoeren, en type msconfig, gevolgd door OK. Op het tabblad 'algemeen' klik je op de knop 'bestand uitpakken. Geef de naam van het bestand op dat je terug wilt zetten, in dit geval dus [b:fddf8cdd90]oleaut32.dll[/b:fddf8cdd90] en klik op OK. En verder als boven. Bij Windows XP sla je stap 4 over. Lukt het niet, verifieer je of bepaalde registerwaarden ontbreken, of onjuist zijn, zoals beschreven in het volgende MS artikel: [url=http://support.microsoft.com/default.aspx?scid=kb;NL;q272322]The "Open in a New Window" Command May Not Work[/url] Succes,
  • Bedankt voor je antwoord Ton maar het heeft allemaal niets uitgehaald Het gaat nog steeds niet. Ter informatie ik werk met windows 98
  • Tja, dan werkt de Oleaut32.dll fix in 99,9% van alle gevallen. Weet je zeker dat het allemaal goed gegaan is?? De enige reden die ik nog kan bedenken, is in dat geval een heel simpele: Een popupkiller, of de nieuwe versie van ZA pro, Norton Internet Security, Naviscope, noem maar op: third party progjes, dus.
  • Hey Ton, Ik wilde je even bedanken voor je hulp! ik had nl. hetzelfde probleem, maar ik d8 dat het aan mn PC lag... De pop-ups doen het nu weer! Nogmaals: thanks :oops: Grtz, Domien
  • Graag gedaan. :) Nu Lies nog...
  • Ik denk dat ze dan iets fout heeft gedaan bij de overzetting van oleaut32.dll! Zomaar wilde gok hor
  • Het is altijd moeilijk om te beoordelen wanneer je er niet bij bent, vrees ik.
  • Haha, je hebt gelijk... sorry :wink: we dwalen af, moet niet!!
  • Nee, zo bedoelde ik dat niet! :wink: Dat geldt net zo goed voor mij hoor.
  • Ton, Dit is de eerste keer dat ik bij dit forum beland ben, en meteen geluk. Ook ik had onder XP het probleem dat ik niet meer door kon linken. Steeds weer dat blanko schermpje. Ik heb je raad gelezen en opgevolgd en alles blijkt weer te werken. Computer en software "specialisten" konden mij bij dit probleem sedert maanden niet helpen. Enorm bedankt!! Igi :)
  • Graag gedaan. Ik heb zelf ook al te maken gehad met Symantec en Microsoft support, en mijn conclusie is, dat we dat hier op het forum een stuk beter doen... :D
  • Hallo Ton, Volgens mij heb ik alles goed gedaan. Maar ja, je weet nooit. Via jou tip naar windows support heb ik een aantal test gedaan en dat ging goed behalve bij, jawel, de laatste. Daar kreeg ik een foutmelding. de foutmelding was: loadlibrary ("brouweui.dll) failed. Get Last erorr returns Ox00000485. Vrees dus dat ik het register in zal moeten, maar hoe. Ik durf dat eigenlijk niet goed. Ik weet wel wat van computers af maar niet echt voldoende om in het register te gaan sleutelen. Weet jij hoe ik dit het veiligst kan oplossen?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.